[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070204 changes



 

 
Updated Packages:

GConf2-2.16.0-5.fc7
-------------------
* Sat Feb 03 2007 Matthias Clasen <mclasen redhat com> - 2.16.0-5
- Minor cleanups from package review

audiofile-1:0.2.6-6.fc7
-----------------------
* Sat Feb 03 2007 Matthias Clasen <mclasen redhat com> - 1:0.2.6-6
- Corrections from package review

devhelp-0.13-1.fc7
------------------
* Sat Feb 03 2007 Matthew Barnes <mbarnes redhat com> - 0.13-1.fc7
- Update to 0.13
- Clean up the spec file.
- Remove devhelp-0.12-transparent.patch (fixed upstream).

glib2-2.12.9-2.fc7
------------------
* Sat Feb 03 2007 Matthias Clasen <mclasen redhat com> - 2.12.9-2
- Incorporate package review feedback:
 * drop an obsolete Provides:
 * add a -static subpackage
 * explain %check ppc exception
 * align summaries

gpart-0.1h-5.fc7
----------------
* Sat Feb 03 2007 David Cantrell <dcantrell redhat com> - 0.1h-5
- Fix spec file problems with merge review (#225853)

hal-0.5.8.1-8.fc7
-----------------
* Sat Feb 03 2007 Matthias Clasen <mclasen redhat com> - 0.5.8.1-8
- Incorporate more feedback from package review

* Sat Feb 03 2007 Matthias Clasen <mclasen redhat com> - 0.5.8.1-7
- Use %find_lang (#161548)
- Correct BuildRoot

kernel-2.6.19-1.2919.fc7
------------------------
* Sat Feb 03 2007 Dave Jones <davej redhat com>
- 2.6.20-rc7-git1

memtest86+-1.65-6.fc7
---------------------
* Sat Feb 03 2007 Warren Togami <wtogami redhat com> - 1.65-6
- some spec cleanups (#226135)
- remove old Obsoletes

* Tue Jun 27 2006 Florian La Roche <laroche redhat com> - 1.65-4
- make sure coreutils is installed for the preun script

* Thu Jun 08 2006 Jesse Keating <jkeating redhat com> - 1.65-3
- rebuilt for new buildsystem

sound-juicer-2.16.2-3.fc7
-------------------------
* Sat Feb 03 2007 Matthias Clasen <mclasen redhat com> - 2.16.2-3
- Minor fixes from package review:
 * Remove unnecessary Requires
 * Add URL
 * Correct Source, BuildRoot
 * Fix directory ownership

xfsprogs-2.8.18-1.fc7
---------------------

Broken deps for ppc
----------------------------------------------------------
	expect - 5.43.0-5.1.ppc requires libtcl8.4.so
	expectk - 5.43.0-5.1.ppc requires libtk8.4.so
	expectk - 5.43.0-5.1.ppc requires libtcl8.4.so
	hfsutils - 3.2.6-7.2.2.ppc requires libtcl8.4.so
	hfsutils-x11 - 3.2.6-7.2.2.ppc requires libtk8.4.so
	hfsutils-x11 - 3.2.6-7.2.2.ppc requires libtcl8.4.so
	isdn4k-utils-vboxgetty - 3.2-53.fc7.ppc requires libtcl8.4.so
	kdebase - 6:3.5.6-0.1.fc6.ppc requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.ppc requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.ppc requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.ppc requires libtcl8.4.so
	pvm-gui - 3.4.5-7.fc6.1.ppc requires libtk8.4.so
	pvm-gui - 3.4.5-7.fc6.1.ppc requires libtcl8.4.so
	ruby-libs - 1.8.5.2-1.fc7.ppc requires libtcl8.4.so
	ruby-libs - 1.8.5.2-1.fc7.ppc requires libtk8.4.so



Broken deps for i386
----------------------------------------------------------
	expect - 5.43.0-5.1.i386 requires libtcl8.4.so
	expectk - 5.43.0-5.1.i386 requires libtk8.4.so
	expectk - 5.43.0-5.1.i386 requires libtcl8.4.so
	hfsutils - 3.2.6-7.2.2.i386 requires libtcl8.4.so
	hfsutils-x11 - 3.2.6-7.2.2.i386 requires libtk8.4.so
	hfsutils-x11 - 3.2.6-7.2.2.i386 requires libtcl8.4.so
	isdn4k-utils-vboxgetty - 3.2-53.fc7.i386 requires libtcl8.4.so
	kdebase - 6:3.5.6-0.1.fc6.i386 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.i386 requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.i386 requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.i386 requires libtcl8.4.so
	pvm-gui - 3.4.5-7.fc6.1.i386 requires libtk8.4.so
	pvm-gui - 3.4.5-7.fc6.1.i386 requires libtcl8.4.so
	ruby-tcltk - 1.8.5.2-1.fc7.i386 requires libtk8.4.so
	ruby-tcltk - 1.8.5.2-1.fc7.i386 requires libtcl8.4.so



Broken deps for ppc64
----------------------------------------------------------
	expect - 5.43.0-5.1.ppc64 requires libtcl8.4.so()(64bit)
	expectk - 5.43.0-5.1.ppc64 requires libtcl8.4.so()(64bit)
	expectk - 5.43.0-5.1.ppc64 requires libtk8.4.so()(64bit)
	hfsutils - 3.2.6-7.2.2.ppc64 requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.ppc64 requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.ppc64 requires libtk8.4.so()(64bit)
	isdn4k-utils-vboxgetty - 3.2-53.fc7.ppc64 requires libtcl8.4.so()(64bit)
	kdebase - 6:3.5.6-0.1.fc6.ppc64 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.ppc64 requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.ppc64 requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.ppc64 requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtk8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.ppc64 requires libtcl8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.ppc64 requires libtk8.4.so()(64bit)



Broken deps for ia64
----------------------------------------------------------
	expect - 5.43.0-5.1.ia64 requires libtcl8.4.so()(64bit)
	expectk - 5.43.0-5.1.ia64 requires libtk8.4.so()(64bit)
	expectk - 5.43.0-5.1.ia64 requires libtcl8.4.so()(64bit)
	hfsutils - 3.2.6-7.2.2.ia64 requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.ia64 requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.ia64 requires libtk8.4.so()(64bit)
	isdn4k-utils-vboxgetty - 3.2-53.fc7.ia64 requires libtcl8.4.so()(64bit)
	kdebase - 6:3.5.6-0.1.fc6.ia64 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.ia64 requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.ia64 requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.ia64 requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.ia64 requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.ia64 requires libtk8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.ia64 requires libtcl8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.ia64 requires libtk8.4.so()(64bit)



Broken deps for s390
----------------------------------------------------------
	expect - 5.43.0-5.1.s390 requires libtcl8.4.so
	expectk - 5.43.0-5.1.s390 requires libtk8.4.so
	expectk - 5.43.0-5.1.s390 requires libtcl8.4.so
	hfsutils - 3.2.6-7.2.2.s390 requires libtcl8.4.so
	hfsutils-x11 - 3.2.6-7.2.2.s390 requires libtk8.4.so
	hfsutils-x11 - 3.2.6-7.2.2.s390 requires libtcl8.4.so
	kdebase - 6:3.5.6-0.1.fc6.s390 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.s390 requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.s390 requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.s390 requires libtcl8.4.so
	pvm-gui - 3.4.5-7.fc6.1.s390 requires libtk8.4.so
	pvm-gui - 3.4.5-7.fc6.1.s390 requires libtcl8.4.so
	ruby-tcltk - 1.8.5.2-1.fc7.s390 requires libtk8.4.so
	ruby-tcltk - 1.8.5.2-1.fc7.s390 requires libtcl8.4.so
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11



Broken deps for x86_64
----------------------------------------------------------
	expect - 5.43.0-5.1.i386 requires libtcl8.4.so
	expect - 5.43.0-5.1.x86_64 requires libtcl8.4.so()(64bit)
	expectk - 5.43.0-5.1.x86_64 requires libtcl8.4.so()(64bit)
	expectk - 5.43.0-5.1.x86_64 requires libtk8.4.so()(64bit)
	hfsutils - 3.2.6-7.2.2.x86_64 requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.x86_64 requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.x86_64 requires libtk8.4.so()(64bit)
	isdn4k-utils-vboxgetty - 3.2-53.fc7.x86_64 requires libtcl8.4.so()(64bit)
	kdebase - 6:3.5.6-0.1.fc6.i386 requires kdelibs >= 6:3.5.6
	kdebase - 6:3.5.6-0.1.fc6.x86_64 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.i386 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.x86_64 requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.i386 requires kdelibs-devel >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.x86_64 requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.x86_64 requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtk8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.x86_64 requires libtcl8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.x86_64 requires libtk8.4.so()(64bit)



Broken deps for s390x
----------------------------------------------------------
	expect - 5.43.0-5.1.s390x requires libtcl8.4.so()(64bit)
	expect - 5.43.0-5.1.s390 requires libtcl8.4.so
	expectk - 5.43.0-5.1.s390x requires libtk8.4.so()(64bit)
	expectk - 5.43.0-5.1.s390x requires libtcl8.4.so()(64bit)
	hfsutils - 3.2.6-7.2.2.s390x requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.s390x requires libtcl8.4.so()(64bit)
	hfsutils-x11 - 3.2.6-7.2.2.s390x requires libtk8.4.so()(64bit)
	kdebase - 6:3.5.6-0.1.fc6.s390 requires kdelibs >= 6:3.5.6
	kdebase - 6:3.5.6-0.1.fc6.s390x requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.s390 requires kdelibs >= 6:3.5.6
	kdegames - 6:3.5.6-0.1.fc6.s390x requires kdelibs >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.s390 requires kdelibs-devel >= 6:3.5.6
	kdesdk-devel - 3.5.6-0.1.fc6.s390x requires kdelibs-devel >= 6:3.5.6
	postgresql-pltcl - 8.2.1-2.fc7.s390x requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.s390x requires libtcl8.4.so()(64bit)
	pvm-gui - 3.4.5-7.fc6.1.s390x requires libtk8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.s390x requires libtcl8.4.so()(64bit)
	ruby-tcltk - 1.8.5.2-1.fc7.s390x requires libtk8.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]