[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem running SWT apps on Sun JVM on Fedora 7?

On 2/17/07, Michel Salim <michel salim gmail com> wrote:
2007/2/16, Andrew Overholt <overholt redhat com>:
> * Michel Salim <michel salim gmail com> [2007-02-12 17:09]:
> > I *did* try running Fedora Eclipse against Sun Java (by mistake; the
> > path to the JVM got added in front of /usr/bin when I reorganized my
> > login scripts) and it did produce the same error.
> Can you file a bug about this?  I've done this myself and had no issues.
> While we can't support running with the proprietary JVMs, i'm interested
> to see what the issue is.
Certainly! The reason I posted here first, though, is ... which
component do I file this against?

I'm using eclipse.org version of Eclipse 3.2 along with Sun JDK 1.6.0
on an updated rawhide. Eclipse has always worked perfectly until a
couple of days ago.

Currently checkboxes are broken. They don't seem to highlight
correctly when pressed and also seem to act as a button group even
though they're not. It makes even simple things (like using the file
import dialog to import files into a project) very difficult.

I'm waiting to see if an update to rawhide in the next couple of days
will fix it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]