[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 updates broken deps?



On Fri, Feb 23, 2007 at 02:20:33PM +0100, Denis Leroy wrote:
> >>I love yum-utils, but I was talking about all the yum plugins packages 
> >>out there :
[...]
> >$ rpm -q --qf '%{sourcerpm}\n' yum-skip-broken
> >yum-utils-1.1.1-1.fc7.src.rpm
> I'm not sure I get your point. Are you saying all the 17 plugins were 
> written by the same person ? My point is: most of the plugins should be 

My point is, these plugins are all collected as part of the yum-utils rpm
already. There's little reason to move them to the yum package.

> part of the core yum package and therefore installed by default on all 
> fedora distros ('installed' not being equal to 'enabled by default'), 
> and people - community members - should be working on making yum better, 
> rather than writing plugins to work around the known yum limitations.

If you want them installed by default, why not just advocate for that?
That's a whole separate issue.

-- 
Matthew Miller           mattdm mattdm org          <http://mattdm.org/>
Boston University Linux      ------>              <http://linux.bu.edu/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]