[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken version check in eclipse-emf?



Hi all,

Got this since yesterday night:

# yum update
(yadayada)
...
--> Processing Dependency: eclipse-platform < 1:3.2.2 for package:
eclipse-emf
--> Finished Dependency Resolution
Error: Missing Dependency: eclipse-platform < 1:3.2.2 is needed by
package eclipse-emf

# rpm -q eclipse-platform
eclipse-platform-3.2.1-23.fc6
# rpm -q eclipse-emf
eclipse-emf-2.2.1-9.fc6


Am I correct in assuming the eclipse-emf package is either
version_check_in_requires_line_broken or too old for the newer
eclipse-platform package?

Kind regards,


Rubin.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]