[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 updates broken deps?



On Sat, 24 Feb 2007, Callum Lerwick wrote:

On Fri, 2007-02-23 at 22:51 +0100, dragoran wrote:
I think we should agree that yum _is_ broken here and needs to be fixed.
and no including a optional plugin won't help, the default behavior is
broken ( I would even say its a security bug)

Does anyone else have an odd feeling of deja-vu?

Yes, and a strong one at that.

This and "but it shouldn't abort when unresolvable dependencies are present" threads (among various other non-yum related ones) keep recurring every few months.

Somebody with too much time on their hands, analysis of these threads might be interesting subject: do these things recur N months before/after release, only during certain months when it's cold as hell in certain parts of the world or what :)

	- Panu -




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]