[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dependancy: gphoto2



I would like to submit this dependancy I noticed while attempting to
remove packages that I do not use:

[root Watson ~]# rpm -e gphoto2
error: Failed dependencies:
       libgphoto2.so.2 is needed by (installed) sane-backends-1.0.18-5.fc6.i386
       libgphoto2.so.2 is needed by (installed)
sane-backends-libs-1.0.18-5.fc6.i386
       libgphoto2.so.2 is needed by (installed)
sane-frontends-1.0.14-1.2.2.i386
       libgphoto2.so.2 is needed by (installed) digikam-0.8.2-3.fc6.i386
       libgphoto2.so.2 is needed by (installed) kdegraphics-3.5.5-0.1.fc6.i386
       libgphoto2.so.2 is needed by (installed) xsane-0.991-4.fc6.i386
       libgphoto2.so.2 is needed by (installed) xsane-gimp-0.991-4.fc6.i386
       libgphoto2_port.so.0 is needed by (installed)
sane-backends-1.0.18-5.fc6.i386
       libgphoto2_port.so.0 is needed by (installed)
sane-backends-libs-1.0.18-5.fc6.i386
       libgphoto2_port.so.0 is needed by (installed)
sane-frontends-1.0.14-1.2.2.i386
       libgphoto2_port.so.0 is needed by (installed) digikam-0.8.2-3.fc6.i386
       libgphoto2_port.so.0 is needed by (installed)
kdegraphics-3.5.5-0.1.fc6.i386
       libgphoto2_port.so.0 is needed by (installed) xsane-0.991-4.fc6.i386
       libgphoto2_port.so.0 is needed by (installed)
xsane-gimp-0.991-4.fc6.i386

I don't use gphoto2, I use digikam. Is it that the rpm needs to be
split into gphoto2 and libgphoto2?

Peace

--
Fedora Core 6 and proud


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]