[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mozilla to seamonkey switch...



David Woodhouse wrote:

At first glance it looks like the FC5 seamonkey update seems to have
been done with roughly the same level of kwality...

+1 :-(


--> Running transaction check
--> Processing Dependency: seamonkey >= 1.0.7 for package: yelp
--> Processing Dependency: libxpcom_core.so for package: yelp
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package seamonkey.ppc 0:1.0.7-0.6.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: mozilla = 37:1.7.13-1.1.fc5 for package: mozilla-devel
--> Finished Dependency Resolution
Error: Missing Dependency: mozilla = 37:1.7.13-1.1.fc5 is needed by package mozilla-devel

Maybe do "yum upgrade" instead of "yum update", to catch "obsoletes" etc?...


~buc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]