[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 on a HP DC7700



Hi,

In the school where I am responsible for Linux on the desktop
we just received a number of HP DC7700's. When trying to boot
it the normal way we see a message from the kernel that there
is some IO-APIC IRQ problem which should be fixed in the vendor BIOS
and during the ACPI initialisation the machine fully hangs.
I'm using the 1.05 bios release.

After booting the computer with the kernel boot option 'acpi=off'
we succeed to start anaconda. However, the I/O with the hard drive
(for example formatting) was very slow. After the installation was
completed I tried installing the latest rawhide kernel (2.6.20rcX).

When using this kernel the I/O speed was improved a lot!
With the latest FC6 kernel (2.6.18.something) the program hdparm
reported a speed of 3,5MB/sec while with 2.6.20rcX the speed was
around 55MB/sec. With this setup the computer responded a lot more
smoothly however I think there is still some more room for improvement.

If you need more info, just ask.

Regards,

Erik van Pienbroek

Op donderdag 23-11-2006 om 19:06 uur [tijdzone +0100], schreef Gianluca
Sforna:
> Hi all,
> I just put my hands on a shiny HP DC7700, a Core 2 Duo based PC, but I
> can't boot the installer because it hangs right after detecting
> keyboard and mouse (PS/2)
> 
> Does anyone experienced similar issues?
> 
> googling around I already find some (scary...) info, and tried w/o
> luck booting with acpi=off (boot, but it seems like hanging on every
> screen, then eventually go on with the next after some minutes!),
> noapic and nolapic.
> 
> any help appreciated
> 
> Cheers
> 
> Gianluca
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]