[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide: kernel panic 2.6.19-1.2912.fc7 (but not in VMware)

Matthew Miller wrote:
On Sun, Jan 21, 2007 at 02:56:32PM +0100, Vnpenguin wrote:
I use VMplayer to run FC6 guest OS on Windows XP. Yesterday, I
upgraded FC6 to FC7 (rawhide). Upgrading process is ok , but now I
can't boot with kernel 2.6.19-1.2912.fc7:

I've been coasting along with Rawhide for quite some time, but now, starting
with the 2.6.19 kernels, I have a similar problem. I've got boot on
/dev/sda1 and /dev/sda2 is a phyiscal volume with everything else in lvm
(logical volumes in volume group "vg0"). 2.6.18-1.2849.fc6 works fine, but
all of the 2.6.19s I've tried, including 2.6.19-1.2912.fc7, say that they
can't find any logical volume groups and then promptly panic. Right before
that, I see the scsi probes, and it seems to be finding the physical disk.

Haven't had time to figure this out, but I thought I'd throw the data out

I've seen this problem with 2.6.19 kernels, too, and it usually goes away if I reboot a second time. That might work for you, too, until a proper fix is available.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]