[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora 6 - 2007-07-01



======================================================================
The results in this summary consider unreleased updates in the
build-system's needsign-queue!
======================================================================
Summary of broken packages (by owner):

    atkac AT redhat.com
        bind-devel - 31:9.3.4-6.fc6.i386    (32 days)

    berrange AT redhat.com
        python-virtinst - 0.103.0-1.fc6.noarch    (14 days)

    davidz AT redhat.com
        livecd-tools - 008-1.fc6.noarch    (57 days)
        livecd-tools - 008-1.fc6.noarch    (57 days)

    krh AT redhat.com
        compiz-devel - 0.3.6-2.fc6.i386    (137 days)
        poppler-devel - 0.5.4-5.fc6.i386    (192 days)

    roland AT redhat.com
        elfutils-devel - 0.128-2.fc6.i386    (12 days)
        elfutils-libelf-devel - 0.128-2.fc6.i386    (12 days)

    than AT redhat.com
        kdeedu - 3.5.7-1.fc6.i386    (3 days)
        kdeutils - 6:3.5.7-1.fc6.i386    (3 days)

    veillard AT redhat.com
        opal-devel - 2.2.5-1.fc6.i386    (129 days)


======================================================================
Broken packages in fedora-core-updates-6-ppc:

    python-virtinst-0.103.0-1.fc6.noarch  requires  libvirt-python >= 0:0.2.1


======================================================================
Broken packages in fedora-core-updates-6-x86_64:

    bind-devel-31:9.3.4-6.fc6.i386  requires  libdns.so.22
    bind-devel-31:9.3.4-6.fc6.i386  requires  libbind9.so.0
    bind-devel-31:9.3.4-6.fc6.i386  requires  libisccc.so.0
    bind-devel-31:9.3.4-6.fc6.i386  requires  liblwres.so.9
    bind-devel-31:9.3.4-6.fc6.i386  requires  libisccfg.so.1
    bind-devel-31:9.3.4-6.fc6.i386  requires  libisc.so.11
    compiz-devel-0.3.6-2.fc6.i386  requires  libdecoration.so.0
    elfutils-devel-0.128-2.fc6.i386  requires  elfutils-devel-static-i386 = 0:0.128-2.fc6
    elfutils-libelf-devel-0.128-2.fc6.i386  requires  elfutils-libelf-devel-static-i386 = 0:0.128-2.fc6
    kdeedu-3.5.7-1.fc6.i386  requires  libpython2.4.so.1.0
    kdeutils-6:3.5.7-1.fc6.i386  requires  libpython2.4.so.1.0
    opal-devel-2.2.5-1.fc6.i386  requires  libopal_linux_x86_r.so.2.2
    poppler-devel-0.5.4-5.fc6.i386  requires  libpoppler-qt.so.1


======================================================================
Broken packages in fedora-extras-needsign-6-i386:

    livecd-tools-008-1.fc6.noarch  requires  dosfstools >= 0:2.11-8


======================================================================
Broken packages in fedora-extras-needsign-6-x86_64:

    livecd-tools-008-1.fc6.noarch  requires  dosfstools >= 0:2.11-8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]