[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Amarok 2.0 - has anybody tried it?



On Fri, 2007-07-06 at 13:16 +0200, dragoran wrote:
> "Amarok 2.0 will require KDE4. Tarballs of KDE4 are periodically 
> released, but the plan is to work off of KDE trunk. It is not known 
> whether alpha1 works with Amarok 2.0 or not." 

Yup, KDE4 packages are needed, but not all. I downloaded source for KDE4
and started compiling using this guide:
http://techbase.kde.org/Getting_Started/Build/Unstable_Version

but I didn't succeed ;(



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]