[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora 6 - 2007-07-06



======================================================================
The results in this summary consider unreleased updates in the
build-system's needsign-queue!
======================================================================
Summary of broken packages (by owner):

    caillon AT redhat.com
        banshee - 0.10.12-4.fc6.i386     
        banshee - 0.10.12-4.fc6.ppc     
        banshee - 0.10.12-4.fc6.x86_64     

    davidz AT redhat.com
        livecd-tools - 008-1.fc6.noarch    (62 days)
        livecd-tools - 008-1.fc6.noarch    (62 days)

    devrim AT commandprompt.com
        postgis-jdbc - 1.2.0-4.fc6.i386     
        postgis-jdbc - 1.2.0-4.fc6.ppc     
        postgis-jdbc - 1.2.0-4.fc6.x86_64     

    jamatos AT fc.up.pt
        rpy - 0.4.6-16.fc6.i386    (3 days)
        rpy - 0.4.6-16.fc6.ppc    (3 days)
        rpy - 0.4.6-16.fc6.x86_64    (3 days)


======================================================================
Broken packages in fedora-extras-6-i386:

    banshee-0.10.12-4.fc6.i386  requires  mono(dbus-sharp) = 0:0.60.0.0
    postgis-jdbc-1.2.0-4.fc6.i386  requires  postgis = 0:1.2.0-4.fc6
    rpy-0.4.6-16.fc6.i386  requires  R = 0:2.5.0


======================================================================
Broken packages in fedora-extras-6-ppc:

    banshee-0.10.12-4.fc6.ppc  requires  mono(dbus-sharp) = 0:0.60.0.0
    postgis-jdbc-1.2.0-4.fc6.ppc  requires  postgis = 0:1.2.0-4.fc6
    rpy-0.4.6-16.fc6.ppc  requires  R = 0:2.5.0


======================================================================
Broken packages in fedora-extras-6-x86_64:

    banshee-0.10.12-4.fc6.x86_64  requires  mono(dbus-sharp) = 0:0.60.0.0
    postgis-jdbc-1.2.0-4.fc6.x86_64  requires  postgis = 0:1.2.0-4.fc6
    rpy-0.4.6-16.fc6.x86_64  requires  R = 0:2.5.0


======================================================================
Broken packages in fedora-extras-needsign-6-i386:

    livecd-tools-008-1.fc6.noarch  requires  dosfstools >= 0:2.11-8


======================================================================
Broken packages in fedora-extras-needsign-6-x86_64:

    livecd-tools-008-1.fc6.noarch  requires  dosfstools >= 0:2.11-8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]