[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Retiring: compat-wxGTK & compat-wxPythonGTK



As far as I can tell, nothing in rawhide is dependent on either
compat-wxGTK or compat-wxPythonGTK. This fact combined with an open bug
on compat-wxPythonGTK conflicting with wxPython (247377) leads me to the
conclusion that these compat packages should die in rawhide.

Anyone opposed to this? Speak up. Quickly.

Remember, this is wxGTK and wxPython 2.4.

~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]