[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Very strange buildsys mail: [Fwd: Broken dependencies: lzo]



Hi all,

See the forwarded mail, I got something similar for lua ??? Some kinda glitch?

Regards,

Hans

--- Begin Message ---

lzo has broken dependencies in the development tree:
On ppc:
	lzo - 2.02-2.el5.1.ppc requires libc.so.6
	lzo - 2.02-2.el5.1.ppc requires libc.so.6(GLIBC_2.0)
	lzo - 2.02-2.el5.1.ppc requires rtld(GNU_HASH)
	lzo - 2.02-2.el5.1.ppc requires /sbin/ldconfig
	lzo - 2.02-2.el5.1.ppc requires libc.so.6(GLIBC_2.1.3)
On x86_64:
	lzo - 2.02-2.el5.1.i386 requires libc.so.6(GLIBC_2.0)
	lzo - 2.02-2.el5.1.i386 requires libc.so.6(GLIBC_2.4)
	lzo - 2.02-2.el5.1.i386 requires rtld(GNU_HASH)
	lzo - 2.02-2.el5.1.i386 requires /sbin/ldconfig
	lzo - 2.02-2.el5.1.i386 requires libc.so.6(GLIBC_2.1.3)
	lzo - 2.02-2.el5.1.i386 requires libc.so.6
On i386:
	lzo - 2.02-2.el5.1.i386 requires libc.so.6(GLIBC_2.0)
	lzo - 2.02-2.el5.1.i386 requires libc.so.6(GLIBC_2.4)
	lzo - 2.02-2.el5.1.i386 requires rtld(GNU_HASH)
	lzo - 2.02-2.el5.1.i386 requires /sbin/ldconfig
	lzo - 2.02-2.el5.1.i386 requires libc.so.6(GLIBC_2.1.3)
	lzo - 2.02-2.el5.1.i386 requires libc.so.6
On ppc:
	lzo - 2.02-2.el5.ppc requires libc.so.6
	lzo - 2.02-2.el5.ppc requires libc.so.6(GLIBC_2.0)
	lzo - 2.02-2.el5.ppc requires rtld(GNU_HASH)
	lzo - 2.02-2.el5.ppc requires /sbin/ldconfig
	lzo - 2.02-2.el5.ppc requires libc.so.6(GLIBC_2.1.3)
On x86_64:
	lzo - 2.02-2.el5.i386 requires libc.so.6(GLIBC_2.0)
	lzo - 2.02-2.el5.i386 requires libc.so.6(GLIBC_2.4)
	lzo - 2.02-2.el5.i386 requires rtld(GNU_HASH)
	lzo - 2.02-2.el5.i386 requires /sbin/ldconfig
	lzo - 2.02-2.el5.i386 requires libc.so.6(GLIBC_2.1.3)
	lzo - 2.02-2.el5.i386 requires libc.so.6
On i386:
	lzo - 2.02-2.el5.i386 requires libc.so.6(GLIBC_2.0)
	lzo - 2.02-2.el5.i386 requires libc.so.6(GLIBC_2.4)
	lzo - 2.02-2.el5.i386 requires rtld(GNU_HASH)
	lzo - 2.02-2.el5.i386 requires /sbin/ldconfig
	lzo - 2.02-2.el5.i386 requires libc.so.6(GLIBC_2.1.3)
	lzo - 2.02-2.el5.i386 requires libc.so.6
On ppc:
	lzo-devel - 2.02-2.el5.ppc requires zlib-devel
On x86_64:
	lzo-devel - 2.02-2.el5.i386 requires zlib-devel
On i386:
	lzo-devel - 2.02-2.el5.i386 requires zlib-devel
On ppc:
	lzo-devel - 2.02-2.el5.1.ppc requires zlib-devel
On x86_64:
	lzo-devel - 2.02-2.el5.1.i386 requires zlib-devel
On i386:
	lzo-devel - 2.02-2.el5.1.i386 requires zlib-devel
Please resolve this as soon as possible.




--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]