[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Tomboy for FC6 not being updated... why?



On Thu, 2007-07-12 at 12:16 +0300, Nicu Buculei wrote:
> I have not checked this, but it may have dependence on certain
> versions 
> of other GNOME/GTK+ libraries 

I have abandoned my attempts to compile tomboy 0.6.3 and 0.7.1 from
source because that gave me too much dependency errors!

I installed tomboy 0.7.1 from developement repository without any
dependencies and it works great!

Now even conduit works with it an I can sync my notes across different
machines and different users! I love it!

if you have FC6 and want new tomboy just do this as root:

yum update tomboy --enablerepo=development


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]