[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide can't update because of anaconda (libdhcp4client-3.0.5.so.0)



lør, 14 07 2007 kl. 08:48 -0700, skrev Pete Zaitcev:
> On Sat, 14 Jul 2007 15:21:52 +0200, David Nielsen <david lovesunix net> wrote:
> 
> > > I can't install anaconda after the update because it has unresolved
> > > dependencies (libdhcp4client-3.0.5.so.0).
> > 
> > You will notice that the daily Rawhide report contains a list of the 
> > packages that will not install due to dependency problems.
> 
> No, it's not there. I ran across it when updating nash. I blame mirror
> inconsistencies.

Valents mail went out on the 14th, the dependency problem existed in
Rawhide from the prior day.  

anaconda - 11.3.0.5-1.i386 requires libdhcp4client-3.0.5.so.0

- David

Attachment: signature.asc
Description: Dette er en digitalt underskrevet brevdel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]