[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide du jour installer can't load modules?



Is the rawhide installer broken for loading modules?  I tried a network
install on i386 & x86_64 using today's images, and it acted like no modules
worked.  i.e., it didn't find the module for my NIC, and manual selection
of the right one (tg3) didn't behave any different.

I think this is with the rawhide kernel rpm whose uname -r says 2.6.22 but
its install uses 2.6.23, so maybe that is related.  Or what?

It would be nice to have an installable rawhide.


Thanks,
Roland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]