[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kde startup problems



On Mon, Jul 09, 2007 at 11:10:05PM +0200, Marcel J.E. Mol wrote:
> On Mon, Jul 09, 2007 at 10:18:21PM +0200, Jaroslaw Gorny wrote:
> > Monday 09 of July 2007 22:05:14 Marcel J.E. Mol napisaƂ(a):
> > > Hello,
> > > since last week i seem to have kde startup problems.
> > > I get severel popup windows saying things like:
> > >
> > >    'Malformed URL  file:///home/marcel/Desktop'
> > >
> > >    'Could not find mime type application/octet-stream'
> > >
> > >    'no mime types installed'
> > >
> > > I had to re-add Kmenu to the taskbar because it dissapeared...
> > >
> > > I reinstalled all kde rpms, but the problem persists, so I don't
> > > know where to look to fix this.
> > >
> > > Can anybody help?
> > >
> > 
> > Have You tried starting KDE as other user? Or alternatively - temporarily 
> > renaming ~/.kdrc file and ~/.kde/ dir?
> 
> I did rename .kde but it did not help. I also removed ~/.mailcap en ~/.mimetypes.
> I did not rename the .kdrc but it only contains font definitions.

I'm still having problems with this... I normally use firefox, but when
starting konqueror I first get a message window with

    "Could not find mime type - application/octet-stream"

followed by

    "no mime types installed"

And then when entering the location: http://slashdot.org

    "Protocol not supported  - http"

Any idea where to look for this kind of problems?

-Marcel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]