[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide debuginfo package problems 2007-07-16



> Sure, but debuginfo-install works *without* changing the repo definition.
> So your upgrade will fail, as the newer version of XYZ won't upgrade because
> the debuginfo repo isn't active.

It would be kewl if yum told you "unhappy rpm comes from no repo in use".
I suppose you can't really tell now that if the sometimes the installed
version of an updates rpm is no longer in the updates repo.  The second
suggestion is that yum et al store in some yum cache info somewhere which
repo each install rpm came from.  Then in various things it tells you about
that rpm, it can mention which repo it came from and draw your attention to
it being a disabled one if it is.


Thanks,
Roland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]