[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora 7 + Test Updates - 2007-07-17



======================================================================
The results in this summary consider Test Updates!
======================================================================
Summary of broken packages (by owner):

    andreas.bierfert AT lowlatency.de
        syncekonnector - 0.3.2-2.fc7.i386    (28 days)
        syncekonnector - 0.3.2-2.fc7.i386    (28 days)
        syncekonnector - 0.3.2-2.fc7.ppc    (28 days)
        syncekonnector - 0.3.2-2.fc7.x86_64    (28 days)

    bjohnson AT symetrix.com
        dbmail - 2.2.4-4.fc7.i386    (12 days)

    caillon AT redhat.com
        f-spot - 0.3.5-2.fc7.i386    (6 days)
        f-spot - 0.3.5-2.fc7.ppc    (6 days)
        f-spot - 0.3.5-2.fc7.x86_64    (6 days)

    gauret AT free.fr
        glest-data - 2.0.0-2.fc7.noarch    (45 days)

    oliver AT linux-kernel.at
        syck-php - 0.55-16.fc7.i386    (2 days)
        syck-php - 0.55-16.fc7.ppc    (2 days)
        syck-php - 0.55-16.fc7.x86_64    (2 days)

    steve AT silug.org
        cpanspec - 1.72-1.fc7.noarch     
        cpanspec - 1.72-1.fc7.noarch     
        cpanspec - 1.72-1.fc7.noarch     

    tcallawa AT redhat.com
        compat-wxGTK-devel - 2.4.2-21.fc6.i386     
        compat-wxGTK-devel - 2.4.2-21.fc6.i386     
        compat-wxGTK-devel - 2.4.2-21.fc6.ppc     
        compat-wxGTK-devel - 2.4.2-21.fc6.x86_64     
        compat-wxGTK-gl - 2.4.2-21.fc6.i386     
        compat-wxGTK-gl - 2.4.2-21.fc6.i386     
        compat-wxGTK-gl - 2.4.2-21.fc6.ppc     
        compat-wxGTK-gl - 2.4.2-21.fc6.x86_64     
        compat-wxGTK-stc - 2.4.2-21.fc6.i386     
        compat-wxGTK-stc - 2.4.2-21.fc6.i386     
        compat-wxGTK-stc - 2.4.2-21.fc6.ppc     
        compat-wxGTK-stc - 2.4.2-21.fc6.x86_64     
        compat-wxGTK-xrc - 2.4.2-21.fc6.i386     
        compat-wxGTK-xrc - 2.4.2-21.fc6.i386     
        compat-wxGTK-xrc - 2.4.2-21.fc6.ppc     
        compat-wxGTK-xrc - 2.4.2-21.fc6.x86_64     

    twoerner AT redhat.com
        postfix-pflogsumm - 2:2.4.3-2.fc7.i386    (32 days)
        postfix-pflogsumm - 2:2.4.3-2.fc7.ppc    (32 days)
        postfix-pflogsumm - 2:2.4.3-2.fc7.x86_64    (32 days)


======================================================================
Broken packages in fedora-7-i386:

    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-gl-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    f-spot-0.3.5-2.fc7.i386  requires  mono(gtkhtml-sharp) = 0:2.16.0.0


======================================================================
Broken packages in fedora-7-ppc:

    compat-wxGTK-devel-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.ppc  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-gl-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    f-spot-0.3.5-2.fc7.ppc  requires  mono(gtkhtml-sharp) = 0:2.16.0.0
    glest-data-2.0.0-2.fc7.noarch  requires  glest = 0:2.0.0


======================================================================
Broken packages in fedora-7-x86_64:

    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-devel-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.x86_64  requires  libwx_gtk-2.4.so.0()(64bit)
    compat-wxGTK-gl-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-gl-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    dbmail-2.2.4-4.fc7.i386  requires  dbmail-database-driver = 0:2.2.4-4.fc7
    f-spot-0.3.5-2.fc7.x86_64  requires  mono(gtkhtml-sharp) = 0:2.16.0.0


======================================================================
Broken packages in fedora-updates-7-i386:

    postfix-pflogsumm-2:2.4.3-2.fc7.i386  requires  postfix = 0:2.4.3-2.fc7
    syck-php-0.55-16.fc7.i386  requires  php = 0:5.2.2
    syncekonnector-0.3.2-2.fc7.i386  requires  libmultisynk.so.0
    syncekonnector-0.3.2-2.fc7.i386  requires  libksync.so.1
    syncekonnector-0.3.2-2.fc7.i386  requires  libkonnector.so.0


======================================================================
Broken packages in fedora-updates-7-ppc:

    postfix-pflogsumm-2:2.4.3-2.fc7.ppc  requires  postfix = 0:2.4.3-2.fc7
    syck-php-0.55-16.fc7.ppc  requires  php = 0:5.2.2
    syncekonnector-0.3.2-2.fc7.ppc  requires  libmultisynk.so.0
    syncekonnector-0.3.2-2.fc7.ppc  requires  libkonnector.so.0
    syncekonnector-0.3.2-2.fc7.ppc  requires  libksync.so.1


======================================================================
Broken packages in fedora-updates-7-x86_64:

    postfix-pflogsumm-2:2.4.3-2.fc7.x86_64  requires  postfix = 0:2.4.3-2.fc7
    syck-php-0.55-16.fc7.x86_64  requires  php = 0:5.2.2
    syncekonnector-0.3.2-2.fc7.i386  requires  libmultisynk.so.0
    syncekonnector-0.3.2-2.fc7.i386  requires  libksync.so.1
    syncekonnector-0.3.2-2.fc7.i386  requires  libkonnector.so.0
    syncekonnector-0.3.2-2.fc7.x86_64  requires  libmultisynk.so.0()(64bit)
    syncekonnector-0.3.2-2.fc7.x86_64  requires  libksync.so.1()(64bit)
    syncekonnector-0.3.2-2.fc7.x86_64  requires  libkonnector.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-testing-7-i386:

    cpanspec-1.72-1.fc7.noarch  requires  perl(IO::Uncompress::Bunzip2)


======================================================================
Broken packages in fedora-updates-testing-7-ppc:

    cpanspec-1.72-1.fc7.noarch  requires  perl(IO::Uncompress::Bunzip2)


======================================================================
Broken packages in fedora-updates-testing-7-x86_64:

    cpanspec-1.72-1.fc7.noarch  requires  perl(IO::Uncompress::Bunzip2)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]