[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 18jul07 rawhide update: eclipse-rcp / icu4j-eclipse conflict



2007/7/18, Joseph Sacco <jsacco gnome org>:
See below.

-Joseph

==========================================================================

transaction Check Error:
  file /usr/share/eclipse/plugins/com.ibm.icu_3.6.1.v20070417.jar
conflicts between attempted installs of icu4j-eclipse-3.6.1-1jpp.2.fc8
and eclipse-rcp-3.3.0-2.fc8

--
jsacco [at] gnome [dot] org


And force install will not work: running eclipse and it will crash at
some place in com.ibm.icu, no matter which RPM is installed later.

--
bbbush ^_^


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]