[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070720 changes



New package fityk
	Non-linear curve fitting and data analysis

New package qt4-theme-quarticurve
	Unofficial port of the Bluecurve widget theme to Qt 4


Removed package lablgl

Removed package sysklogd

Updated Packages:

ScientificPython-2.6-9.fc8
--------------------------
* Thu Jul 19 2007 Jesse Keating <jkeating redhat com> 2.6-9
- Rebuild for new openmpi

anaconda-11.3.0.8-1
-------------------
* Thu Jul 19 2007 Chris Lumens <clumens redhat com> 11.3.0.8-1
- Mark iSCSI root with _netdev mount option (markmc AT redhat DOT com,
  - Support multiple bind mounts when reading /etc/fstab (#246424).
- Support ISOs being on the root partition to upgrade (#244002).
- Improve error reporting when mounting swap (#248558).
- Add support for labeling FAT filesystems (pjones).
- Make x86 machines using EFI use /boot/efi and mark as bootable (pjones).
- Lots of partition initialization cleanups (pjones).
- Don't generate two errors for SCSI devices with > 15 partitions (pjones).

cfv-1.18.1-3.fc8
----------------

cpio-2.9-1.1.fc8
----------------
* Thu Jul 19 2007 Radek Brich <rbrich redhat com> 2.9-1.1
- fix spec, rebuild

* Thu Jul 19 2007 Radek Brich <rbrich redhat com> 2.9-1
- update to 2.9, GPLv3

cracklib-2.8.10-1
-----------------
* Thu Jul 19 2007 Nalin Dahyabhai <nalin redhat com> - 2.8.10-1
- update to 2.8.10

cups-1:1.3-0.b1.2.fc8
---------------------
* Thu Jul 19 2007 Tim Waugh <twaugh redhat com> 1:1.3-0.b1.2
- Build requires avahi-compat-libdns_sd-devel.  Applied patch to fix
  build against avahi (bug #245824).
- Build requires krb5-devel.

* Wed Jul 18 2007 Tim Waugh <twaugh redhat com> 1:1.3-0.b1.1
- 1.3b1.  No longer need relro, directed-broadcast, af_unix-auth, or
  str2109 patches.

* Fri Jul 13 2007 Tim Waugh <twaugh redhat com> 1:1.2.12-1
- 1.2.12.  No longer need adminutil or str2408 patches.

eggdrop-1.6.18-9.fc8
--------------------
* Thu Jul 19 2007 Jesse Keating <jkeating redhat com> 1.6.18-9
- Rebuild for new bind

evolution-sharp-0.13.1-1.fc8
----------------------------
* Thu Jul 19 2007 Matthew Barnes <mbarnes redhat com> - 0.13.1-1.fc8
- Update to 0.13.1

* Fri Jun 29 2007 Matthew Barnes <mbarnes redhat com> - 0.13-2.fc8
- Add alpha to ExclusiveArch (RH bug #246204).

* Tue Jun 19 2007 Matthew Barnes <mbarnes redhat com> - 0.13-1.fc8
- Update to 0.13

firefox-2.0.0.5-2.fc8
---------------------
* Wed Jul 18 2007 Kai Engert <kengert redhat com> - 2.0.0.5-2
- Update to 2.0.0.5

firstboot-1.4.35-4.fc8
----------------------
* Thu Jul 19 2007 Chris Lumens <clumens redhat com> - 1.4.35-4
- Audit init script return codes and LSB header (#246925).

gedit-1:2.19.2-2.fc8
--------------------
* Thu Jul 19 2007 Jeremy Katz <katzj redhat com> - 1:2.19.2-2
- fix requires to be on pygtksoureview
kernel-2.6.23-0.35.rc0.git6.fc8
-------------------------------
* Thu Jul 19 2007 John W. Linville <linville redhat com>
- Update git-wireless-dev.patch

* Wed Jul 18 2007 John W. Linville <linville redhat com>
- mac80211: avoid deadlock during device shutdown

* Mon Jul 16 2007 John W. Linville <linville redhat com>
- Update git-wireless-dev.patch

kexec-tools-1.101-76.fc8
------------------------
* Thu Jul 19 2007 Neil Horman <nhorman redhat com> - 1.101-76.fc8
- Fix mkdumprd to suppress informative messages (bz 248797)

knetworkmanager-0.1-0.10.svn20070719.fc8
----------------------------------------

krb5-1.6.2-1.fc8
----------------
* Tue Jul 17 2007 Nalin Dahyabhai <nalin redhat com> 1.6.2-1
- update to 1.6.2
- add "buildrequires: texinfo-tex" to get texi2pdf

* Wed Jun 27 2007 Nalin Dahyabhai <nalin redhat com> 1.6.1-8
- incorporate fixes for MITKRB5-SA-2007-004 (CVE-2007-2442,CVE-2007-2443)
  and MITKRB5-SA-2007-005 (CVE-2007-2798)

* Mon Jun 25 2007 Nalin Dahyabhai <nalin redhat com> 1.6.1-7
- reintroduce missing %postun for the non-split_workstation case

kst-1.4.0-4.fc8
---------------
* Thu Jul 19 2007 Jesse Keating <jkeating redhat com> - 1.3.0-4
- Rebuild for new cfitsio

kvm-31-1.fc8
------------
* Thu Jul 19 2007 Jeremy Katz <katzj redhat com> - 31-1
- update to kvm-31

libgpg-error-1.5-1
------------------
* Thu Jul 19 2007 Nalin Dahyabhai <nalin redhat com> - 1.5-1
- update to 1.5

libmcrypt-2.5.8-1.fc8
---------------------
* Thu Jul 19 2007 Tom "spot" Callaway <tcallawa redhat com> 2.5.8-1
- bump to 2.5.8
- proper quoting fixed upstream, patch1 obsolete

libnetfilter_conntrack-0.0.80-1.fc8
-----------------------------------
* Thu Jul 19 2007 Paul P. Komkoff Jr <i stingr net> - 0.0.80-1
- new upstream version

libtiff-3.8.2-8.fc8
-------------------
* Thu Jul 19 2007 Tom Lane <tgl redhat com> 3.8.2-8
- Restore static library to distribution, in a separate -static subpackage
Resolves: #219905
- Don't apply multilib header hack to unrecognized architectures
Resolves: #233091
- Remove documentation for programs we don't ship
Resolves: #205079
Related: #185145

lm_sensors-2.10.4-1.fc8
-----------------------
* Thu Jul 19 2007 Hans de Goede <j w r degoede hhs nl> - 2.10.4-1
- New upstream release 2.10.4
- Drop upstreamed patches 4, 5, 7 and 8
- Drop no longer need patch 3
- Move libsensors.3 manpage to -devel sub-package
- Move sensord.8 manpage to -sensord sub-package
- Switch from ExclusiveArch: alph ix86 x86_64, to ExcludeArch: s390 s390x,
  so that we get build on ppc, arm, etc. too. (bz 181037 amongst others)

m17n-lib-1.4.0-1.fc8
--------------------
* Thu Jul 19 2007 Parag Nemade <pnemade redhat com> - 1.4.0-1
- Updated to new upstream release 1.4.0

mcrypt-2.6.6-1.fc8
------------------
* Thu Jul 19 2007 Tom "spot" Callaway <tcallawa redhat com> 2.6.6-1
- bump to 2.6.6
- destdir patch obsoleted upstream
nginx-0.5.28-1.fc8
------------------
* Wed Jul 18 2007 Jeremy Hinegardner <jeremy hinegardner org> - 0.5.28-1
- Update to 0.5.28

nss_ldap-256-1
--------------
* Thu Jul 19 2007 Nalin Dahyabhai <nalin redhat com> - 256-1
- update to nss_ldap 256, pam_ldap 184

pam_krb5-2.2.14-2
-----------------
* Tue Jul 17 2007 Nalin Dahyabhai <nalin redhat com> - 2.2.14-2
- rebuild

* Fri Jul 13 2007 Nalin Dahyabhai <nalin redhat com> - 2.2.14-1
- update to 2.2.14

* Thu Jul 12 2007 Nalin Dahyabhai <nalin redhat com>
- update to 2.2.13

pam_passwdqc-1.0.4-1
--------------------
* Thu Jul 19 2007 Nalin Dahyabhai <nalin redhat com> - 1.0.4-1
- update to 1.0.4

perl-File-MMagic-XS-0.09002-1.fc8.1
-----------------------------------
* Thu Jul 19 2007 Tom "spot" Callaway <tcallawa redhat com> 0.09002-1.1
- BR: perl(Test::More)
perl-Object-Realize-Later-0.18-1.fc8
------------------------------------

php-eaccelerator-1:0.9.5.1-2
----------------------------
* Thu Jul 19 2007 Jesse Keating <jkeating redhat com> 1:0.9.5.1-2
- Rebuild for new php

* Fri Jun 22 2007 Matthias Saou <http://freshrpms.net/> 1:0.9.5.1-1
- Update to 0.9.5.1.
- Major spec file cleanup, based on current PHP packaging guidelines.
- Set Epoch to 1, since the proper versionning is lower than previously :-(
- Remove two upstreamed patches (php52fix and trac187).
- Use sed instead of perl for the config file changes.
- No longer use dist because we want to use the same package on F-n and n+1.

php-pear-1:1.6.1-1.fc8
----------------------
* Thu Jul 19 2007 Remi Collet <Fedora FamilleCollet com> 1:1.6.1-1
- update to PEAR-1.6.1 and Console_Getopt-1.2.3
pirut-1.3.9-1.fc8
-----------------
* Thu Jul 19 2007 Jeremy Katz <katzj redhat com> - 1.3.9-1
- Fix cd installer (#242857)
- Drop legacy symlink (#238118)
- Show uninstalled arches of packages in the list (#247343)
- Make puplet more robust to yum-updatesd restarting

pykickstart-1.5-2.fc8
---------------------
* Thu Jul 19 2007 Chris Lumens <clumens redhat com> 1.5-2
- Require rhpl (#248953).

python-paramiko-1.7.1-2.fc8
---------------------------
* Thu Jul 19 2007 Jeffrey C. Ollie <jeff ocjtech us> - 1.7.1-2
- Bump rev

* Thu Jul 19 2007 Jeffrey C. Ollie <jeff ocjtech us> - 1.7.1-1
- Update to 1.7.1

redhat-lsb-3.1-15.f8
--------------------
* Wed Jul 18 2007 Lawrence <llim redhat com> - 3.1-15.f8
- Resolved: #239842 - /lib/lsb/init-functions shall use aliases but not functions
- forward port the patch from 3.1-12.3.EL which fix #217566, #233530, #240916

rhpl-0.209-1
------------
* Thu Jul 19 2007 Chris Lumens <clumens redhat com> 0.209-1
- Don't traceback on keyboard maps that we don't support (#246766).

seamonkey-1.1.3-2.fc8
---------------------
* Fri Jul 20 2007 Kai Engert <kengert redhat com> - 1.1.3-2
- SeaMonkey 1.1.3

selinux-policy-3.0.3-1.fc8
--------------------------
* Tue Jul 17 2007 Dan Walsh <dwalsh redhat com> 3.0.2-9
- Allow execution of gconf

syck-0.55-17.fc8
----------------
* Thu Jul 19 2007 Jesse Keating <jkeating redhat com> - 0.55-17
- Rebuild against new PHP, again.

tasks-0.10-1.fc8
----------------
* Thu Jul 19 2007 Dan Young <dyoung mesd k12 or us> - 0.10-1
- New upstream release

tcpreplay-3.1.1-1.fc8
---------------------
* Fri Jul 20 2007 Bojan Smojver <bojan rexursive com> - 3.1.1-1
- bump up to 3.1.1
- drop the patch for libpcap.so detection, fixed upstream

tzdata-2007f-1.fc7
------------------
* Wed May 09 2007 Petr Machata <pmachata redhat com> - 2007f-1
- Upstream 2007f
  - New Zealand is extending DST, starting later this year.
  - Haiti no longer observes DST.
  - The Turks and Caicos switch at 02:00, not at 00:00, and have
    adopted US DST rules.

udev-113-5.fc8
--------------
* Thu Jul 19 2007 Harald Hoyer <harald redhat com> - 113-5
- kernel changed subsystem name from usb_device to usb_endpoint,
  corrected the rule (#248916)

Broken deps for i386
----------------------------------------------------------
	Democracy - 0.9.5.1-10.fc8.i386 requires firefox = 0:2.0.0.4
	blam - 1.8.3-4.fc8.i386 requires firefox = 0:2.0.0.4
	chmsee - 1.0.0-0.19.beta2.fc8.i386 requires firefox = 0:2.0.0.4
	devhelp - 0.15-1.fc8.i386 requires gecko-libs = 0:1.8.1.4
	eclipse-platform - 1:3.3.0-2.fc8.i386 requires lucene-devel
	epiphany - 2.19.5-1.fc8.i386 requires gecko-libs = 0:1.8.1.4
	epiphany-devel - 2.19.5-1.fc8.i386 requires gecko-devel = 0:1.8.1.4
	epiphany-extensions - 2.19.2-5.i386 requires gecko-libs = 0:1.8.1.4
	fcron - 3.0.3-1.fc8.i386 requires sysklogd
	gnome-python2-gtkmozembed - 2.19.1-2.fc8.i386 requires firefox = 0:2.0.0.4
	gtkmozembedmm - 1.4.2.cvs20060817-11.fc7.1.i386 requires gecko-libs = 0:1.8.1.4
	kazehakase - 0.4.7-3.fc8.i386 requires firefox = 0:2.0.0.4
	kmod-em8300 - 0.16.3-0.1.rc1.2.6.22_8.fc8.i686 requires kernel-i686 = 0:2.6.22-8.fc8
	kmod-em8300-PAE - 0.16.3-0.1.rc1.2.6.22_8.fc8.i686 requires kernel-i686 = 0:2.6.22-8.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	lablgtk - 2.6.0-7.fc7.i386 requires ocaml = 0:3.09.3
	liferea - 1.2.20-1.fc8.i386 requires firefox = 0:2.0.0.4
	maxima-runtime-sbcl - 5.12.0-3.fc8.i386 requires sbcl = 0:1.0.6
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	ruby-gtkmozembed - 0.16.0-6.fc8.i386 requires firefox = 0:2.0.0.4
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-gui - 3.2-2.i386 requires setools = 0:3.2-2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28
	yelp - 2.18.1-4.fc8.i386 requires gecko-libs = 0:1.8.1.4



Broken deps for x86_64
----------------------------------------------------------
	Democracy - 0.9.5.1-10.fc8.x86_64 requires firefox = 0:2.0.0.4
	blam - 1.8.3-4.fc8.x86_64 requires firefox = 0:2.0.0.4
	chmsee - 1.0.0-0.19.beta2.fc8.x86_64 requires firefox = 0:2.0.0.4
	devhelp - 0.15-1.fc8.x86_64 requires gecko-libs = 0:1.8.1.4
	devhelp - 0.15-1.fc8.i386 requires gecko-libs = 0:1.8.1.4
	eclipse-platform - 1:3.3.0-2.fc8.x86_64 requires lucene-devel
	epiphany - 2.19.5-1.fc8.x86_64 requires gecko-libs = 0:1.8.1.4
	epiphany-devel - 2.19.5-1.fc8.i386 requires gecko-devel = 0:1.8.1.4
	epiphany-devel - 2.19.5-1.fc8.x86_64 requires gecko-devel = 0:1.8.1.4
	epiphany-extensions - 2.19.2-5.x86_64 requires gecko-libs = 0:1.8.1.4
	fcron - 3.0.3-1.fc8.x86_64 requires sysklogd
	gnome-python2-gtkmozembed - 2.19.1-2.fc8.x86_64 requires firefox = 0:2.0.0.4
	gtkmozembedmm - 1.4.2.cvs20060817-11.fc7.1.i386 requires gecko-libs = 0:1.8.1.4
	gtkmozembedmm - 1.4.2.cvs20060817-11.fc7.1.x86_64 requires gecko-libs = 0:1.8.1.4
	kazehakase - 0.4.7-3.fc8.x86_64 requires firefox = 0:2.0.0.4
	kmod-em8300 - 0.16.3-0.1.rc1.2.6.22_8.fc8.x86_64 requires kernel-x86_64 = 0:2.6.22-8.fc8
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	lablgtk - 2.6.0-7.fc7.x86_64 requires ocaml = 0:3.09.3
	liferea - 1.2.20-1.fc8.x86_64 requires firefox = 0:2.0.0.4
	maxima-runtime-sbcl - 5.12.0-3.fc8.x86_64 requires sbcl = 0:1.0.6
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	ruby-gtkmozembed - 0.16.0-6.fc8.x86_64 requires firefox = 0:2.0.0.4
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-devel - 3.2-2.x86_64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.x86_64 requires setools = 0:3.2-2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)
	yelp - 2.18.1-4.fc8.x86_64 requires gecko-libs = 0:1.8.1.4



Broken deps for ppc
----------------------------------------------------------
	Democracy - 0.9.5.1-10.fc8.ppc requires firefox = 0:2.0.0.4
	blam - 1.8.3-4.fc8.ppc requires firefox = 0:2.0.0.4
	chmsee - 1.0.0-0.19.beta2.fc8.ppc requires firefox = 0:2.0.0.4
	devhelp - 0.15-1.fc8.ppc requires gecko-libs = 0:1.8.1.4
	devhelp - 0.15-1.fc8.ppc64 requires gecko-libs = 0:1.8.1.4
	eclipse-platform - 1:3.3.0-2.fc8.ppc requires lucene-devel
	epiphany - 2.19.5-1.fc8.ppc requires gecko-libs = 0:1.8.1.4
	epiphany-devel - 2.19.5-1.fc8.ppc requires gecko-devel = 0:1.8.1.4
	epiphany-devel - 2.19.5-1.fc8.ppc64 requires gecko-devel = 0:1.8.1.4
	epiphany-extensions - 2.19.2-5.ppc requires gecko-libs = 0:1.8.1.4
	fcron - 3.0.3-1.fc8.ppc requires sysklogd
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gnome-python2-gtkmozembed - 2.19.1-2.fc8.ppc requires firefox = 0:2.0.0.4
	gtkmozembedmm - 1.4.2.cvs20060817-11.fc7.1.ppc requires gecko-libs = 0:1.8.1.4
	gtkmozembedmm - 1.4.2.cvs20060817-11.fc7.1.ppc64 requires gecko-libs = 0:1.8.1.4
	kazehakase - 0.4.7-3.fc8.ppc requires firefox = 0:2.0.0.4
	kmod-em8300 - 0.16.3-0.1.rc1.2.6.22_8.fc8.ppc requires kernel-ppc = 0:2.6.22-8.fc8
	kmod-em8300-smp - 0.16.3-0.1.rc1.2.6.22_8.fc8.ppc requires kernel-ppc = 0:2.6.22-8.fc8smp
	lablgtk - 2.6.0-7.fc7.ppc requires ocaml = 0:3.09.3
	liferea - 1.2.20-1.fc8.ppc requires firefox = 0:2.0.0.4
	maxima-runtime-sbcl - 5.12.0-3.fc8.ppc requires sbcl = 0:1.0.6
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	ruby-gtkmozembed - 0.16.0-6.fc8.ppc requires firefox = 0:2.0.0.4
	setools-devel - 3.2-2.ppc requires setools = 0:3.2-2
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc requires setools = 0:3.2-2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.ppc requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.ppc requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28
	yelp - 2.18.1-4.fc8.ppc requires gecko-libs = 0:1.8.1.4



Broken deps for ppc64
----------------------------------------------------------
	Democracy - 0.9.5.1-10.fc8.ppc64 requires firefox = 0:2.0.0.4
	ardour - 0.99.3-8.fc7.ppc64 requires liblrdf.so.2()(64bit)
	chmsee - 1.0.0-0.19.beta2.fc8.ppc64 requires firefox = 0:2.0.0.4
	devhelp - 0.15-1.fc8.ppc64 requires gecko-libs = 0:1.8.1.4
	dkms - 2.0.16-1.fc7.noarch requires kernel-devel
	eclipse-platform - 1:3.3.0-2.fc8.ppc64 requires lucene-devel
	epiphany - 2.19.5-1.fc8.ppc64 requires gecko-libs = 0:1.8.1.4
	epiphany-devel - 2.19.5-1.fc8.ppc64 requires gecko-devel = 0:1.8.1.4
	epiphany-extensions - 2.19.2-5.ppc64 requires gecko-libs = 0:1.8.1.4
	fcron - 3.0.3-1.fc8.ppc64 requires sysklogd
	fuse - 2.6.5-2.fc8.ppc64 requires kernel >= 0:2.6.14
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gnome-python2-gtkmozembed - 2.19.1-2.fc8.ppc64 requires firefox = 0:2.0.0.4
	gtkmozembedmm - 1.4.2.cvs20060817-11.fc7.1.ppc64 requires gecko-libs = 0:1.8.1.4
	kazehakase - 0.4.7-3.fc8.ppc64 requires firefox = 0:2.0.0.4
	kmod-em8300 - 0.16.3-0.1.rc1.2.6.22_8.fc8.ppc64 requires kernel-ppc64 = 0:2.6.22-8.fc8
	kmod-em8300-kdump - 0.16.3-0.1.rc1.2.6.22_8.fc8.ppc64 requires kernel-ppc64 = 0:2.6.22-8.fc8kdump
	liferea - 1.2.20-1.fc8.ppc64 requires firefox = 0:2.0.0.4
	pcmciautils - 014-9.fc8.ppc64 requires kernel >= 0:2.6.12-1.1411_FC5
	python-vcpx - 0.9.28-3.fc8.noarch requires darcs
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	rosegarden4 - 1.4.0-1.fc7.ppc64 requires liblrdf.so.2()(64bit)
	ruby-gtkmozembed - 0.16.0-6.fc8.ppc64 requires firefox = 0:2.0.0.4
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc64 requires setools = 0:3.2-2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	systemtap - 0.5.13-1.fc7.ppc64 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.13-1.fc7.ppc64 requires kernel >= 0:2.6.9-11
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)
	varnish - 1.0.4-2.fc8.ppc64 requires kernel >= 0:2.6.0
	vpnc - 0.4.0-2.fc7.ppc64 requires kernel >= 0:2.4
	xorg-x11-drv-nouveau - 2.1.2-1.fc8.ppc64 requires kernel-drm-nouveau = 0:6
	yelp - 2.18.1-4.fc8.ppc64 requires gecko-libs = 0:1.8.1.4




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]