[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora & Sound: an excercise in frustration



Dimi Paun wrote:
On Sat, 2007-07-21 at 00:21 -0400, Josef Bacik wrote:
Which kernel was it working in?  Can you boot back into that kernel
and have it work?

I'm not even sure what kernel that was, yum seems to have gotten rid
of it already. But since I run an up-to-date Fedora, that shouldn't
be hard to determine. I know 3228 broke it, which kernel was before it?

But beyond that, the reason I post to this list is that I feel this
is a deep problem that has to be looked at. I've been using Red Hat
since version 4, and the last Fedoras have been more flaky than any
other.


As a Fedora developer I'm sorry to hear that Fedora is not working well for you. We would really like to fix this, but we need good quality input for this.

As much as your sound not working may suck, sending inflametory mails to the list doesn't help much.

Please file a bug against bugzilla, including which kernel worked and which didn't, and lspci -vvn on both.

As for your other problems, the same goes please file bugs with as much detail as possible and reproduction instructions.

Most Fedora developers are very busy, so your bugs may not get the attention they warrant, but the chance of developers keeping your mails (with incomplete description) to later take a look at the problem is 0.

Thanks & Regards,

Hans


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]