[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Errors during an everything install (x86_64)



These package got skipped because requirements were not met:

Autoerasing package openalpp-0:20060714-3.fc7.x86_64 due to unresolved symbols.
Autoerasing package osgal-0:20060903-3.fc7.x86_64 due to unresolved symbols.
Autoerasing package osgal-devel-0:20060903-3.fc7.x86_64 due to unresolved symbols.
Autoerasing package openalpp-devel-0:20060714-3.fc7.x86_64 due to unresolved symbols.
Autoerasing package fcron-0:3.0.3-1.fc8.x86_64 due to unresolved symbols.
Autoerasing package scipy-0:0.5.2-2.2.fc7.x86_64 due to unresolved symbols.
Autoerasing package osgcal-0:0.1.44-4.fc7.x86_64 due to unresolved symbols.
Autoerasing package osgcal-devel-0:0.1.44-4.fc7.x86_64 due to unresolved symbols.
Autoerasing package kmod-em8300-0:0.16.3-0.6.rc2.2.6.23_0.41.rc0.git14.fc8.x86_64 due to unresolved symbols.
Autoerasing package em8300-0:0.16.3-0.1.rc2.fc8.x86_64 due to unresolved symbols.
Autoerasing package em8300-utils-0:0.16.3-0.1.rc2.fc8.x86_64 due to unresolved symbols.
Autoerasing package xsupplicant-0:1.2.8-1.fc7.1.x86_64 due to unresolved symbols.
Autoerasing package xsupplicant-devel-0:1.2.8-1.fc7.1.x86_64 due to unresolved symbols.
Autoerasing package tellico-0:1.2.11-1.fc8.x86_64 due to unresolved symbols.
Autoerasing package ruby-gtkmozembed-0:0.16.0-6.fc8.x86_64 due to unresolved symbols.
Autoerasing package vtk-examples-0:5.0.3-18.2.fc8.x86_64 due to unresolved symbols.
Autoerasing package Democracy-0:0.9.5.1-10.fc8.x86_64 due to unresolved symbols.
Autoerasing package vtk-testing-0:5.0.3-18.2.fc8.x86_64 due to unresolved symbols.
Autoerasing package kmod-sysprof-0:1.0.8-1.2.6.21_1.3228.fc7.x86_64 due to unresolved symbols.
Autoerasing package sysprof-0:1.0.8-1.fc7.x86_64 due to unresolved symbols.
Autoerasing package kmod-sysprof-kdump-0:1.0.8-1.2.6.21_1.3228.fc7.x86_64 due to unresolved symbols.
Autoerasing package torque-gui-0:2.1.8-1.fc7.x86_64 due to unresolved symbols.
Autoerasing package pbstop-0:4.14-3.fc6.x86_64 due to unresolved symbols.
Autoerasing package evolution-brutus-devel-0:1.1.26.2-2.fc7.x86_64 due to unresolved symbols.
Autoerasing package dbus-sharp-devel-0:0.63-6.fc6.x86_64 due to unresolved symbols.

These packages had conflicts:
Autoerasing package digikamimageplugins-0:0.9.1-1.fc7.x86_64 due to conflicting obsoletes.
Autoerasing package php-dbase-0:5.2.1-1.fc7.x86_64 due to conflicting obsoletes.
Autoerasing package jaxen-bootstrap-0:1.1-1jpp.1.fc7.noarch due to conflicting obsoletes.
Autoerasing package pulseaudio-esound-compat-0:0.9.6-2.fc8.x86_64 due to conflicts
Autoerasing package dbus-sharp-0:0.63-6.fc6.x86_64 due to conflicts


And then there are quite a few packages which have errors in their scripts or missing Requires(post)|(pre):


Install: gallery2-0:2.2-0.6.svn20070506.fc8.noarch
ERROR: Output running post install script for package gallery2-0:2.2-0.6.svn20070506.fc8.noarch
If this is an upgrade from a previously installed version of Gallery2,
please be sure to point a web browser at http://<hostname>/gallery2/upgrade/
and follow the instructions there to complete the upgrade process.


Install: gauche-0:0.8.10-1.fc7.x86_64
ERROR: Output running post install script for package gauche-0:0.8.10-1.fc7.x86_64


Install: util-vserver-0:0.30.213-1.fc8.x86_64
ERROR: Output running post install script for package util-vserver-0:0.30.213-1.fc8.x86_64
/vservers: Function not implemented
/vservers/.pkg: Function not implemented


Install: deskbar-applet-0:2.19.5-1.fc8.x86_64
ERROR: Output running post install script for package deskbar-applet-0:2.19.5-1.fc8.x86_64
gconfd-2: no process killed


Install: nemiver-0:0.4.0-1.fc8.x86_64
ERROR: Output running post install script for package nemiver-0:0.4.0-1.fc8.x86_64
Resolved address "xml:merged:/etc/gconf/gconf.xml.defaults" to a writable configuration source at position 0
Attached schema `/schemas/apps/nemiver/dbgperspective/source-search-dirs' to key `/apps/nemiver/dbgperspective/source-search-dirs'
Installed schema `/schemas/apps/nemiver/dbgperspective/source-search-dirs' for locale `C'
 --- cut off many more such messages ---


Install: mod_nss-0:1.0.7-1.fc8.x86_64
ERROR: Output running post install script for package mod_nss-0:1.0.7-1.fc8.x86_64
mod_nss certificate database generated.


Install: bigboard-0:0.5.3-1.fc8.x86_64
ERROR: Output running post install script for package bigboard-0:0.5.3-1.fc8.x86_64
gconfd-2: no process killed


Install: Canna-0:3.7p3-18.fc7.x86_64
ERROR: Output running post install script for package Canna-0:3.7p3-18.fc7.x86_64
chown: `canna:canna': invalid user


Install: freenx-0:0.6.0-12.fc7.x86_64
ERROR: Output running post install script for package freenx-0:0.6.0-12.fc7.x86_64
cat: /etc/ssh/ssh_host_rsa_key.pub: No such file or directory


Install: squidGuard-0:1.2.0-15.fc7.x86_64
ERROR: Output running post install script for package squidGuard-0:1.2.0-15.fc7.x86_64
/etc/squid/squidGuard.conf created as /etc/squid/squidGuard.conf.rpmnew
Loading new SELinux policy
/etc/selinux/targeted/src/policy /


Install: mantis-config-httpd-0:1.0.8-1.fc8.noarch
ERROR: Output running post install script for package mantis-config-httpd-0:1.0.8-1.fc8.noarch
(98)Address already in use: make_sock: could not bind to address [::]:80
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
httpd not running, trying to start


Install: selinux-policy-mls-0:3.0.3-3.fc8.noarch
ERROR: Output running post install script for package selinux-policy-mls-0:3.0.3-3.fc8.noarch
Traceback (most recent call last):
  File "/usr/sbin/genhomedircon", line 29, in <module>
    import selinux
ImportError: No module named selinux
libsemanage.semanage_install_sandbox: genhomedircon returned error code 1.


Install: ngspice-doc-0:17-11.fc7.x86_64
ERROR: Output running post install script for package ngspice-doc-0:17-11.fc7.x86_64
install-info: warning: no info dir entry in `/usr/share/info/ngspice.info.gz'


Install: gnochm-0:0.9.10-1.fc8.noarch
ERROR: Output running post install script for package gnochm-0:0.9.10-1.fc8.noarch
gconfd-2: no process killed


Install: NetworkManager-openvpn-0:0.3.2-7.fc6.x86_64
ERROR: Output running post install script for package NetworkManager-openvpn-0:0.3.2-7.fc6.x86_64
Cache file created successfully.


Install: gimmie-0:0.2.7-1.fc8.x86_64
ERROR: Output running post install script for package gimmie-0:0.2.7-1.fc8.x86_64
gconfd-2: no process killed


Install: xpilot-ng-selinux-0:4.7.2-12.fc7.x86_64
ERROR: Output running post install script for package xpilot-ng-selinux-0:4.7.2-12.fc7.x86_64
cut: write error: Broken pipe


Install: cyphesis-selinux-0:0.5.13-1.fc8.x86_64
ERROR: Output running post install script for package cyphesis-selinux-0:0.5.13-1.fc8.x86_64
cut: write error: Broken pipe


Install: util-vserver-build-0:0.30.213-1.fc8.x86_64
ERROR: Output running post install script for package util-vserver-build-0:0.30.213-1.fc8.x86_64
/vservers/.hash: Function not implemented

Install: krusader-0:1.80.0-0.1.beta2.fc7.x86_64
ERROR: Output running post install script for package krusader-0:1.80.0-0.1.beta2.fc7.x86_64
No theme index file in '/usr/share/icons/locolor'.
If you really want to create an icon cache here, use --ignore-theme-index.


Install: crossfire-selinux-0:1.10.0-2.fc8.x86_64
ERROR: Output running post install script for package crossfire-selinux-0:1.10.0-2.fc8.x86_64
cut: write error: Broken pipe


Install: NetworkManager-vpnc-1:0.6.4-3.fc7.x86_64
ERROR: Output running post install script for package NetworkManager-vpnc-1:0.6.4-3.fc7.x86_64
Cache file created successfully.


Install: iksemel-devel-0:1.2-13.fc7.x86_64
ERROR: Output running post install script for package iksemel-devel-0:1.2-13.fc7.x86_64
install-info: warning: no info dir entry in `/usr/share/info/iksemel.info'

Install: gchempaint-0:0.6.9-1.fc7.x86_64
ERROR: Output running post install script for package gchempaint-0:0.6.9-1.fc7.x86_64
gconfd-2: no process killed


Install: oki4linux-0:2.1gst-1.fc6.x86_64
ERROR: Output running post install script for package oki4linux-0:2.1gst-1.fc6.x86_64
Run "/etc/rc.d/init.d/oki4daemon start" to start oki4daemon daemon.


Install: awstats-0:6.6-1.fc7.noarch
ERROR: Output running post install script for package awstats-0:6.6-1.fc7.noarch
chcon: can't apply partial context to unlabeled file /usr/share/awstats/wwwroot/cgi-bin
chcon: can't apply partial context to unlabeled file /var/lib/awstats

Install: gnome-specimen-0:0.3-1.fc8.noarch
ERROR: Output running post install script for package gnome-specimen-0:0.3-1.fc8.noarch
gconfd-2: no process killed


Install: qa-assistant-0:0.4.90.5-2.fc6.noarch
ERROR: Output running post install script for package qa-assistant-0:0.4.90.5-2.fc6.noarch
gconfd-2: no process killed


Install: byzanz-0:0.1.1-4.fc6.x86_64
ERROR: Output running post install script for package byzanz-0:0.1.1-4.fc6.x86_64
gconfd-2: no process killed


Install: gnomeradio-0:1.6-3.fc6.x86_64
ERROR: Output running post install script for package gnomeradio-0:1.6-3.fc6.x86_64
gconfd-2: no process killed

Install: comix-0:3.6.4-1.fc8.noarch
ERROR: Output running post install script for package comix-0:3.6.4-1.fc8.noarch
gconfd-2: no process killed

Install: xca-0:0.6.3-2.fc8.x86_64
ERROR: Output running post install script for package xca-0:0.6.3-2.fc8.x86_64
Unknown media type in type 'chemical/x-alchemy'
Unknown media type in type 'chemical/x-cache'
--- cut off many more such messages ---


Install: cups-pdf-0:2.4.6-1.fc7.x86_64
ERROR: Output running post install script for package cups-pdf-0:2.4.6-1.fc7.x86_64
semodule: SELinux policy is not managed or store cannot be accessed.


Install: cfengine-0:2.2.1-3.fc8.x86_64
ERROR: Output running post install script for package cfengine-0:2.2.1-3.fc8.x86_64
Making a key pair for cfengine, please wait, this could take a minute...
Writing private key to /var/cfengine/ppkeys/localhost.priv
Writing public key to /var/cfengine/ppkeys/localhost.pub


Install: gutenprint-cups-0:5.0.1-3.fc8.x86_64
ERROR: Output running post install script for package gutenprint-cups-0:5.0.1-3.fc8.x86_64
No Gutenprint PPD files to update.


--
 Karsten Hopp        | Mail: karsten redhat de
 Red Hat Deutschland | Tel: +49-711-96437-0
 Hauptstaetterstr.58 | Fax: +49-711-613590
 D-70178 Stuttgart   | http://www.redhat.de


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]