[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: liferea depend on firefox-2.0.3, not 2.0.4 in FC8 rawhide



On Sat, 02 Jun 2007 19:34:02 +0800, Ken YANG wrote:

> 
> hi all,
> 
> when i install lifrea by yum, i found:
> 
> Resolving Dependencies
> --> Running transaction check
> ---> Package liferea.i386 0:1.2.15b-1.fc8 set to be updated
> --> Processing Dependency: firefox = 2.0.0.3 for package: liferea
> --> Finished Dependency Resolution
> Error: Missing Dependency: firefox = 2.0.0.3 is needed by package liferea
> 
> 
> i am using fc8 rawhide

Check koji:

  http://koji.fedoraproject.org/koji/buildinfo?buildID=7768

Wait for the next rawhide push where the package should be included.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]