[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Everything 7 - 2007-06-02



Summary of broken packages (by owner):

    braden AT endoframe.com
        openvrml - 0.16.4-2.fc7.i386     
        openvrml - 0.16.4-2.fc7.i386     
        openvrml - 0.16.4-2.fc7.ppc     
        openvrml - 0.16.4-2.fc7.ppc64     
        openvrml - 0.16.4-2.fc7.x86_64     
        openvrml-devel - 0.16.4-2.fc7.i386     
        openvrml-devel - 0.16.4-2.fc7.i386     
        openvrml-devel - 0.16.4-2.fc7.ppc     
        openvrml-devel - 0.16.4-2.fc7.ppc64     
        openvrml-devel - 0.16.4-2.fc7.x86_64     

    cgoorah AT yahoo.com.au
        geda-examples - 20070216-2.fc7.noarch     

    dennis AT ausil.us
        oooqs2 - 1.0-3.fc6.ppc64     

    fedora AT leemhuis.info
        gsynaptics - 0.9.11-1.fc7.ppc64     

    gauret AT free.fr
        glest-data - 2.0.0-2.fc7.noarch     
        glest-data - 2.0.0-2.fc7.noarch     

    giallu AT gmail.com
        kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i586     
        kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i686     
        kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.x86_64     
        kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3116.fc7.i686     
        kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3116.fc7.x86_64     

    green AT redhat.com
        ardour - 0.99.3-8.fc7.ppc64     

    jdieter AT gmail.com
        yum-presto - 0.3.10-1.fc7.noarch     
        yum-presto - 0.3.10-1.fc7.noarch     
        yum-presto - 0.3.10-1.fc7.noarch     
        yum-presto - 0.3.10-1.fc7.noarch     

    jeff AT ocjtech.us
        trac - 0.10.3.1-2.fc7.noarch     

    jonathansteffan AT gmail.com
        revisor - 2.0.3.6-1.fc7.noarch     
        revisor - 2.0.3.6-1.fc7.noarch     

    jwilson AT redhat.com
        emerald-themes - 0.2.0-1.fc7.noarch     

    karlthered AT gmail.com
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386     
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386     
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.ppc     
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.x86_64     

    mdehaan AT redhat.com
        koan - 0.4.0-1.fc7.noarch     

    oliver AT linux-kernel.at
        syck-php - 0.55-14.fc7.i386     
        syck-php - 0.55-14.fc7.ppc     
        syck-php - 0.55-14.fc7.ppc64     
        syck-php - 0.55-14.fc7.x86_64     

    orion AT cora.nwra.com
        netcdf-decoders - 4.1.4-1.fc7.ppc64     
        python-basemap - 0.9.5-1.fc7.ppc64     

    paul AT city-fan.org
        bittorrent - 4.4.0-5.fc7.noarch     

    peter AT thecodergeek.com
        blam - 1.8.3-3.fc7.i386     
        blam - 1.8.3-3.fc7.ppc     
        blam - 1.8.3-3.fc7.x86_64     

    rdieter AT math.unl.edu
        wxMaxima - 0.7.2-1.fc7.ppc64     

    rvokal AT redhat.com
        resapplet - 0.1.1-5.fc7.ppc64     

    seg AT haxxed.com
        rosegarden4 - 1.4.0-1.fc7.ppc64     

    shahms AT shahms.com
        python-paramiko - 1.6.4-1.fc7.noarch     

    thomas AT apestaart.org
        python-twisted-conch - 0.7.0-4.fc7.ppc64     

    tmraz AT redhat.com
        openoffice.org-dict-cs_CZ - 20060303-5.fc7.ppc64     

    tscherf AT redhat.com
        Democracy - 0.9.5.1-8.fc7.i386     
        Democracy - 0.9.5.1-8.fc7.ppc     
        Democracy - 0.9.5.1-8.fc7.ppc64     
        Democracy - 0.9.5.1-8.fc7.x86_64     

    ville.skytta AT iki.fi
        kmod-em8300-PAE-debug - 0.16.2-6.2.6.21_1.3194.fc7.i686     


======================================================================
Broken packages in fedora-7-i386:

    Democracy-0.9.5.1-8.fc7.i386  requires  firefox = 0:2.0.0.3
    blam-1.8.3-3.fc7.i386  requires  firefox = 0:2.0.0.3
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.i386  requires  gecko-libs = 0:1.8.1.3
    kmod-sysprof-1.0.8-1.2.6.21_1.3116.fc7.i586  requires  kernel-i586 = 0:2.6.21-1.3116.fc7
    kmod-sysprof-1.0.8-1.2.6.21_1.3116.fc7.i686  requires  kernel-i686 = 0:2.6.21-1.3116.fc7
    kmod-sysprof-PAE-1.0.8-1.2.6.21_1.3116.fc7.i686  requires  kernel-i686 = 0:2.6.21-1.3116.fc7PAE
    openvrml-0.16.4-2.fc7.i386  requires  firefox = 0:2.0.0.3
    openvrml-devel-0.16.4-2.fc7.i386  requires  firefox-devel = 0:2.0.0.3
    syck-php-0.55-14.fc7.i386  requires  php = 0:5.2.1


======================================================================
Broken packages in fedora-7-ppc64:

    Democracy-0.9.5.1-8.fc7.ppc64  requires  firefox = 0:2.0.0.3
    ardour-0.99.3-8.fc7.ppc64  requires  liblrdf.so.2()(64bit)
    bittorrent-4.4.0-5.fc7.noarch  requires  python-crypto
    emerald-themes-0.2.0-1.fc7.noarch  requires  emerald >= 0:0.2.0
    emerald-themes-0.2.0-1.fc7.noarch  requires  beryl-core >= 0:0.2.0
    geda-examples-20070216-2.fc7.noarch  requires  geda-gschem
    glest-data-2.0.0-2.fc7.noarch  requires  glest = 0:2.0.0
    gsynaptics-0.9.11-1.fc7.ppc64  requires  synaptics
    netcdf-decoders-4.1.4-1.fc7.ppc64  requires  perl(NetCDF)
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-draw
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-base
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-calc
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-writer
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-math
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-impress
    openoffice.org-dict-cs_CZ-20060303-5.fc7.ppc64  requires  openoffice.org-core
    openvrml-0.16.4-2.fc7.ppc64  requires  firefox = 0:2.0.0.3
    openvrml-devel-0.16.4-2.fc7.ppc64  requires  firefox-devel = 0:2.0.0.3
    python-basemap-0.9.5-1.fc7.ppc64  requires  python-matplotlib >= 0:0.81
    python-paramiko-1.6.4-1.fc7.noarch  requires  python-crypto >= 0:1.9
    python-twisted-conch-0.7.0-4.fc7.ppc64  requires  python-crypto
    resapplet-0.1.1-5.fc7.ppc64  requires  system-config-display
    rosegarden4-1.4.0-1.fc7.ppc64  requires  liblrdf.so.2()(64bit)
    syck-php-0.55-14.fc7.ppc64  requires  php = 0:5.2.1
    trac-0.10.3.1-2.fc7.noarch  requires  python-clearsilver >= 0:0.9.3
    wxMaxima-0.7.2-1.fc7.ppc64  requires  maxima >= 0:5.11


======================================================================
Broken packages in fedora-7-ppc:

    Democracy-0.9.5.1-8.fc7.ppc  requires  firefox = 0:2.0.0.3
    blam-1.8.3-3.fc7.ppc  requires  firefox = 0:2.0.0.3
    glest-data-2.0.0-2.fc7.noarch  requires  glest = 0:2.0.0
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.ppc  requires  gecko-libs = 0:1.8.1.3
    openvrml-0.16.4-2.fc7.ppc  requires  firefox = 0:2.0.0.3
    openvrml-devel-0.16.4-2.fc7.ppc  requires  firefox-devel = 0:2.0.0.3
    syck-php-0.55-14.fc7.ppc  requires  php = 0:5.2.1


======================================================================
Broken packages in fedora-7-x86_64:

    Democracy-0.9.5.1-8.fc7.x86_64  requires  firefox = 0:2.0.0.3
    blam-1.8.3-3.fc7.x86_64  requires  firefox = 0:2.0.0.3
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.i386  requires  gecko-libs = 0:1.8.1.3
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.x86_64  requires  gecko-libs = 0:1.8.1.3
    kmod-sysprof-1.0.8-1.2.6.21_1.3116.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.21-1.3116.fc7
    kmod-sysprof-kdump-1.0.8-1.2.6.21_1.3116.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.21-1.3116.fc7kdump
    openvrml-0.16.4-2.fc7.i386  requires  firefox = 0:2.0.0.3
    openvrml-0.16.4-2.fc7.x86_64  requires  firefox = 0:2.0.0.3
    openvrml-devel-0.16.4-2.fc7.i386  requires  firefox-devel = 0:2.0.0.3
    openvrml-devel-0.16.4-2.fc7.x86_64  requires  firefox-devel = 0:2.0.0.3
    syck-php-0.55-14.fc7.x86_64  requires  php = 0:5.2.1


======================================================================
Broken packages in fedora-updates-7-ppc64:

    revisor-2.0.3.6-1.fc7.noarch  requires  livecd-tools


======================================================================
Broken packages in fedora-updates-7-ppc:

    revisor-2.0.3.6-1.fc7.noarch  requires  livecd-tools


======================================================================
Broken packages in fedora-updates-testing-7-i386:

    kmod-em8300-PAE-debug-0.16.2-6.2.6.21_1.3194.fc7.i686  requires  kernel-i686 = 0:2.6.21-1.3194.fc7PAE-debug
    yum-presto-0.3.10-1.fc7.noarch  requires  deltarpm >= 0:3.4-2


======================================================================
Broken packages in fedora-updates-testing-7-ppc64:

    koan-0.4.0-1.fc7.noarch  requires  syslinux
    yum-presto-0.3.10-1.fc7.noarch  requires  deltarpm >= 0:3.4-2


======================================================================
Broken packages in fedora-updates-testing-7-ppc:

    yum-presto-0.3.10-1.fc7.noarch  requires  deltarpm >= 0:3.4-2


======================================================================
Broken packages in fedora-updates-testing-7-x86_64:

    yum-presto-0.3.10-1.fc7.noarch  requires  deltarpm >= 0:3.4-2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]