[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Headsup new (incompatible) libgnomedb and libgda have hit rawhide



Hans de Goede wrote:
Hi all,

A bit late, as I was surprised with rawhide switching to F8 mode so soon, but here is a headsup, or more a heads after about a big leap in the libgda and libgnomedb versions, libgda and libgnomedb in Fedora have long been at the 1.9.100 unstable / testing version, as gnumeric needed something newer then the latest stable and stopped working with anything newer then 1.9.100 .

However libgda and libgnomedb upstream have finally released a new stable version and a contributer has been so good as to provide a patch to gnumeric to make gnumeric work with this version.

So a couple of days ago libgda-3.0.1 and libgnomedb-3.0.0 have hit rawhide, together with a gnumeric 1.6.3 update which works with these new versions.

AFAIK gnumeric is the only user, but if not then please fix your packages to work with these new stable releases.

The only other users i know of are glom and libgdamm, but both use the previous 1.2 stable release that is packaged seperately (compat-libgda-1.2.4). Glom has an unstable branch that works with libgda 3.0, so i think both glom and libgdamm are likely to move to libgda 3 before we hit F-8. I'll EOL compat-libgda-1.2.4 when that happens.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]