[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora development - 2007-06-04



New report for: Axel.Thimm AT ATrpms.net

package: synaptic - 0.57.2-6.fc8.i386 from rawhide-development-i386
  unresolved deps: 
     libapt-pkg-libc6.5-6.so.2

package: synaptic - 0.57.2-6.fc8.ppc from rawhide-development-ppc
  unresolved deps: 
     libapt-pkg-libc6.5-6.so.2

package: synaptic - 0.57.2-6.fc8.ppc64 from rawhide-development-ppc64
  unresolved deps: 
     libapt-pkg-libc6.5-6.so.2()(64bit)

package: synaptic - 0.57.2-6.fc8.x86_64 from rawhide-development-x86_64
  unresolved deps: 
     libapt-pkg-libc6.5-6.so.2()(64bit)


======================================================================
Summary of broken packages (by owner):

    Axel.Thimm AT ATrpms.net
        synaptic - 0.57.2-6.fc8.i386    
        synaptic - 0.57.2-6.fc8.ppc    
        synaptic - 0.57.2-6.fc8.ppc64    
        synaptic - 0.57.2-6.fc8.x86_64    

    andreas.bierfert AT lowlatency.de
        koffice-kexi-driver-pgsql - 1.6.2-3.fc7.i386     
        koffice-kexi-driver-pgsql - 1.6.2-3.fc7.ppc     
        koffice-kexi-driver-pgsql - 1.6.2-3.fc7.ppc64     
        koffice-kexi-driver-pgsql - 1.6.2-3.fc7.x86_64     

    cbalint AT redhat.com
        gdal - 1.4.1-3.fc7.i386     
        gdal - 1.4.1-3.fc7.i386     
        gdal - 1.4.1-3.fc7.ppc     
        gdal - 1.4.1-3.fc7.ppc64     
        gdal - 1.4.1-3.fc7.x86_64     

    cgoorah AT yahoo.com.au
        geda-examples - 20070216-2.fc7.noarch     

    dennis AT ausil.us
        oooqs2 - 1.0-3.fc6.ppc64     

    gauret AT free.fr
        glest-data - 2.0.0-2.fc7.noarch     
        glest-data - 2.0.0-2.fc7.noarch     
        showimg-pgsql - 0.9.5-12.fc7.i386     
        showimg-pgsql - 0.9.5-12.fc7.ppc     
        showimg-pgsql - 0.9.5-12.fc7.ppc64     
        showimg-pgsql - 0.9.5-12.fc7.x86_64     

    giallu AT gmail.com
        kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i586     
        kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i686     
        kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.x86_64     
        kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3116.fc7.i686     
        kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3116.fc7.x86_64     

    green AT redhat.com
        ardour - 0.99.3-8.fc7.ppc64     

    jonathansteffan AT gmail.com
        revisor - 2.0.3.6-1.fc8.noarch     
        revisor - 2.0.3.6-1.fc8.noarch     

    jwilson AT redhat.com
        emerald-themes - 0.2.0-1.fc7.noarch     

    karlthered AT gmail.com
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386     
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386     
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.ppc     
        gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.x86_64     

    kwizart AT gmail.com
        lcdproc - 0.5.2-1.fc8.i386     
        lcdproc - 0.5.2-1.fc8.ppc     
        lcdproc - 0.5.2-1.fc8.ppc64     
        lcdproc - 0.5.2-1.fc8.x86_64     

    mdehaan AT redhat.com
        koan - 0.3.1-2.fc7.noarch     

    orion AT cora.nwra.com
        python-basemap - 0.9.5-1.fc7.ppc64     

    paul AT city-fan.org
        bittorrent - 4.4.0-5.fc7.noarch     

    petersen AT redhat.com
        emacspeak - 26-1.fc8.noarch     
        emacspeak - 26-1.fc8.noarch     
        emacspeak - 26-1.fc8.noarch     
        emacspeak - 26-1.fc8.noarch     

    rdieter AT math.unl.edu
        wxMaxima - 0.7.2-1.fc7.ppc64     

    rvokal AT redhat.com
        resapplet - 0.1.1-5.fc7.ppc64     

    seg AT haxxed.com
        rosegarden4 - 1.4.0-1.fc7.ppc64     

    shahms AT shahms.com
        python-paramiko - 1.6.4-1.fc7.noarch     

    tcallawa AT redhat.com
        xsupplicant - 1.2.8-1.fc7.1.i386     
        xsupplicant - 1.2.8-1.fc7.1.ppc     
        xsupplicant - 1.2.8-1.fc7.1.x86_64     

    thomas AT apestaart.org
        python-twisted-conch - 0.7.0-4.fc7.ppc64     

    tmraz AT redhat.com
        openoffice.org-dict-cs_CZ - 20060303-5.fc7.ppc64     

    ville.skytta AT iki.fi
        em8300 - 0.16.2-1.fc7.ppc64     
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i586     
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686     
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc     
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64     
        kmod-em8300-PAE - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686     
        kmod-em8300-kdump - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64     
        kmod-em8300-smp - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc     

    walters AT redhat.com
        bigboard - 0.4.0-2.i386     
        bigboard - 0.4.0-2.ppc     
        bigboard - 0.4.0-2.ppc64     
        bigboard - 0.4.0-2.x86_64     


======================================================================
Broken packages in rawhide-development-i386:

    bigboard-0.4.0-2.i386  requires  hippo-canvas-python >= 0:0.2.16
    emacspeak-26-1.fc8.noarch  requires  /usr/bin/tcl
    gdal-1.4.1-3.fc7.i386  requires  libdapserver.so.2
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.i386  requires  gecko-libs = 0:1.8.1.3
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i586  requires  kernel-i586 = 0:2.6.20-1.3104.fc7
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686  requires  kernel-i686 = 0:2.6.20-1.3104.fc7
    kmod-em8300-PAE-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686  requires  kernel-i686 = 0:2.6.20-1.3104.fc7PAE
    kmod-sysprof-1.0.8-1.2.6.21_1.3116.fc7.i586  requires  kernel-i586 = 0:2.6.21-1.3116.fc7
    kmod-sysprof-1.0.8-1.2.6.21_1.3116.fc7.i686  requires  kernel-i686 = 0:2.6.21-1.3116.fc7
    kmod-sysprof-PAE-1.0.8-1.2.6.21_1.3116.fc7.i686  requires  kernel-i686 = 0:2.6.21-1.3116.fc7PAE
    koffice-kexi-driver-pgsql-1.6.2-3.fc7.i386  requires  libpqxx-2.6.8.so
    lcdproc-0.5.2-1.fc8.i386  requires  perl(Geo::METAR)
    showimg-pgsql-0.9.5-12.fc7.i386  requires  libpqxx-2.6.8.so
    synaptic-0.57.2-6.fc8.i386  requires  libapt-pkg-libc6.5-6.so.2
    xsupplicant-1.2.8-1.fc7.1.i386  requires  libiw.so.28


======================================================================
Broken packages in rawhide-development-ppc64:

    ardour-0.99.3-8.fc7.ppc64  requires  liblrdf.so.2()(64bit)
    bigboard-0.4.0-2.ppc64  requires  hippo-canvas-python >= 0:0.2.16
    bittorrent-4.4.0-5.fc7.noarch  requires  python-crypto
    em8300-0.16.2-1.fc7.ppc64  requires  em8300-kmod >= 0:0.16.2
    emacspeak-26-1.fc8.noarch  requires  /usr/bin/tcl
    emerald-themes-0.2.0-1.fc7.noarch  requires  emerald >= 0:0.2.0
    emerald-themes-0.2.0-1.fc7.noarch  requires  beryl-core >= 0:0.2.0
    gdal-1.4.1-3.fc7.ppc64  requires  libdapserver.so.2()(64bit)
    geda-examples-20070216-2.fc7.noarch  requires  geda-gschem
    glest-data-2.0.0-2.fc7.noarch  requires  glest = 0:2.0.0
    koan-0.3.1-2.fc7.noarch  requires  syslinux
    koffice-kexi-driver-pgsql-1.6.2-3.fc7.ppc64  requires  libpqxx-2.6.8.so()(64bit)
    lcdproc-0.5.2-1.fc8.ppc64  requires  perl(Geo::METAR)
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-draw
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-base
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-calc
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-writer
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-math
    oooqs2-1.0-3.fc6.ppc64  requires  openoffice.org-impress
    openoffice.org-dict-cs_CZ-20060303-5.fc7.ppc64  requires  openoffice.org-core
    python-basemap-0.9.5-1.fc7.ppc64  requires  python-matplotlib >= 0:0.81
    python-paramiko-1.6.4-1.fc7.noarch  requires  python-crypto >= 0:1.9
    python-twisted-conch-0.7.0-4.fc7.ppc64  requires  python-crypto
    resapplet-0.1.1-5.fc7.ppc64  requires  system-config-display
    revisor-2.0.3.6-1.fc8.noarch  requires  livecd-tools
    rosegarden4-1.4.0-1.fc7.ppc64  requires  liblrdf.so.2()(64bit)
    showimg-pgsql-0.9.5-12.fc7.ppc64  requires  libpqxx-2.6.8.so()(64bit)
    synaptic-0.57.2-6.fc8.ppc64  requires  libapt-pkg-libc6.5-6.so.2()(64bit)
    wxMaxima-0.7.2-1.fc7.ppc64  requires  maxima >= 0:5.11


======================================================================
Broken packages in rawhide-development-ppc:

    bigboard-0.4.0-2.ppc  requires  hippo-canvas-python >= 0:0.2.16
    emacspeak-26-1.fc8.noarch  requires  /usr/bin/tcl
    gdal-1.4.1-3.fc7.ppc  requires  libdapserver.so.2
    glest-data-2.0.0-2.fc7.noarch  requires  glest = 0:2.0.0
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.ppc  requires  gecko-libs = 0:1.8.1.3
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc  requires  kernel-ppc = 0:2.6.20-1.3104.fc7
    kmod-em8300-smp-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc  requires  kernel-ppc = 0:2.6.20-1.3104.fc7smp
    koffice-kexi-driver-pgsql-1.6.2-3.fc7.ppc  requires  libpqxx-2.6.8.so
    lcdproc-0.5.2-1.fc8.ppc  requires  perl(Geo::METAR)
    revisor-2.0.3.6-1.fc8.noarch  requires  livecd-tools
    showimg-pgsql-0.9.5-12.fc7.ppc  requires  libpqxx-2.6.8.so
    synaptic-0.57.2-6.fc8.ppc  requires  libapt-pkg-libc6.5-6.so.2
    xsupplicant-1.2.8-1.fc7.1.ppc  requires  libiw.so.28


======================================================================
Broken packages in rawhide-development-x86_64:

    bigboard-0.4.0-2.x86_64  requires  hippo-canvas-python >= 0:0.2.16
    emacspeak-26-1.fc8.noarch  requires  /usr/bin/tcl
    gdal-1.4.1-3.fc7.i386  requires  libdapserver.so.2
    gdal-1.4.1-3.fc7.x86_64  requires  libdapserver.so.2()(64bit)
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.i386  requires  gecko-libs = 0:1.8.1.3
    gtkmozembedmm-1.4.2.cvs20060817-10.fc7.x86_64  requires  gecko-libs = 0:1.8.1.3
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3104.fc7
    kmod-em8300-kdump-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3104.fc7kdump
    kmod-sysprof-1.0.8-1.2.6.21_1.3116.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.21-1.3116.fc7
    kmod-sysprof-kdump-1.0.8-1.2.6.21_1.3116.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.21-1.3116.fc7kdump
    koffice-kexi-driver-pgsql-1.6.2-3.fc7.x86_64  requires  libpqxx-2.6.8.so()(64bit)
    lcdproc-0.5.2-1.fc8.x86_64  requires  perl(Geo::METAR)
    showimg-pgsql-0.9.5-12.fc7.x86_64  requires  libpqxx-2.6.8.so()(64bit)
    synaptic-0.57.2-6.fc8.x86_64  requires  libapt-pkg-libc6.5-6.so.2()(64bit)
    xsupplicant-1.2.8-1.fc7.1.x86_64  requires  libiw.so.28()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]