[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Why isn't emacs installed by default



On Mon, Jun 04, 2007 at 03:45:47PM +0200, Nicolas Mailhot wrote:
> 
> Le Lun 4 juin 2007 14:02, Frank Schmitt a écrit :
> 
> > The current Emacs release supports Gtk 2.0. Your point being?
> 
> In the main text buffer too? Or just for menus with a custom text widjet

Of course a custom text widget.  The rendering capability of *emacs is
similar to that of a typesetting word processor or a web browser.  Or
do you mean you're going to require Firefox and OpenOffice to use the
gtk text widget too for their main display?

  OG.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]