[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: x86_64: kernel coredumps while init is starting udev



P. Martinez wrote:
I have already done a bug report. I just want to ask
if some one have also this?

Thanks

P.M.

Description of problem:

- I installed FC7 freshly. I choosed an xen kernel etc.
Hardware is an Dell optiplex 740 (AhtlonX2 / SATA etc.)

After installation i noticed that the normal kernel was
also installed. I rebooted the machine.

- Kernel core dumps on booting .

Normal kprintf-message are shown.

than init starts :

i see the "fedora welcome" string
i also see "press I for interactive mode" etc.

shortly after this, kernel core dumps.

i can read something about

"Process (udevd pid 496 , threadinfo etc. pp."


Notice: I can boot the kernel-xen !!


Version-Release number of selected component (if applicable):

kernel-headers-2.6.21-1.3194.fc7
kernel-xen-2.6.20-2925.9.fc7
kernel-2.6.21-1.3194.fc7

How reproducible:

Everytime

Steps to Reproduce:

Reboot the system and boot kernel-2.6.21-1.3194.fc7
on a x86_64 machine (my is a dell optiplex 740)

Actual results:

Coredumps while init is starting udev

Expected results:

booting nicely

Additional info:

I can boot the kernel-xen !!


I am also having a boot crash with 2.6.20 kernels on x86. Here is the bug: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=234283 Mine is occuring right when nash runs. It may not be related to what you are seeing but then again it might.

Gerry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]