[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc7 i386, yum and explicit dependencies



On Tue, 2007-06-05 at 17:50 -0500, Rex Dieter wrote:
> Fernando Lopez-Lezcano wrote:
> > There _are_
> > packages missing but yum happily goes ahead and installs the meta
> > package and the dependencies it can find, and ignores the missing
> > dependencies! Is this expected behavior??
> 
> No.  Concrete example(s)?

It is a rather long install which I just reproduced. Erased all
pertinent packages, then:

  > yum clean all 
(just in case)

  > yum install planetccrma-apps

After the install goes through (181 packages, see the log in the first
attachment to this email) I get this:

----
  > package-cleanup --problems
Setting up yum
Reading local RPM database
Processing all local requires
Missing dependencies:
Package planetccrma-apps requires avifile
Package planetccrma-apps requires ayam
Package planetccrma-apps requires bristol
Package planetccrma-apps requires cinelerra
Package planetccrma-apps requires cinepaint
Package planetccrma-apps requires ecasound
Package planetccrma-apps requires faust
Package planetccrma-apps requires faust-pd
Package planetccrma-apps requires faust-supercollider
Package planetccrma-apps requires gmorgan
Package planetccrma-apps requires hydrogen
Package planetccrma-apps requires libecasoundc
Package planetccrma-apps requires libfishsound
Package planetccrma-apps requires libquicktime
Package planetccrma-apps requires pd-creb
Package planetccrma-apps requires pd-cxc
Package planetccrma-apps requires pd-extended
Package planetccrma-apps requires pd-fftease
Package planetccrma-apps requires pd-flext
Package planetccrma-apps requires pd-fluid
Package planetccrma-apps requires pd-ggee
Package planetccrma-apps requires pd-iemlib
Package planetccrma-apps requires pd-syncgrain
Package planetccrma-apps requires pd-vasp
Package planetccrma-apps requires pd-zexy
Package planetccrma-apps requires pyecasound
Package planetccrma-apps requires rezound
Package planetccrma-apps requires snd
Package planetccrma-apps requires snd-motif
Package planetccrma-apps requires snd-utils
Package planetccrma-apps requires specimen
Package planetccrma-apps requires swami
Package planetccrma-apps requires tse3
Package hydrogen-drumkits requires hydrogen
----

At this point yum installed a meta package and did not install all the
dependencies mentioned in the package. The first time I tried I got
really surprised because I _knew_ there were a lot of things missing. 

If I then do:
  > rpm -e planetccrma-apps

and then try again I get what should have happened in the first place:

  > yum install planetccrma-apps
Loading "installonlyn" plugin
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package planetccrma-apps.i386 0:2007.06.05-1.fc7.ccrma set to be
updated
--> Processing Dependency: libfishsound for package: planetccrma-apps
--> Processing Dependency: tse3 for package: planetccrma-apps
--> Processing Dependency: libquicktime for package: planetccrma-apps
--> Processing Dependency: pd-fftease for package: planetccrma-apps
--> Processing Dependency: pd-ggee for package: planetccrma-apps
--> Processing Dependency: pd-creb for package: planetccrma-apps
--> Processing Dependency: pd-fluid for package: planetccrma-apps
--> Processing Dependency: pyecasound for package: planetccrma-apps
--> Processing Dependency: pd-vasp for package: planetccrma-apps
--> Processing Dependency: bristol for package: planetccrma-apps
--> Processing Dependency: specimen for package: planetccrma-apps
--> Processing Dependency: pd-flext for package: planetccrma-apps
--> Processing Dependency: avifile for package: planetccrma-apps
--> Processing Dependency: faust-supercollider for package:
planetccrma-apps
--> Processing Dependency: swami for package: planetccrma-apps
--> Processing Dependency: pd-syncgrain for package: planetccrma-apps
--> Processing Dependency: cinepaint for package: planetccrma-apps
--> Processing Dependency: pd-cxc for package: planetccrma-apps
--> Processing Dependency: ayam for package: planetccrma-apps
--> Processing Dependency: ecasound for package: planetccrma-apps
--> Processing Dependency: pd-iemlib for package: planetccrma-apps
--> Processing Dependency: cinelerra for package: planetccrma-apps
--> Processing Dependency: rezound for package: planetccrma-apps
--> Processing Dependency: faust for package: planetccrma-apps
--> Processing Dependency: snd-motif for package: planetccrma-apps
--> Processing Dependency: snd for package: planetccrma-apps
--> Processing Dependency: faust-pd for package: planetccrma-apps
--> Processing Dependency: pd-zexy for package: planetccrma-apps
--> Processing Dependency: gmorgan for package: planetccrma-apps
--> Processing Dependency: libecasoundc for package: planetccrma-apps
--> Processing Dependency: snd-utils for package: planetccrma-apps
--> Processing Dependency: pd-extended for package: planetccrma-apps
--> Processing Dependency: hydrogen for package: planetccrma-apps
--> Finished Dependency Resolution
Error: Missing Dependency: libfishsound is needed by package
planetccrma-apps
Error: Missing Dependency: tse3 is needed by package planetccrma-apps
Error: Missing Dependency: libquicktime is needed by package
planetccrma-apps
Error: Missing Dependency: pd-fftease is needed by package
planetccrma-apps
Error: Missing Dependency: pd-ggee is needed by package planetccrma-apps
Error: Missing Dependency: pd-creb is needed by package planetccrma-apps
Error: Missing Dependency: pd-fluid is needed by package
planetccrma-apps
Error: Missing Dependency: pyecasound is needed by package
planetccrma-apps
Error: Missing Dependency: pd-vasp is needed by package planetccrma-apps
Error: Missing Dependency: bristol is needed by package planetccrma-apps
Error: Missing Dependency: specimen is needed by package
planetccrma-apps
Error: Missing Dependency: pd-flext is needed by package
planetccrma-apps
Error: Missing Dependency: avifile is needed by package planetccrma-apps
Error: Missing Dependency: faust-supercollider is needed by package
planetccrma-apps
Error: Missing Dependency: swami is needed by package planetccrma-apps
Error: Missing Dependency: pd-syncgrain is needed by package
planetccrma-apps
Error: Missing Dependency: cinepaint is needed by package
planetccrma-apps
Error: Missing Dependency: pd-cxc is needed by package planetccrma-apps
Error: Missing Dependency: ayam is needed by package planetccrma-apps
Error: Missing Dependency: ecasound is needed by package
planetccrma-apps
Error: Missing Dependency: pd-iemlib is needed by package
planetccrma-apps
Error: Missing Dependency: cinelerra is needed by package
planetccrma-apps
Error: Missing Dependency: rezound is needed by package planetccrma-apps
Error: Missing Dependency: faust is needed by package planetccrma-apps
Error: Missing Dependency: snd-motif is needed by package
planetccrma-apps
Error: Missing Dependency: snd is needed by package planetccrma-apps
Error: Missing Dependency: faust-pd is needed by package
planetccrma-apps
Error: Missing Dependency: pd-zexy is needed by package planetccrma-apps
Error: Missing Dependency: gmorgan is needed by package planetccrma-apps
Error: Missing Dependency: libecasoundc is needed by package
planetccrma-apps
Error: Missing Dependency: snd-utils is needed by package
planetccrma-apps
Error: Missing Dependency: pd-extended is needed by package
planetccrma-apps
Error: Missing Dependency: hydrogen is needed by package
planetccrma-apps

-- Fernando

Loading "installonlyn" plugin
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package planetccrma-apps.i386 0:2007.06.05-1.fc7.ccrma set to be updated
--> Processing Dependency: ladspa-devel for package: planetccrma-apps
--> Processing Dependency: libfishsound for package: planetccrma-apps
--> Processing Dependency: pd-fftease for package: planetccrma-apps
--> Processing Dependency: pd-fluid for package: planetccrma-apps
--> Processing Dependency: audacity for package: planetccrma-apps
--> Processing Dependency: jamin for package: planetccrma-apps
--> Processing Dependency: csound-jack for package: planetccrma-apps
--> Processing Dependency: csound-fltk for package: planetccrma-apps
--> Processing Dependency: lilypond for package: planetccrma-apps
--> Processing Dependency: jaaa for package: planetccrma-apps
--> Processing Dependency: faust-supercollider for package: planetccrma-apps
--> Processing Dependency: qarecord for package: planetccrma-apps
--> Processing Dependency: miniaudicle for package: planetccrma-apps
--> Processing Dependency: pd-syncgrain for package: planetccrma-apps
--> Processing Dependency: cinepaint for package: planetccrma-apps
--> Processing Dependency: pd-cxc for package: planetccrma-apps
--> Processing Dependency: pd-ggee for package: planetccrma-apps
--> Processing Dependency: lash for package: planetccrma-apps
--> Processing Dependency: liblrdf for package: planetccrma-apps
--> Processing Dependency: chuck for package: planetccrma-apps
--> Processing Dependency: juce for package: planetccrma-apps
--> Processing Dependency: supercollider-world for package: planetccrma-apps
--> Processing Dependency: csound-gui for package: planetccrma-apps
--> Processing Dependency: fluidsynth for package: planetccrma-apps
--> Processing Dependency: stk for package: planetccrma-apps
--> Processing Dependency: lilypond-doc for package: planetccrma-apps
--> Processing Dependency: ardour2 for package: planetccrma-apps
--> Processing Dependency: hydrogen-drumkits for package: planetccrma-apps
--> Processing Dependency: ladspa-cmt-plugins for package: planetccrma-apps
--> Processing Dependency: seq24 for package: planetccrma-apps
--> Processing Dependency: snd-utils for package: planetccrma-apps
--> Processing Dependency: qsampler for package: planetccrma-apps
--> Processing Dependency: meterbridge for package: planetccrma-apps
--> Processing Dependency: muse for package: planetccrma-apps
--> Processing Dependency: pd-extended for package: planetccrma-apps
--> Processing Dependency: ladspa-fil-plugins for package: planetccrma-apps
--> Processing Dependency: tse3 for package: planetccrma-apps
--> Processing Dependency: libquicktime for package: planetccrma-apps
--> Processing Dependency: pd-creb for package: planetccrma-apps
--> Processing Dependency: ladspa-rev-plugins for package: planetccrma-apps
--> Processing Dependency: ladspa-swh-plugins for package: planetccrma-apps
--> Processing Dependency: ambdec for package: planetccrma-apps
--> Processing Dependency: liboggz for package: planetccrma-apps
--> Processing Dependency: pyecasound for package: planetccrma-apps
--> Processing Dependency: pd-vasp for package: planetccrma-apps
--> Processing Dependency: mcontrol for package: planetccrma-apps
--> Processing Dependency: pd-flext for package: planetccrma-apps
--> Processing Dependency: libgig for package: planetccrma-apps
--> Processing Dependency: dssi-examples for package: planetccrma-apps
--> Processing Dependency: ladspa-blop-plugins for package: planetccrma-apps
--> Processing Dependency: sweep for package: planetccrma-apps
--> Processing Dependency: libecasoundc for package: planetccrma-apps
--> Processing Dependency: swami for package: planetccrma-apps
--> Processing Dependency: amsynth for package: planetccrma-apps
--> Processing Dependency: lzo for package: planetccrma-apps
--> Processing Dependency: liblo for package: planetccrma-apps
--> Processing Dependency: faust-pd for package: planetccrma-apps
--> Processing Dependency: snd-motif for package: planetccrma-apps
--> Processing Dependency: soundtouch for package: planetccrma-apps
--> Processing Dependency: ladspa for package: planetccrma-apps
--> Processing Dependency: cm-fomus-sbcl for package: planetccrma-apps
--> Processing Dependency: rezound for package: planetccrma-apps
--> Processing Dependency: zynaddsubfx for package: planetccrma-apps
--> Processing Dependency: jack-rack for package: planetccrma-apps
--> Processing Dependency: cm-clm-sbcl for package: planetccrma-apps
--> Processing Dependency: hyperspec for package: planetccrma-apps
--> Processing Dependency: csound-fluidsynth for package: planetccrma-apps
--> Processing Dependency: soundfontcombi for package: planetccrma-apps
--> Processing Dependency: jace for package: planetccrma-apps
--> Processing Dependency: japa for package: planetccrma-apps
--> Processing Dependency: tapiir for package: planetccrma-apps
--> Processing Dependency: nyquist for package: planetccrma-apps
--> Processing Dependency: kmidimon for package: planetccrma-apps
--> Processing Dependency: phat for package: planetccrma-apps
--> Processing Dependency: synaptic for package: planetccrma-apps
--> Processing Dependency: ladspa-tap-plugins for package: planetccrma-apps
--> Processing Dependency: ladspa-mcp-plugins for package: planetccrma-apps
--> Processing Dependency: sndobj for package: planetccrma-apps
--> Processing Dependency: csound-virtual-keyboard for package: planetccrma-apps
--> Processing Dependency: avifile for package: planetccrma-apps
--> Processing Dependency: timemachine for package: planetccrma-apps
--> Processing Dependency: whysynth-dssi for package: planetccrma-apps
--> Processing Dependency: bristol for package: planetccrma-apps
--> Processing Dependency: aeolus for package: planetccrma-apps
--> Processing Dependency: libsamplerate for package: planetccrma-apps
--> Processing Dependency: ats for package: planetccrma-apps
--> Processing Dependency: qsynth for package: planetccrma-apps
--> Processing Dependency: ladspa-caps-plugins for package: planetccrma-apps
--> Processing Dependency: yass for package: planetccrma-apps
--> Processing Dependency: xmms-jack for package: planetccrma-apps
--> Processing Dependency: ayam for package: planetccrma-apps
--> Processing Dependency: vkeybd for package: planetccrma-apps
--> Processing Dependency: ecasound for package: planetccrma-apps
--> Processing Dependency: raptor for package: planetccrma-apps
--> Processing Dependency: blender for package: planetccrma-apps
--> Processing Dependency: freqtweak for package: planetccrma-apps
--> Processing Dependency: csound-dssi for package: planetccrma-apps
--> Processing Dependency: pd-zexy for package: planetccrma-apps
--> Processing Dependency: gmorgan for package: planetccrma-apps
--> Processing Dependency: jdelay for package: planetccrma-apps
--> Processing Dependency: linuxsampler for package: planetccrma-apps
--> Processing Dependency: csound-osc for package: planetccrma-apps
--> Processing Dependency: hydrogen for package: planetccrma-apps
--> Processing Dependency: libsndfile for package: planetccrma-apps
--> Processing Dependency: mammut for package: planetccrma-apps
--> Processing Dependency: qmidicontrol for package: planetccrma-apps
--> Processing Dependency: timidity++ for package: planetccrma-apps
--> Processing Dependency: clm-sbcl for package: planetccrma-apps
--> Processing Dependency: jackmix for package: planetccrma-apps
--> Processing Dependency: hexter-dssi for package: planetccrma-apps
--> Processing Dependency: dssi for package: planetccrma-apps
--> Processing Dependency: jnoise for package: planetccrma-apps
--> Processing Dependency: specimen for package: planetccrma-apps
--> Processing Dependency: bitmeter for package: planetccrma-apps
--> Processing Dependency: ladspa-vco-plugins for package: planetccrma-apps
--> Processing Dependency: fluidsynth-dssi for package: planetccrma-apps
--> Processing Dependency: aliki for package: planetccrma-apps
--> Processing Dependency: cltl2 for package: planetccrma-apps
--> Processing Dependency: dvdauthor for package: planetccrma-apps
--> Processing Dependency: pd-iemlib for package: planetccrma-apps
--> Processing Dependency: pmidi for package: planetccrma-apps
--> Processing Dependency: jack-audio-connection-kit-example-clients for package: planetccrma-apps
--> Processing Dependency: qmidiroute for package: planetccrma-apps
--> Processing Dependency: cinelerra for package: planetccrma-apps
--> Processing Dependency: PVC for package: planetccrma-apps
--> Processing Dependency: cmn-sbcl for package: planetccrma-apps
--> Processing Dependency: faust for package: planetccrma-apps
--> Processing Dependency: ladspa-amb-plugins for package: planetccrma-apps
--> Processing Dependency: rosegarden4 for package: planetccrma-apps
--> Processing Dependency: snd for package: planetccrma-apps
--> Processing Dependency: liblscp for package: planetccrma-apps
--> Processing Dependency: slime-sbcl for package: planetccrma-apps
--> Processing Dependency: soundtracker for package: planetccrma-apps
--> Processing Dependency: cm-sbcl for package: planetccrma-apps
--> Processing Dependency: ams for package: planetccrma-apps
--> Processing Dependency: galan for package: planetccrma-apps
--> Processing Dependency: csound-tk for package: planetccrma-apps
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package ladspa-cmt-plugins.i386 0:1.15-5.fc7.ccrma set to be updated
---> Package rosegarden4.i386 0:1.4.0-1.fc7 set to be updated
---> Package chuck.i386 0:1.2.0.7-2.fc7.ccrma set to be updated
---> Package ats.i386 0:1.0-2.fc7.ccrma set to be updated
---> Package miniaudicle.i386 0:0.1.3.6-2.fc7.ccrma set to be updated
---> Package aliki.i386 0:0.0.3-1.fc7.ccrma set to be updated
---> Package ladspa.i386 0:1.12-8.fc7 set to be updated
---> Package csound-tk.i386 0:5.03.0-13.fc7 set to be updated
---> Package csound-virtual-keyboard.i386 0:5.03.0-13.fc7 set to be updated
---> Package qmidicontrol.i386 0:0.0.1b-3.fc7.ccrma set to be updated
---> Package dvdauthor.i386 0:0.6.14-1.fc7 set to be updated
---> Package jdelay.i386 0:0.0-2.fc7.ccrma set to be updated
---> Package libsndfile.i386 0:1.0.17-1.fc6 set to be updated
---> Package csound-gui.i386 0:5.03.0-13.fc7 set to be updated
---> Package cm-fomus-sbcl.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma set to be updated
---> Package dssi.i386 0:0.9.1-10.fc6 set to be updated
---> Package cm-clm-sbcl.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma set to be updated
---> Package whysynth-dssi.i386 0:20070418-1.fc7 set to be updated
---> Package soundfontcombi.i386 0:0.016-1.fc7.ccrma set to be updated
---> Package timemachine.i386 0:0.3.1-2.fc7.ccrma set to be updated
---> Package muse.i386 1:0.8.1a-2.fc7.ccrma set to be updated
---> Package slime-sbcl.i386 0:2.0-7.fc7.ccrma set to be updated
---> Package nyquist.i386 0:2.36-1.fc7 set to be updated
---> Package supercollider-world.i386 0:2007.03.08-1.fc7.ccrma set to be updated
---> Package yass.i386 0:0.0.2-1.fc7.ccrma set to be updated
---> Package liblo.i386 0:0.23-12.fc7 set to be updated
---> Package sndobj.i386 0:2.6.3-1.fc7.ccrma set to be updated
---> Package bitmeter.i386 0:1.2-2.fc7.ccrma set to be updated
---> Package fluidsynth.i386 0:1.0.7-8.a.fc6 set to be updated
---> Package soundtouch.i386 0:1.3.1-7.fc7 set to be updated
---> Package amsynth.i386 1:1.2.0-1.fc7.ccrma set to be updated
---> Package cltl2.noarch 0:1.0-4.fc7.ccrma set to be updated
---> Package mcontrol.i386 0:0.1.03-1.fc7.ccrma set to be updated
---> Package qarecord.i386 0:0.0.9b-3.fc7.ccrma set to be updated
---> Package japa.i386 0:0.2.1-1.fc7.ccrma set to be updated
---> Package ladspa-caps-plugins.i386 0:0.3.0-3.fc7.ccrma set to be updated
---> Package libsamplerate.i386 0:0.1.2-6.fc6 set to be updated
---> Package lilypond-doc.noarch 0:2.10.13-1.fc7 set to be updated
---> Package liblrdf.i386 0:0.4.0-10.fc6 set to be updated
---> Package qmidiroute.i386 0:0.2.1-3.fc7.ccrma set to be updated
---> Package jnoise.i386 0:0.0-2.fc7.ccrma set to be updated
---> Package tapiir.i386 0:0.7.1-4.fc7.ccrma set to be updated
---> Package csound-fluidsynth.i386 0:5.03.0-13.fc7 set to be updated
---> Package lash.i386 0:0.5.1-11.fc7 set to be updated
---> Package zynaddsubfx.i386 0:2.2.1-14.fc7 set to be updated
---> Package jaaa.i386 0:0.4.2-1.fc7.ccrma set to be updated
---> Package synaptic.i386 0:0.57.2-5.2.fc7 set to be updated
---> Package soundtracker.i386 0:0.6.8-2.fc6 set to be updated
---> Package audacity.i386 0:1.3.2-14.fc7 set to be updated
---> Package mammut.i386 0:0.57-1.fc7.ccrma set to be updated
---> Package ladspa-vco-plugins.i386 0:0.3.0-4.fc7.ccrma set to be updated
---> Package csound-osc.i386 0:5.03.0-13.fc7 set to be updated
---> Package csound-dssi.i386 0:5.03.0-13.fc7 set to be updated
---> Package linuxsampler.i386 0:0.4.0-2.fc7.ccrma set to be updated
---> Package ladspa-swh-plugins.i386 0:0.4.15-8.fc7 set to be updated
---> Package ladspa-amb-plugins.i386 0:0.1.0-1.fc7.ccrma set to be updated
---> Package qsampler.i386 0:0.1.3-3.fc7.ccrma set to be updated
---> Package libgig.i386 0:3.1.0-1.fc7.ccrma set to be updated
---> Package cm-sbcl.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma set to be updated
---> Package csound-jack.i386 0:5.03.0-13.fc7 set to be updated
---> Package liblscp.i386 0:0.4.2-1.fc7.ccrma set to be updated
---> Package phat.i386 0:0.4.0-3.fc7.ccrma set to be updated
---> Package jace.i386 0:0.1.0-1.fc7.ccrma set to be updated
---> Package PVC.i386 0:3.0-2.fc7.ccrma set to be updated
---> Package meterbridge.i386 0:0.9.2-2.fc7.ccrma set to be updated
---> Package lzo.i386 0:2.02-2.fc6 set to be updated
---> Package ladspa-tap-plugins.i386 0:0.7.0-2.fc7.ccrma set to be updated
---> Package ladspa-mcp-plugins.i386 1:0.3.0-3.fc7.ccrma set to be updated
---> Package timidity++.i386 0:2.13.2-1.2.2 set to be updated
---> Package ambdec.i386 0:0.0.1-1.fc7.ccrma set to be updated
---> Package aeolus.i386 0:0.6.6.2-1.fc7.ccrma set to be updated
---> Package raptor.i386 0:1.4.14-3.fc7 set to be updated
---> Package ladspa-rev-plugins.i386 0:0.3.1-2.fc7.ccrma set to be updated
---> Package lilypond.i386 0:2.10.20-1.fc7 set to be updated
---> Package cmn-sbcl.i386 0:2007.05.03-1.fc7.ccrma set to be updated
---> Package fluidsynth-dssi.i386 0:0.9.1-7.fc6 set to be updated
---> Package vkeybd.i386 0:0.1.17a-3.fc7 set to be updated
---> Package ladspa-blop-plugins.i386 0:0.2.8-2.fc7.ccrma set to be updated
---> Package ladspa-fil-plugins.i386 0:0.1.0-1.fc7.ccrma set to be updated
---> Package galan.i386 0:0.3.0-0.beta7.2.fc7.ccrma set to be updated
---> Package ladspa-devel.i386 0:1.12-8.fc7 set to be updated
---> Package seq24.i386 0:0.8.7-6.fc6 set to be updated
---> Package ardour2.i386 0:2.0.2-1.fc7.ccrma set to be updated
---> Package jamin.i386 0:0.95.0-3.fc7.ccrma set to be updated
---> Package dssi-examples.i386 0:0.9.1-10.fc6 set to be updated
---> Package pmidi.i386 0:1.6.0-2.fc7.ccrma set to be updated
---> Package sweep.i386 0:0.9.2-1.fc7 set to be updated
---> Package juce.i386 0:1.41-1.fc7.ccrma set to be updated
---> Package ams.i386 0:1.8.8-0.1.rc2.fc7.ccrma set to be updated
---> Package jack-audio-connection-kit-example-clients.i386 0:0.103.0-0.2.1015.svn.fc7.ccrma set to be updated
---> Package jackmix.i386 0:0.0.3-2.fc7.ccrma set to be updated
---> Package kmidimon.i386 0:0.4.1-2.fc7.ccrma set to be updated
---> Package blender.i386 0:2.44-4.fc7 set to be updated
---> Package xmms-jack.i386 0:0.17-2.fc7.ccrma set to be updated
---> Package clm-sbcl.i386 0:2007.05.03-1.fc7.ccrma set to be updated
---> Package csound-fltk.i386 0:5.03.0-13.fc7 set to be updated
---> Package qsynth.i386 0:0.2.5-6.fc6 set to be updated
---> Package liboggz.i386 0:0.9.4-3.fc6 set to be updated
---> Package hyperspec.noarch 0:6.0-2.fc7.ccrma set to be updated
---> Package jack-rack.i386 0:1.4.5-1.fc7.ccrma set to be updated
---> Package stk.i386 0:4.2.1-2.fc7.ccrma set to be updated
---> Package hydrogen-drumkits.i386 0:2006.03.03-2.fc7.ccrma set to be updated
---> Package hexter-dssi.i386 0:0.6.1-1.fc7 set to be updated
---> Package freqtweak.i386 0:0.6.1-5.fc7.ccrma set to be updated
--> Processing Dependency: libwx_baseu_net-2.6.so.0 for package: audacity
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-osc
--> Processing Dependency: supercollider-josh-ugens for package: supercollider-world
--> Processing Dependency: libwx_gtk2u_core-2.8.so.0(WXU_2.8) for package: miniaudicle
--> Processing Dependency: libHalf.so.4 for package: blender
--> Processing Dependency: libgdk-1.2.so.0 for package: ats
--> Processing Dependency: supercollider-reverb-ugens for package: supercollider-world
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-virtual-keyboard
--> Processing Dependency: perl(XML::Twig) for package: rosegarden4
--> Processing Dependency: supercollider-blackrain-ugens for package: supercollider-world
--> Processing Dependency: clm = 2007.05.03-1.fc7.ccrma for package: clm-sbcl
--> Processing Dependency: libgtk-1.2.so.0 for package: soundtracker
--> Processing Dependency: libIlmImf.so.4 for package: blender
--> Processing Dependency: libgmodule-1.2.so.0 for package: ats
--> Processing Dependency: liblirc_client.so.0 for package: rosegarden4
--> Processing Dependency: libclalsadrv.so.1 for package: jace
--> Processing Dependency: supercollider-bhob-ugens for package: supercollider-world
--> Processing Dependency: libfluidsynth.so.1 for package: csound-fluidsynth
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0(WXU_2.6) for package: audacity
--> Processing Dependency: libwx_baseu_net-2.6.so.0(WXU_2.6) for package: audacity
--> Processing Dependency: libfftw3f.so.3 for package: whysynth-dssi
--> Processing Dependency: libclthreads.so.2 for package: jaaa
--> Processing Dependency: libalut.so.0 for package: blender
--> Processing Dependency: libgdk-1.2.so.0 for package: xmms-jack
--> Processing Dependency: libfftw3.so.3 for package: zynaddsubfx
--> Processing Dependency: libglibmm-2.4.so.1 for package: amsynth
--> Processing Dependency: libkdecore.so.4 for package: kmidimon
--> Processing Dependency: slime = 2.0-7.fc7.ccrma for package: slime-sbcl
--> Processing Dependency: libkwalletclient.so.1 for package: kmidimon
--> Processing Dependency: libglib-1.2.so.0 for package: ats
--> Processing Dependency: libfftw3f.so.3 for package: jamin
--> Processing Dependency: libwx_baseu-2.8.so.0 for package: miniaudicle
--> Processing Dependency: libopenal.so.0 for package: blender
--> Processing Dependency: cm = 2.11.0-0.1.20070402.cvs.fc7.ccrma for package: cm-sbcl
--> Processing Dependency: libclxclient.so.3 for package: aeolus
--> Processing Dependency: libkdefx.so.4 for package: kmidimon
--> Processing Dependency: xdg-utils for package: csound-gui
--> Processing Dependency: libkdeui.so.4 for package: rosegarden4
--> Processing Dependency: libpangomm-1.4.so.1 for package: seq24
--> Processing Dependency: xmms for package: xmms-jack
--> Processing Dependency: libclalsadrv.so.1 for package: japa
--> Processing Dependency: sbcl >= 1.0.5-1 for package: cm-sbcl
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6) for package: audacity
--> Processing Dependency: supercollider-dewdrop for package: supercollider-world
--> Processing Dependency: libwx_baseu-2.8.so.0(WXU_2.8) for package: miniaudicle
--> Processing Dependency: libfftw3f.so.3 for package: jace
--> Processing Dependency: libgmodule-1.2.so.0 for package: xmms-jack
--> Processing Dependency: libsigc-1.2.so.5 for package: freqtweak
--> Processing Dependency: cm-fomus for package: cm-fomus-sbcl
--> Processing Dependency: libwx_gtk2-2.4.so.0(WXGTK2_2.4) for package: freqtweak
--> Processing Dependency: libclthreads.so.2 for package: japa
--> Processing Dependency: libwx_baseu-2.6.so.0(WXU_2.6) for package: audacity
--> Processing Dependency: libatkmm-1.6.so.1 for package: seq24
--> Processing Dependency: libclthreads.so.2 for package: ambdec
--> Processing Dependency: hydrogen for package: hydrogen-drumkits
--> Processing Dependency: libclxclient.so.3 for package: yass
--> Processing Dependency: libclalsadrv.so.1 for package: aeolus
--> Processing Dependency: sbcl >= 1.0.5-1 for package: cmn-sbcl
--> Processing Dependency: tk for package: csound-tk
--> Processing Dependency: libclxclient.so.3 for package: aliki
--> Processing Dependency: supercollider-ambiem for package: supercollider-world
--> Processing Dependency: supercollider-mcld-ugens for package: supercollider-world
--> Processing Dependency: libpangomm-1.4.so.1 for package: amsynth
--> Processing Dependency: libmxml.so.1 for package: zynaddsubfx
--> Processing Dependency: libcsound.so.5.1 for package: csound-gui
--> Processing Dependency: libtk8.4.so for package: csound-tk
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0 for package: audacity
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-tk
--> Processing Dependency: libwx_gtk2u_stc-2.8.so.0(WXU_2.8) for package: miniaudicle
--> Processing Dependency: libatkmm-1.6.so.1 for package: amsynth
--> Processing Dependency: libfluidsynth.so.1 for package: fluidsynth
--> Processing Dependency: supercollider-bbcut2 for package: supercollider-world
--> Processing Dependency: libwx_gtk2u_adv-2.8.so.0 for package: miniaudicle
--> Processing Dependency: libwx_gtk2u_qa-2.6.so.0 for package: audacity
--> Processing Dependency: libDCOP.so.4 for package: kmidimon
--> Processing Dependency: libfluidsynth.so.1 for package: fluidsynth-dssi
--> Processing Dependency: libsigc-2.0.so.0 for package: amsynth
--> Processing Dependency: libfftw3f.so.3 for package: jaaa
--> Processing Dependency: libfftw3f.so.3 for package: japa
--> Processing Dependency: libkdecore.so.4 for package: rosegarden4
--> Processing Dependency: libwx_baseu-2.6.so.0 for package: audacity
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0 for package: audacity
--> Processing Dependency: libgdk_pixbuf.so.2 for package: soundtracker
--> Processing Dependency: kdebase for package: rosegarden4
--> Processing Dependency: tcl for package: csound-tk
--> Processing Dependency: libwx_baseu_xml-2.6.so.0 for package: audacity
--> Processing Dependency: libfftw3f.so.3 for package: freqtweak
--> Processing Dependency: libSDL_image-1.2.so.0 for package: meterbridge
--> Processing Dependency: libclxclient.so.3 for package: jaaa
--> Processing Dependency: fluidsynth-libs for package: csound-fluidsynth
--> Processing Dependency: libcairomm-1.0.so.1 for package: amsynth
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-dssi
--> Processing Dependency: libglibmm-2.4.so.1 for package: seq24
--> Processing Dependency: libwx_gtk2u_adv-2.8.so.0(WXU_2.8) for package: miniaudicle
--> Processing Dependency: libsigc-2.0.so.0 for package: seq24
--> Processing Dependency: libclthreads.so.2 for package: jace
--> Processing Dependency: libgdk-1.2.so.0 for package: soundtracker
--> Processing Dependency: libwx_gtk2-2.4.so.0 for package: freqtweak
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-jack
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6.2) for package: audacity
--> Processing Dependency: libImath.so.4 for package: blender
--> Processing Dependency: libgtk-1.2.so.0 for package: ats
--> Processing Dependency: libgdkmm-2.4.so.1 for package: seq24
--> Processing Dependency: libgmodule-1.2.so.0 for package: soundtracker
--> Processing Dependency: libgtk-1.2.so.0 for package: xmms-jack
--> Processing Dependency: supercollider-swingosc for package: supercollider-world
--> Processing Dependency: libglib-1.2.so.0 for package: pmidi
--> Processing Dependency: libgdkmm-2.4.so.1 for package: amsynth
--> Processing Dependency: libkio.so.4 for package: rosegarden4
--> Processing Dependency: libfftw3f.so.3 for package: aliki
--> Processing Dependency: libclalsadrv.so.1 for package: jaaa
--> Processing Dependency: libportmidi.so.0 for package: cm-sbcl
--> Processing Dependency: libclxclient.so.3 for package: japa
--> Processing Dependency: sbcl = 1.0.5 for package: slime-sbcl
--> Processing Dependency: libwx_gtk2u_core-2.8.so.0 for package: miniaudicle
--> Processing Dependency: libcsound.so.5.1 for package: csound-tk
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-fltk
--> Processing Dependency: supercollider-redclasses for package: supercollider-world
--> Processing Dependency: libgthread-1.2.so.0 for package: soundtracker
--> Processing Dependency: supercollider-beqsuite-ugens for package: supercollider-world
--> Processing Dependency: tk < 1:8.5 for package: vkeybd
--> Processing Dependency: cmn = 2007.05.03-1.fc7.ccrma for package: cmn-sbcl
--> Processing Dependency: libkio.so.4 for package: kmidimon
--> Processing Dependency: libclthreads.so.2 for package: aliki
--> Processing Dependency: libkdeui.so.4 for package: kmidimon
--> Processing Dependency: libfribidi.so.0 for package: dvdauthor
--> Processing Dependency: libclxclient.so.3 for package: ambdec
--> Processing Dependency: /usr/bin/wish for package: vkeybd
--> Processing Dependency: mxml >= 2.2 for package: zynaddsubfx
--> Processing Dependency: libgtkmm-2.4.so.1 for package: amsynth
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-gui
--> Processing Dependency: libwx_gtk2u_html-2.6.so.0(WXU_2.6) for package: audacity
--> Processing Dependency: libtk8.4.so for package: vkeybd
--> Processing Dependency: libgtkmm-2.4.so.1 for package: seq24
--> Processing Dependency: /usr/bin/wish for package: csound-tk
--> Processing Dependency: libwx_gtk2u_xrc-2.6.so.0 for package: audacity
--> Processing Dependency: libwx_gtk2u_html-2.6.so.0 for package: audacity
--> Processing Dependency: libapt-pkg-libc6.5-6.so.2 for package: synaptic
--> Processing Dependency: libfftw3f.so.3 for package: ladspa-swh-plugins
--> Processing Dependency: libclthreads.so.2 for package: yass
--> Processing Dependency: libclalsadrv.so.1 for package: ams
--> Processing Dependency: fluidsynth-libs = 1.0.7-8.a.fc6 for package: fluidsynth
--> Processing Dependency: libDCOP.so.4 for package: rosegarden4
--> Processing Dependency: libclthreads.so.2 for package: aeolus
--> Processing Dependency: libtcl8.4.so for package: vkeybd
--> Processing Dependency: libfluidsynth.so.1 for package: qsynth
--> Processing Dependency: supercollider-stk-ugens for package: supercollider-world
--> Processing Dependency: libIex.so.4 for package: blender
--> Processing Dependency: libkdeprint.so.4 for package: rosegarden4
--> Processing Dependency: libkdesu.so.4 for package: kmidimon
--> Processing Dependency: supercollider-midifile for package: supercollider-world
--> Processing Dependency: supercollider-mathlib for package: supercollider-world
--> Processing Dependency: libtcl8.4.so for package: csound-tk
--> Processing Dependency: csound = 5.03.0-13.fc7 for package: csound-fluidsynth
--> Processing Dependency: libid3tag.so.0 for package: audacity
--> Processing Dependency: libwx_gtk2u_stc-2.8.so.0 for package: miniaudicle
--> Processing Dependency: /usr/bin/wish for package: stk
--> Processing Dependency: libglib-1.2.so.0 for package: xmms-jack
--> Processing Dependency: supercollider-ljpc-classes for package: supercollider-world
--> Processing Dependency: libcairomm-1.0.so.1 for package: seq24
--> Processing Dependency: sbcl >= 1.0.5-1 for package: clm-sbcl
--> Processing Dependency: supercollider for package: supercollider-world
--> Processing Dependency: libartsc.so.0 for package: timidity++
--> Processing Dependency: libclalsadrv.so.1 for package: aliki
--> Processing Dependency: libglib-1.2.so.0 for package: soundtracker
--> Processing Dependency: perl(Tk) for package: csound-tk
--> Processing Dependency: libdvdread.so.3 for package: dvdauthor
--> Processing Dependency: tk >= 1:8.4 for package: vkeybd
--> Processing Dependency: supercollider-joshpv-ugens for package: supercollider-world
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package portmidi.i386 0:20041117-2.fc7.ccrma set to be updated
---> Package xmms.i386 1:1.2.10-36.fc7 set to be updated
---> Package openal.i386 0:0.0.9-0.9.20060204cvs.fc7 set to be updated
---> Package kdelibs.i386 6:3.5.6-9.fc7 set to be updated
---> Package supercollider-bbcut2.i386 0:2.1-1.fc7.ccrma set to be updated
---> Package supercollider-dewdrop.i386 0:07.0203-1.fc7.ccrma set to be updated
---> Package cmn.i386 0:2007.05.03-1.fc7.ccrma set to be updated
---> Package gdk-pixbuf.i386 1:0.22.0-34.fc7 set to be updated
---> Package supercollider-mcld-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package perl-XML-Twig.noarch 0:3.29-1.fc7 set to be updated
---> Package supercollider-joshpv-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package freealut.i386 0:1.1.0-3.fc7 set to be updated
---> Package compat-wxGTK2.i386 0:2.4.2-21.fc6 set to be updated
---> Package kdebase.i386 6:3.5.6-12.fc7 set to be updated
---> Package SDL_image.i386 0:1.2.5-4.fc7 set to be updated
---> Package slime.i386 0:2.0-7.fc7.ccrma set to be updated
---> Package tcl.i386 1:8.4.13-16.fc7 set to be updated
---> Package supercollider-josh-ugens.i386 1:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package libsigc++.i386 0:1.2.7-4.fc6 set to be updated
---> Package gtkmm24.i386 0:2.10.9-1.fc7 set to be updated
---> Package sbcl.i386 0:1.0.5-1.fc7 set to be updated
---> Package supercollider-reverb-ugens.i386 1:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package cairomm.i386 0:1.2.4-1.fc7 set to be updated
---> Package libdvdread.i386 0:0.9.7-2.fc7 set to be updated
---> Package gtk+.i386 1:1.2.10-57.fc7 set to be updated
---> Package supercollider-redclasses.i386 0:0.0-1.fc7.ccrma set to be updated
---> Package supercollider.i386 0:0.0.20070219-0.2.5866svn.fc7.ccrma set to be updated
---> Package supercollider-stk-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package OpenEXR.i386 0:1.4.0a-3.fc6 set to be updated
---> Package supercollider-ljpc-classes.i386 0:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package lirc.i386 0:0.8.1-1.fc7 set to be updated
---> Package compat-wxGTK26.i386 0:2.6.3-2 set to be updated
---> Package libid3tag.i386 0:0.15.1b-3.fc6 set to be updated
---> Package apt.i386 0:0.5.15lorg3.2-9.fc7 set to be updated
---> Package glib.i386 1:1.2.10-26.fc7 set to be updated
---> Package wxGTK.i386 0:2.8.3-2.fc7 set to be updated
---> Package csound.i386 0:5.03.0-13.fc7 set to be updated
---> Package clthreads.i386 0:2.2.1-1.fc7.ccrma set to be updated
---> Package libsigc++20.i386 0:2.0.17-2 set to be updated
---> Package supercollider-bhob-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package tk.i386 1:8.4.13-5.fc7 set to be updated
---> Package glibmm24.i386 0:2.12.8-1.fc7 set to be updated
---> Package supercollider-midifile.i386 0:0.0-1.fc7.ccrma set to be updated
---> Package supercollider-mathlib.i386 0:0.20070309-1.56svn.fc7.ccrma set to be updated
---> Package supercollider-swingosc.i386 0:0.500-1.fc7.ccrma set to be updated
---> Package clxclient.i386 0:3.3.2-1.fc7.ccrma set to be updated
---> Package arts.i386 8:1.5.6-4.fc7 set to be updated
---> Package xdg-utils.noarch 0:1.0.1-3.fc7 set to be updated
---> Package cm-fomus.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma set to be updated
---> Package cm.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma set to be updated
---> Package supercollider-beqsuite-ugens.i386 1:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package supercollider-blackrain-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma set to be updated
---> Package perl-Tk.i386 0:804.027-11.fc7 set to be updated
---> Package fribidi.i386 0:0.10.7-6.fc7 set to be updated
---> Package fluidsynth-libs.i386 0:1.0.7-8.a.fc6 set to be updated
---> Package mxml.i386 0:2.2.2-7.fc6 set to be updated
---> Package clalsadrv.i386 0:1.2.2-1.fc7.ccrma set to be updated
---> Package fftw.i386 0:3.1.2-3.fc6 set to be updated
---> Package clm.i386 0:2007.05.03-1.fc7.ccrma set to be updated
---> Package supercollider-ambiem.i386 0:0.4-2.fc7.ccrma set to be updated
--> Processing Dependency: compat-wxGTK-common = 2.4.2-21.fc6 for package: compat-wxGTK2
--> Processing Dependency: kde-settings-kdm for package: kdebase
--> Processing Dependency: apt-config for package: apt
--> Processing Dependency: libjasper.so.1 for package: kdelibs
--> Processing Dependency: redhat-artwork-kde >= 7.0.0-8 for package: kdebase
--> Processing Dependency: libkdnssd.so.1 for package: kdebase
--> Processing Dependency: kde-settings for package: kdebase
--> Processing Dependency: htdig for package: kdebase
--> Processing Dependency: libaudio.so.2 for package: arts
--> Processing Dependency: libkdnssd for package: kdelibs
--> Processing Dependency: libsensors.so.3 for package: kdebase
--> Processing Dependency: libxmms.so.1 for package: xmms
--> Processing Dependency: perl(XML::Parser) for package: perl-XML-Twig
--> Processing Dependency: kde-settings >= 3.5 for package: kdelibs
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package nas.i386 0:1.9-1.fc7 set to be updated
---> Package fedora-package-config-apt.noarch 0:6.89-6 set to be updated
---> Package kde-settings.noarch 0:3.5-28.fc7.1 set to be updated
---> Package htdig.i386 3:3.2.0b6-11.fc7 set to be updated
---> Package kde-settings-kdm.noarch 0:3.5-28.fc7.1 set to be updated
---> Package redhat-artwork-kde.i386 0:7.0.0-9.fc7 set to be updated
---> Package perl-XML-Parser.i386 0:2.34-6.1.2.2.1 set to be updated
---> Package lm_sensors.i386 0:2.10.3-2.fc7 set to be updated
---> Package kdnssd-avahi.i386 0:0.1.3-0.1.20060713svn.fc6 set to be updated
---> Package xmms-libs.i386 1:1.2.10-36.fc7 set to be updated
---> Package jasper.i386 0:1.900.1-2.fc7 set to be updated
---> Package compat-wxGTK-common.i386 0:2.4.2-21.fc6 set to be updated
--> Processing Dependency: libglut.so.3 for package: jasper
--> Processing Dependency: libavahi-qt3.so.1 for package: kdnssd-avahi
--> Processing Dependency: libmikmod.so.2 for package: xmms-libs
--> Processing Dependency: xorg-x11-xdm for package: kde-settings-kdm
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package freeglut.i386 0:2.4.0-11.fc7 set to be updated
---> Package mikmod.i386 0:3.2.2-2.fc7 set to be updated
---> Package xorg-x11-xdm.i386 1:1.1.3-1.fc7 set to be updated
---> Package avahi-qt3.i386 0:0.6.17-1.fc7 set to be updated

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 planetccrma-apps        i386       2007.06.05-1.fc7.ccrma  planetstage       4.1 k
Installing for dependencies:
 OpenEXR                 i386       1.4.0a-3.fc6     fedora            416 k
 PVC                     i386       3.0-2.fc7.ccrma  planetstage       1.8 M
 SDL_image               i386       1.2.5-4.fc7      fedora             43 k
 aeolus                  i386       0.6.6.2-1.fc7.ccrma  planetstage       169 k
 aliki                   i386       0.0.3-1.fc7.ccrma  planetstage       322 k
 ambdec                  i386       0.0.1-1.fc7.ccrma  planetstage       206 k
 ams                     i386       1.8.8-0.1.rc2.fc7.ccrma  planetstage       444 k
 amsynth                 i386       1:1.2.0-1.fc7.ccrma  planetstage       269 k
 apt                     i386       0.5.15lorg3.2-9.fc7  fedora            979 k
 ardour2                 i386       2.0.2-1.fc7.ccrma  planetstage       5.0 M
 arts                    i386       8:1.5.6-4.fc7    fedora            1.1 M
 ats                     i386       1.0-2.fc7.ccrma  planetstage       266 k
 audacity                i386       1.3.2-14.fc7     fedora            2.3 M
 avahi-qt3               i386       0.6.17-1.fc7     fedora             17 k
 bitmeter                i386       1.2-2.fc7.ccrma  planetstage        19 k
 blender                 i386       2.44-4.fc7       fedora            9.0 M
 cairomm                 i386       1.2.4-1.fc7      fedora             43 k
 chuck                   i386       1.2.0.7-2.fc7.ccrma  planetstage       1.6 M
 clalsadrv               i386       1.2.2-1.fc7.ccrma  planetstage        20 k
 clm                     i386       2007.05.03-1.fc7.ccrma  planetstage       1.2 M
 clm-sbcl                i386       2007.05.03-1.fc7.ccrma  planetstage       1.2 M
 clthreads               i386       2.2.1-1.fc7.ccrma  planetstage        13 k
 cltl2                   noarch     1.0-4.fc7.ccrma  planetstage       1.7 M
 clxclient               i386       3.3.2-1.fc7.ccrma  planetstage        44 k
 cm                      i386       2.11.0-0.1.20070402.cvs.fc7.ccrma  planetstage       1.9 M
 cm-clm-sbcl             i386       2.11.0-0.1.20070402.cvs.fc7.ccrma  planetstage        13 k
 cm-fomus                i386       2.11.0-0.1.20070402.cvs.fc7.ccrma  planetstage       2.0 M
 cm-fomus-sbcl           i386       2.11.0-0.1.20070402.cvs.fc7.ccrma  planetstage       720 k
 cm-sbcl                 i386       2.11.0-0.1.20070402.cvs.fc7.ccrma  planetstage       2.6 M
 cmn                     i386       2007.05.03-1.fc7.ccrma  planetstage       580 k
 cmn-sbcl                i386       2007.05.03-1.fc7.ccrma  planetstage       1.1 M
 compat-wxGTK-common     i386       2.4.2-21.fc6     fedora            516 k
 compat-wxGTK2           i386       2.4.2-21.fc6     fedora            1.7 M
 compat-wxGTK26          i386       2.6.3-2          fedora            3.5 M
 csound                  i386       5.03.0-13.fc7    fedora            913 k
 csound-dssi             i386       5.03.0-13.fc7    fedora             14 k
 csound-fltk             i386       5.03.0-13.fc7    fedora             61 k
 csound-fluidsynth       i386       5.03.0-13.fc7    fedora            9.7 k
 csound-gui              i386       5.03.0-13.fc7    fedora             88 k
 csound-jack             i386       5.03.0-13.fc7    fedora             13 k
 csound-osc              i386       5.03.0-13.fc7    fedora             11 k
 csound-tk               i386       5.03.0-13.fc7    fedora             42 k
 csound-virtual-keyboard  i386       5.03.0-13.fc7    fedora             20 k
 dssi                    i386       0.9.1-10.fc6     fedora             46 k
 dssi-examples           i386       0.9.1-10.fc6     fedora             61 k
 dvdauthor               i386       0.6.14-1.fc7     fedora            178 k
 fedora-package-config-apt  noarch     6.89-6           fedora            4.3 k
 fftw                    i386       3.1.2-3.fc6      fedora            899 k
 fluidsynth              i386       1.0.7-8.a.fc6    fedora             16 k
 fluidsynth-dssi         i386       0.9.1-7.fc6      fedora             52 k
 fluidsynth-libs         i386       1.0.7-8.a.fc6    fedora            488 k
 freealut                i386       1.1.0-3.fc7      fedora             40 k
 freeglut                i386       2.4.0-11.fc7     fedora            142 k
 freqtweak               i386       0.6.1-5.fc7.ccrma  planetstage       306 k
 fribidi                 i386       0.10.7-6.fc7     fedora             52 k
 galan                   i386       0.3.0-0.beta7.2.fc7.ccrma  planetstage       984 k
 gdk-pixbuf              i386       1:0.22.0-34.fc7  fedora            227 k
 glib                    i386       1:1.2.10-26.fc7  fedora            138 k
 glibmm24                i386       2.12.8-1.fc7     fedora            150 k
 gtk+                    i386       1:1.2.10-57.fc7  fedora            923 k
 gtkmm24                 i386       2.10.9-1.fc7     fedora            1.1 M
 hexter-dssi             i386       0.6.1-1.fc7      fedora            175 k
 htdig                   i386       3:3.2.0b6-11.fc7  fedora            1.0 M
 hydrogen-drumkits       i386       2006.03.03-2.fc7.ccrma  planetstage        12 M
 hyperspec               noarch     6.0-2.fc7.ccrma  planetstage       2.2 M
 jaaa                    i386       0.4.2-1.fc7.ccrma  planetstage        41 k
 jace                    i386       0.1.0-1.fc7.ccrma  planetstage       747 k
 jack-audio-connection-kit-example-clients  i386       0.103.0-0.2.1015.svn.fc7.ccrma  planetstage        39 k
 jack-rack               i386       1.4.5-1.fc7.ccrma  planetstage        89 k
 jackmix                 i386       0.0.3-2.fc7.ccrma  planetstage       107 k
 jamin                   i386       0.95.0-3.fc7.ccrma  planetstage       565 k
 japa                    i386       0.2.1-1.fc7.ccrma  planetstage        41 k
 jasper                  i386       1.900.1-2.fc7    updates           174 k
 jdelay                  i386       0.0-2.fc7.ccrma  planetstage        14 k
 jnoise                  i386       0.0-2.fc7.ccrma  planetstage        14 k
 juce                    i386       1.41-1.fc7.ccrma  planetstage       3.5 M
 kde-settings            noarch     3.5-28.fc7.1     fedora             13 k
 kde-settings-kdm        noarch     3.5-28.fc7.1     fedora             16 k
 kdebase                 i386       6:3.5.6-12.fc7   fedora             28 M
 kdelibs                 i386       6:3.5.6-9.fc7    fedora             18 M
 kdnssd-avahi            i386       0.1.3-0.1.20060713svn.fc6  fedora             43 k
 kmidimon                i386       0.4.1-2.fc7.ccrma  planetstage       109 k
 ladspa                  i386       1.12-8.fc7       fedora             37 k
 ladspa-amb-plugins      i386       0.1.0-1.fc7.ccrma  planetstage        23 k
 ladspa-blop-plugins     i386       0.2.8-2.fc7.ccrma  planetstage       922 k
 ladspa-caps-plugins     i386       0.3.0-3.fc7.ccrma  planetstage       214 k
 ladspa-cmt-plugins      i386       1.15-5.fc7.ccrma  planetstage        70 k
 ladspa-devel            i386       1.12-8.fc7       fedora             16 k
 ladspa-fil-plugins      i386       0.1.0-1.fc7.ccrma  planetstage        15 k
 ladspa-mcp-plugins      i386       1:0.3.0-3.fc7.ccrma  planetstage        30 k
 ladspa-rev-plugins      i386       0.3.1-2.fc7.ccrma  planetstage        18 k
 ladspa-swh-plugins      i386       0.4.15-8.fc7     fedora            424 k
 ladspa-tap-plugins      i386       0.7.0-2.fc7.ccrma  planetstage        94 k
 ladspa-vco-plugins      i386       0.3.0-4.fc7.ccrma  planetstage        18 k
 lash                    i386       0.5.1-11.fc7     fedora            174 k
 libdvdread              i386       0.9.7-2.fc7      fedora             66 k
 libgig                  i386       3.1.0-1.fc7.ccrma  planetstage       724 k
 libid3tag               i386       0.15.1b-3.fc6    fedora             44 k
 liblo                   i386       0.23-12.fc7      fedora             33 k
 liblrdf                 i386       0.4.0-10.fc6     fedora             26 k
 liblscp                 i386       0.4.2-1.fc7.ccrma  planetstage        25 k
 liboggz                 i386       0.9.4-3.fc6      fedora             61 k
 libsamplerate           i386       0.1.2-6.fc6      fedora            153 k
 libsigc++               i386       1.2.7-4.fc6      fedora             36 k
 libsigc++20             i386       2.0.17-2         fedora             50 k
 libsndfile              i386       1.0.17-1.fc6     fedora            230 k
 lilypond                i386       2.10.20-1.fc7    fedora            4.8 M
 lilypond-doc            noarch     2.10.13-1.fc7    fedora             26 M
 linuxsampler            i386       0.4.0-2.fc7.ccrma  planetstage       347 k
 lirc                    i386       0.8.1-1.fc7      fedora            240 k
 lm_sensors              i386       2.10.3-2.fc7     fedora            512 k
 lzo                     i386       2.02-2.fc6       fedora             63 k
 mammut                  i386       0.57-1.fc7.ccrma  planetstage       1.6 M
 mcontrol                i386       0.1.03-1.fc7.ccrma  planetstage        44 k
 meterbridge             i386       0.9.2-2.fc7.ccrma  planetstage       515 k
 mikmod                  i386       3.2.2-2.fc7      fedora            228 k
 miniaudicle             i386       0.1.3.6-2.fc7.ccrma  planetstage       599 k
 muse                    i386       1:0.8.1a-2.fc7.ccrma  planetstage       2.9 M
 mxml                    i386       2.2.2-7.fc6      fedora             46 k
 nas                     i386       1.9-1.fc7        fedora            647 k
 nyquist                 i386       2.36-1.fc7       fedora            3.0 M
 openal                  i386       0.0.9-0.9.20060204cvs.fc7  fedora            150 k
 perl-Tk                 i386       804.027-11.fc7   fedora            2.4 M
 perl-XML-Parser         i386       2.34-6.1.2.2.1   fedora            209 k
 perl-XML-Twig           noarch     3.29-1.fc7       fedora            196 k
 phat                    i386       0.4.0-3.fc7.ccrma  planetstage       195 k
 pmidi                   i386       1.6.0-2.fc7.ccrma  planetstage        31 k
 portmidi                i386       20041117-2.fc7.ccrma  planetstage       185 k
 qarecord                i386       0.0.9b-3.fc7.ccrma  planetstage        38 k
 qmidicontrol            i386       0.0.1b-3.fc7.ccrma  planetstage        22 k
 qmidiroute              i386       0.2.1-3.fc7.ccrma  planetstage        42 k
 qsampler                i386       0.1.3-3.fc7.ccrma  planetstage       174 k
 qsynth                  i386       0.2.5-6.fc6      fedora            186 k
 raptor                  i386       1.4.14-3.fc7     fedora            182 k
 redhat-artwork-kde      i386       7.0.0-9.fc7      fedora            559 k
 rosegarden4             i386       1.4.0-1.fc7      fedora            6.9 M
 sbcl                    i386       1.0.5-1.fc7      fedora            9.0 M
 seq24                   i386       0.8.7-6.fc6      fedora            265 k
 slime                   i386       2.0-7.fc7.ccrma  planetstage       743 k
 slime-sbcl              i386       2.0-7.fc7.ccrma  planetstage       396 k
 sndobj                  i386       2.6.3-1.fc7.ccrma  planetstage       370 k
 soundfontcombi          i386       0.016-1.fc7.ccrma  planetstage        66 k
 soundtouch              i386       1.3.1-7.fc7      fedora             58 k
 soundtracker            i386       0.6.8-2.fc6      fedora            441 k
 stk                     i386       4.2.1-2.fc7.ccrma  planetstage       3.0 M
 supercollider           i386       0.0.20070219-0.2.5866svn.fc7.ccrma  planetstage       2.7 M
 supercollider-ambiem    i386       0.4-2.fc7.ccrma  planetstage        38 k
 supercollider-bbcut2    i386       2.1-1.fc7.ccrma  planetstage       148 k
 supercollider-beqsuite-ugens  i386       1:0.20070308-1.64svn.fc7.ccrma  planetstage        18 k
 supercollider-bhob-ugens  i386       0.20070308-1.64svn.fc7.ccrma  planetstage        44 k
 supercollider-blackrain-ugens  i386       0.20070308-1.64svn.fc7.ccrma  planetstage        13 k
 supercollider-dewdrop   i386       07.0203-1.fc7.ccrma  planetstage       219 k
 supercollider-josh-ugens  i386       1:0.20070308-1.64svn.fc7.ccrma  planetstage       141 k
 supercollider-joshpv-ugens  i386       0.20070308-1.64svn.fc7.ccrma  planetstage        32 k
 supercollider-ljpc-classes  i386       0.20070308-1.64svn.fc7.ccrma  planetstage        41 k
 supercollider-mathlib   i386       0.20070309-1.56svn.fc7.ccrma  planetstage        24 k
 supercollider-mcld-ugens  i386       0.20070308-1.64svn.fc7.ccrma  planetstage        33 k
 supercollider-midifile  i386       0.0-1.fc7.ccrma  planetstage       9.6 k
 supercollider-redclasses  i386       0.0-1.fc7.ccrma  planetstage        36 k
 supercollider-reverb-ugens  i386       1:0.20070308-1.64svn.fc7.ccrma  planetstage        19 k
 supercollider-stk-ugens  i386       0.20070308-1.64svn.fc7.ccrma  planetstage       118 k
 supercollider-swingosc  i386       0.500-1.fc7.ccrma  planetstage       483 k
 supercollider-world     i386       2007.03.08-1.fc7.ccrma  planetstage       2.3 k
 sweep                   i386       0.9.2-1.fc7      fedora            467 k
 synaptic                i386       0.57.2-5.2.fc7   fedora            1.6 M
 tapiir                  i386       0.7.1-4.fc7.ccrma  planetstage       162 k
 tcl                     i386       1:8.4.13-16.fc7  fedora            1.8 M
 timemachine             i386       0.3.1-2.fc7.ccrma  planetstage        84 k
 timidity++              i386       2.13.2-1.2.2     fedora            9.0 M
 tk                      i386       1:8.4.13-5.fc7   fedora            1.2 M
 vkeybd                  i386       0.1.17a-3.fc7    fedora             34 k
 whysynth-dssi           i386       20070418-1.fc7   fedora            1.8 M
 wxGTK                   i386       2.8.3-2.fc7      fedora            4.3 M
 xdg-utils               noarch     1.0.1-3.fc7      fedora             52 k
 xmms                    i386       1:1.2.10-36.fc7  fedora            1.6 M
 xmms-jack               i386       0.17-2.fc7.ccrma  planetstage        26 k
 xmms-libs               i386       1:1.2.10-36.fc7  fedora            243 k
 xorg-x11-xdm            i386       1:1.1.3-1.fc7    fedora            131 k
 yass                    i386       0.0.2-1.fc7.ccrma  planetstage        23 k
 zynaddsubfx             i386       2.2.1-14.fc7     fedora            1.0 M

Transaction Summary
=============================================================================
Install    181 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 215 M
Is this ok [y/N]: Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing: libsndfile                   ##################### [  1/181] 

  Installing: liblo                        ##################### [  2/181] 

  Installing: fftw                         ##################### [  3/181] 

  Installing: libsamplerate                ##################### [  4/181] 

  Installing: supercollider                ##################### [  5/181] 

  Installing: csound                       ##################### [  6/181] 

  Installing: glib                         ##################### [  7/181] 

  Installing: clthreads                    ##################### [  8/181] 

  Installing: lash                         ##################### [  9/181]install-info: warning: no info dir entry in `/usr/share/info/lash-manual.info'
 

  Installing: gtk+                         ##################### [ 10/181] 

  Installing: dssi                         ##################### [ 11/181] 

  Installing: clalsadrv                    ##################### [ 12/181] 

  Installing: clxclient                    ##################### [ 13/181] 

  Installing: fluidsynth-libs              ##################### [ 14/181] 

  Installing: libsigc++20                  ##################### [ 15/181] 

  Installing: sbcl                         ##################### [ 16/181] 

  Installing: glibmm24                     ##################### [ 17/181] 

  Installing: ladspa-swh-plugins           ##################### [ 18/181] 

  Installing: libgig                       ##################### [ 19/181] 

  Installing: raptor                       ##################### [ 20/181] 

  Installing: liblrdf                      ##################### [ 21/181] 

  Installing: OpenEXR                      ##################### [ 22/181] 

  Installing: cairomm                      ##################### [ 23/181] 

  Installing: tcl                          ##################### [ 24/181] 

  Installing: tk                           ##################### [ 25/181] 

  Installing: gtkmm24                      ##################### [ 26/181] 

  Installing: linuxsampler                 ##################### [ 27/181] 

  Installing: ladspa-fil-plugins           ##################### [ 28/181] 

  Installing: cm                           ##################### [ 29/181] 

  Installing: ladspa-rev-plugins           ##################### [ 30/181] 

  Installing: ladspa-mcp-plugins           ##################### [ 31/181] 

  Installing: liblscp                      ##################### [ 32/181] 

  Installing: ladspa-vco-plugins           ##################### [ 33/181] 

  Installing: ladspa                       ##################### [ 34/181] 

  Installing: ladspa-cmt-plugins           ##################### [ 35/181] 

  Installing: ams                          ##################### [ 36/181] 

  Installing: ladspa-devel                 ##################### [ 37/181] 

  Installing: qsampler                     ##################### [ 38/181] 

  Installing: cm-fomus                     ##################### [ 39/181] 

  Installing: amsynth                      ##################### [ 40/181] 

  Installing: seq24                        ##################### [ 41/181] 

  Installing: vkeybd                       ##################### [ 42/181] 

  Installing: stk                          ##################### [ 43/181] 

  Installing: galan                        ##################### [ 44/181] 

  Installing: ardour2                      ##################### [ 45/181] 

  Installing: jack-rack                    ##################### [ 46/181] 

  Installing: jamin                        ##################### [ 47/181] 

  Installing: fluidsynth                   ##################### [ 48/181] 

  Installing: csound-fluidsynth            ##################### [ 49/181] 

  Installing: fluidsynth-dssi              ##################### [ 50/181] 

  Installing: qsynth                       ##################### [ 51/181] 

  Installing: aliki                        ##################### [ 52/181] 

  Installing: yass                         ##################### [ 53/181] 

  Installing: japa                         ##################### [ 54/181] 

  Installing: jaaa                         ##################### [ 55/181] 

  Installing: ambdec                       ##################### [ 56/181] 

  Installing: aeolus                       ##################### [ 57/181] 

  Installing: jace                         ##################### [ 58/181] 

  Installing: whysynth-dssi                ##################### [ 59/181] 

  Installing: csound-dssi                  ##################### [ 60/181] 

  Installing: dssi-examples                ##################### [ 61/181] 

  Installing: hexter-dssi                  ##################### [ 62/181] 

  Installing: ats                          ##################### [ 63/181] 

  Installing: gdk-pixbuf                   ##################### [ 64/181] 

  Installing: soundtracker                 ##################### [ 65/181] 

  Installing: timemachine                  ##################### [ 66/181] 

  Installing: pmidi                        ##################### [ 67/181] 

  Installing: csound-virtual-keyboard      ##################### [ 68/181] 

  Installing: csound-osc                   ##################### [ 69/181] 

  Installing: csound-jack                  ##################### [ 70/181] 

  Installing: csound-fltk                  ##################### [ 71/181] 

  Installing: supercollider-bbcut2         ##################### [ 72/181] 

  Installing: supercollider-dewdrop        ##################### [ 73/181] 

  Installing: supercollider-redclasses     ##################### [ 74/181] 

  Installing: supercollider-midifile       ##################### [ 75/181] 

  Installing: supercollider-mathlib        ##################### [ 76/181] 

  Installing: supercollider-swingosc       ##################### [ 77/181] 

  Installing: supercollider-ambiem         ##################### [ 78/181] 

  Installing: mammut                       ##################### [ 79/181] 

  Installing: sweep                        ##################### [ 80/181] 

  Installing: chuck                        ##################### [ 81/181] 

  Installing: jack-audio-connection-kit-ex ##################### [ 82/181] 

  Installing: compat-wxGTK-common          ##################### [ 83/181] 

  Installing: compat-wxGTK2                ##################### [ 84/181] 

  Installing: avahi-qt3                    ##################### [ 85/181] 

  Installing: hydrogen-drumkits            ##################### [ 86/181] 

  Installing: clm                          ##################### [ 87/181] 

  Installing: clm-sbcl                     ##################### [ 88/181] 

  Installing: hyperspec                    ##################### [ 89/181] 

  Installing: xorg-x11-xdm                 ##################### [ 90/181] 

  Installing: mxml                         ##################### [ 91/181] 

  Installing: zynaddsubfx                  ##################### [ 92/181] 

  Installing: liboggz                      ##################### [ 93/181] 

  Installing: jackmix                      ##################### [ 94/181] 

  Installing: fribidi                      ##################### [ 95/181] 

  Installing: juce                         ##################### [ 96/181] 

  Installing: perl-Tk                      ##################### [ 97/181] 

  Installing: csound-tk                    ##################### [ 98/181] 

  Installing: ladspa-blop-plugins          ##################### [ 99/181] 

  Installing: supercollider-blackrain-ugen ##################### [100/181] 

  Installing: supercollider-beqsuite-ugens ##################### [101/181] 

  Installing: lilypond                     ##################### [102/181] 

  Installing: xdg-utils                    ##################### [103/181] 

  Installing: csound-gui                   ##################### [104/181] 

  Installing: lm_sensors                   ##################### [105/181] 

  Installing: mikmod                       ##################### [106/181] 

  Installing: xmms-libs                    ##################### [107/181] 

  Installing: xmms                         ##################### [108/181] 

  Installing: xmms-jack                    ##################### [109/181] 

  Installing: perl-XML-Parser              ##################### [110/181] 

  Installing: perl-XML-Twig                ##################### [111/181] 

  Installing: ladspa-tap-plugins           ##################### [112/181] 

  Installing: lzo                          ##################### [113/181] 

  Installing: PVC                          ##################### [114/181] 

  Installing: phat                         ##################### [115/181] 

  Installing: ladspa-amb-plugins           ##################### [116/181] 

  Installing: supercollider-bhob-ugens     ##################### [117/181] 

  Installing: wxGTK                        ##################### [118/181] 

  Installing: miniaudicle                  ##################### [119/181] 

  Installing: libid3tag                    ##################### [120/181] 

  Installing: compat-wxGTK26               ##################### [121/181] 

  Installing: audacity                     ##################### [122/181] 

  Installing: lirc                         ##################### [123/181] 

  Installing: supercollider-ljpc-classes   ##################### [124/181] 

  Installing: tapiir                       ##################### [125/181] 

  Installing: jnoise                       ##################### [126/181] 

  Installing: qmidiroute                   ##################### [127/181] 

  Installing: lilypond-doc                 ##################### [128/181] 

  Installing: supercollider-stk-ugens      ##################### [129/181] 

  Installing: ladspa-caps-plugins          ##################### [130/181] 

  Installing: qarecord                     ##################### [131/181] 

  Installing: mcontrol                     ##################### [132/181] 

  Installing: libdvdread                   ##################### [133/181] 

  Installing: dvdauthor                    ##################### [134/181] 

  Installing: supercollider-reverb-ugens   ##################### [135/181] 

  Installing: cltl2                        ##################### [136/181] 

  Installing: soundtouch                   ##################### [137/181] 

  Installing: libsigc++                    ##################### [138/181] 

  Installing: freqtweak                    ##################### [139/181] 

  Installing: htdig                        ##################### [140/181] 

  Installing: bitmeter                     ##################### [141/181] 

  Installing: sndobj                       ##################### [142/181] 

  Installing: supercollider-josh-ugens     ##################### [143/181] 

  Installing: nyquist                      ##################### [144/181] 

  Installing: muse                         ##################### [145/181] 

  Installing: slime                        ##################### [146/181] 

  Installing: slime-sbcl                   ##################### [147/181] 

  Installing: soundfontcombi               ##################### [148/181] 

  Installing: SDL_image                    ##################### [149/181] 

  Installing: meterbridge                  ##################### [150/181] 

  Installing: freealut                     ##################### [151/181] 

  Installing: supercollider-joshpv-ugens   ##################### [152/181] 

  Installing: freeglut                     ##################### [153/181] 

  Installing: jasper                       ##################### [154/181] 

  Installing: supercollider-mcld-ugens     ##################### [155/181] 

  Installing: supercollider-world          ##################### [156/181] 

  Installing: jdelay                       ##################### [157/181] 

  Installing: qmidicontrol                 ##################### [158/181] 

  Installing: nas                          ##################### [159/181] 

  Installing: arts                         ##################### [160/181] 

  Installing: timidity++                   ##################### [161/181] 

  Installing: cmn                          ##################### [162/181] 

  Installing: cmn-sbcl                     ##################### [163/181] 

  Installing: openal                       ##################### [164/181] 

  Installing: blender                      ##################### [165/181] 

  Installing: portmidi                     ##################### [166/181] 

  Installing: cm-sbcl                      ##################### [167/181] 

  Installing: cm-fomus-sbcl                ##################### [168/181] 

  Installing: cm-clm-sbcl                  ##################### [169/181] 

  Installing: kdnssd-avahi                 ##################### [170/181] 

  Installing: apt                          ##################### [171/181] 

  Installing: synaptic                     ##################### [172/181] 

  Installing: fedora-package-config-apt    ##################### [173/181] 

  Installing: kdelibs                      ##################### [174/181] 

  Installing: kde-settings                 ##################### [175/181] 

  Installing: kmidimon                     ##################### [176/181] 

  Installing: redhat-artwork-kde           ##################### [177/181] 

  Installing: kdebase                      ##################### [178/181] 

  Installing: rosegarden4                  ##################### [179/181] 

  Installing: kde-settings-kdm             ##################### [180/181] 

  Installing: planetccrma-apps             ##################### [181/181] 

Installed: planetccrma-apps.i386 0:2007.06.05-1.fc7.ccrma
Dependency Installed: OpenEXR.i386 0:1.4.0a-3.fc6 PVC.i386 0:3.0-2.fc7.ccrma SDL_image.i386 0:1.2.5-4.fc7 aeolus.i386 0:0.6.6.2-1.fc7.ccrma aliki.i386 0:0.0.3-1.fc7.ccrma ambdec.i386 0:0.0.1-1.fc7.ccrma ams.i386 0:1.8.8-0.1.rc2.fc7.ccrma amsynth.i386 1:1.2.0-1.fc7.ccrma apt.i386 0:0.5.15lorg3.2-9.fc7 ardour2.i386 0:2.0.2-1.fc7.ccrma arts.i386 8:1.5.6-4.fc7 ats.i386 0:1.0-2.fc7.ccrma audacity.i386 0:1.3.2-14.fc7 avahi-qt3.i386 0:0.6.17-1.fc7 bitmeter.i386 0:1.2-2.fc7.ccrma blender.i386 0:2.44-4.fc7 cairomm.i386 0:1.2.4-1.fc7 chuck.i386 0:1.2.0.7-2.fc7.ccrma clalsadrv.i386 0:1.2.2-1.fc7.ccrma clm.i386 0:2007.05.03-1.fc7.ccrma clm-sbcl.i386 0:2007.05.03-1.fc7.ccrma clthreads.i386 0:2.2.1-1.fc7.ccrma cltl2.noarch 0:1.0-4.fc7.ccrma clxclient.i386 0:3.3.2-1.fc7.ccrma cm.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma cm-clm-sbcl.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma cm-fomus.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma cm-fomus-sbcl.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma cm-sbcl.i386 0:2.11.0-0.1.20070402.cvs.fc7.ccrma cmn.i386 0:2007.05.03-1.fc7.ccrma cmn-sbcl.i386 0:2007.05.03-1.fc7.ccrma compat-wxGTK-common.i386 0:2.4.2-21.fc6 compat-wxGTK2.i386 0:2.4.2-21.fc6 compat-wxGTK26.i386 0:2.6.3-2 csound.i386 0:5.03.0-13.fc7 csound-dssi.i386 0:5.03.0-13.fc7 csound-fltk.i386 0:5.03.0-13.fc7 csound-fluidsynth.i386 0:5.03.0-13.fc7 csound-gui.i386 0:5.03.0-13.fc7 csound-jack.i386 0:5.03.0-13.fc7 csound-osc.i386 0:5.03.0-13.fc7 csound-tk.i386 0:5.03.0-13.fc7 csound-virtual-keyboard.i386 0:5.03.0-13.fc7 dssi.i386 0:0.9.1-10.fc6 dssi-examples.i386 0:0.9.1-10.fc6 dvdauthor.i386 0:0.6.14-1.fc7 fedora-package-config-apt.noarch 0:6.89-6 fftw.i386 0:3.1.2-3.fc6 fluidsynth.i386 0:1.0.7-8.a.fc6 fluidsynth-dssi.i386 0:0.9.1-7.fc6 fluidsynth-libs.i386 0:1.0.7-8.a.fc6 freealut.i386 0:1.1.0-3.fc7 freeglut.i386 0:2.4.0-11.fc7 freqtweak.i386 0:0.6.1-5.fc7.ccrma fribidi.i386 0:0.10.7-6.fc7 galan.i386 0:0.3.0-0.beta7.2.fc7.ccrma gdk-pixbuf.i386 1:0.22.0-34.fc7 glib.i386 1:1.2.10-26.fc7 glibmm24.i386 0:2.12.8-1.fc7 gtk+.i386 1:1.2.10-57.fc7 gtkmm24.i386 0:2.10.9-1.fc7 hexter-dssi.i386 0:0.6.1-1.fc7 htdig.i386 3:3.2.0b6-11.fc7 hydrogen-drumkits.i386 0:2006.03.03-2.fc7.ccrma hyperspec.noarch 0:6.0-2.fc7.ccrma jaaa.i386 0:0.4.2-1.fc7.ccrma jace.i386 0:0.1.0-1.fc7.ccrma jack-audio-connection-kit-example-clients.i386 0:0.103.0-0.2.1015.svn.fc7.ccrma jack-rack.i386 0:1.4.5-1.fc7.ccrma jackmix.i386 0:0.0.3-2.fc7.ccrma jamin.i386 0:0.95.0-3.fc7.ccrma japa.i386 0:0.2.1-1.fc7.ccrma jasper.i386 0:1.900.1-2.fc7 jdelay.i386 0:0.0-2.fc7.ccrma jnoise.i386 0:0.0-2.fc7.ccrma juce.i386 0:1.41-1.fc7.ccrma kde-settings.noarch 0:3.5-28.fc7.1 kde-settings-kdm.noarch 0:3.5-28.fc7.1 kdebase.i386 6:3.5.6-12.fc7 kdelibs.i386 6:3.5.6-9.fc7 kdnssd-avahi.i386 0:0.1.3-0.1.20060713svn.fc6 kmidimon.i386 0:0.4.1-2.fc7.ccrma ladspa.i386 0:1.12-8.fc7 ladspa-amb-plugins.i386 0:0.1.0-1.fc7.ccrma ladspa-blop-plugins.i386 0:0.2.8-2.fc7.ccrma ladspa-caps-plugins.i386 0:0.3.0-3.fc7.ccrma ladspa-cmt-plugins.i386 0:1.15-5.fc7.ccrma ladspa-devel.i386 0:1.12-8.fc7 ladspa-fil-plugins.i386 0:0.1.0-1.fc7.ccrma ladspa-mcp-plugins.i386 1:0.3.0-3.fc7.ccrma ladspa-rev-plugins.i386 0:0.3.1-2.fc7.ccrma ladspa-swh-plugins.i386 0:0.4.15-8.fc7 ladspa-tap-plugins.i386 0:0.7.0-2.fc7.ccrma ladspa-vco-plugins.i386 0:0.3.0-4.fc7.ccrma lash.i386 0:0.5.1-11.fc7 libdvdread.i386 0:0.9.7-2.fc7 libgig.i386 0:3.1.0-1.fc7.ccrma libid3tag.i386 0:0.15.1b-3.fc6 liblo.i386 0:0.23-12.fc7 liblrdf.i386 0:0.4.0-10.fc6 liblscp.i386 0:0.4.2-1.fc7.ccrma liboggz.i386 0:0.9.4-3.fc6 libsamplerate.i386 0:0.1.2-6.fc6 libsigc++.i386 0:1.2.7-4.fc6 libsigc++20.i386 0:2.0.17-2 libsndfile.i386 0:1.0.17-1.fc6 lilypond.i386 0:2.10.20-1.fc7 lilypond-doc.noarch 0:2.10.13-1.fc7 linuxsampler.i386 0:0.4.0-2.fc7.ccrma lirc.i386 0:0.8.1-1.fc7 lm_sensors.i386 0:2.10.3-2.fc7 lzo.i386 0:2.02-2.fc6 mammut.i386 0:0.57-1.fc7.ccrma mcontrol.i386 0:0.1.03-1.fc7.ccrma meterbridge.i386 0:0.9.2-2.fc7.ccrma mikmod.i386 0:3.2.2-2.fc7 miniaudicle.i386 0:0.1.3.6-2.fc7.ccrma muse.i386 1:0.8.1a-2.fc7.ccrma mxml.i386 0:2.2.2-7.fc6 nas.i386 0:1.9-1.fc7 nyquist.i386 0:2.36-1.fc7 openal.i386 0:0.0.9-0.9.20060204cvs.fc7 perl-Tk.i386 0:804.027-11.fc7 perl-XML-Parser.i386 0:2.34-6.1.2.2.1 perl-XML-Twig.noarch 0:3.29-1.fc7 phat.i386 0:0.4.0-3.fc7.ccrma pmidi.i386 0:1.6.0-2.fc7.ccrma portmidi.i386 0:20041117-2.fc7.ccrma qarecord.i386 0:0.0.9b-3.fc7.ccrma qmidicontrol.i386 0:0.0.1b-3.fc7.ccrma qmidiroute.i386 0:0.2.1-3.fc7.ccrma qsampler.i386 0:0.1.3-3.fc7.ccrma qsynth.i386 0:0.2.5-6.fc6 raptor.i386 0:1.4.14-3.fc7 redhat-artwork-kde.i386 0:7.0.0-9.fc7 rosegarden4.i386 0:1.4.0-1.fc7 sbcl.i386 0:1.0.5-1.fc7 seq24.i386 0:0.8.7-6.fc6 slime.i386 0:2.0-7.fc7.ccrma slime-sbcl.i386 0:2.0-7.fc7.ccrma sndobj.i386 0:2.6.3-1.fc7.ccrma soundfontcombi.i386 0:0.016-1.fc7.ccrma soundtouch.i386 0:1.3.1-7.fc7 soundtracker.i386 0:0.6.8-2.fc6 stk.i386 0:4.2.1-2.fc7.ccrma supercollider.i386 0:0.0.20070219-0.2.5866svn.fc7.ccrma supercollider-ambiem.i386 0:0.4-2.fc7.ccrma supercollider-bbcut2.i386 0:2.1-1.fc7.ccrma supercollider-beqsuite-ugens.i386 1:0.20070308-1.64svn.fc7.ccrma supercollider-bhob-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma supercollider-blackrain-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma supercollider-dewdrop.i386 0:07.0203-1.fc7.ccrma supercollider-josh-ugens.i386 1:0.20070308-1.64svn.fc7.ccrma supercollider-joshpv-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma supercollider-ljpc-classes.i386 0:0.20070308-1.64svn.fc7.ccrma supercollider-mathlib.i386 0:0.20070309-1.56svn.fc7.ccrma supercollider-mcld-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma supercollider-midifile.i386 0:0.0-1.fc7.ccrma supercollider-redclasses.i386 0:0.0-1.fc7.ccrma supercollider-reverb-ugens.i386 1:0.20070308-1.64svn.fc7.ccrma supercollider-stk-ugens.i386 0:0.20070308-1.64svn.fc7.ccrma supercollider-swingosc.i386 0:0.500-1.fc7.ccrma supercollider-world.i386 0:2007.03.08-1.fc7.ccrma sweep.i386 0:0.9.2-1.fc7 synaptic.i386 0:0.57.2-5.2.fc7 tapiir.i386 0:0.7.1-4.fc7.ccrma tcl.i386 1:8.4.13-16.fc7 timemachine.i386 0:0.3.1-2.fc7.ccrma timidity++.i386 0:2.13.2-1.2.2 tk.i386 1:8.4.13-5.fc7 vkeybd.i386 0:0.1.17a-3.fc7 whysynth-dssi.i386 0:20070418-1.fc7 wxGTK.i386 0:2.8.3-2.fc7 xdg-utils.noarch 0:1.0.1-3.fc7 xmms.i386 1:1.2.10-36.fc7 xmms-jack.i386 0:0.17-2.fc7.ccrma xmms-libs.i386 1:1.2.10-36.fc7 xorg-x11-xdm.i386 1:1.1.3-1.fc7 yass.i386 0:0.0.2-1.fc7.ccrma zynaddsubfx.i386 0:2.2.1-14.fc7
Complete!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]