[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new libwnck make emerald fail to start



hi,

it seems that the update about beryl still has dependence error:

Error: Missing Dependency: emerald-themes >= 0.2.1 is needed by package
beryl-gnome
Error: Missing Dependency: heliodor >= 0.2.1 is needed by package
beryl-gnome
Error: Missing Dependency: emerald >= 0.2.1 is needed by package beryl-gnome

i wait several days for this bug fix, but these errors still be there.

please correct me if i'm wrong

by the way, how can i report this sort of update dependence errors?
is it appropriates to report errors to fedora-devel-list?

finally, there is another dependence error about revisor:

Error: Missing Dependency: nash = 6.0.9-4 is needed by package
libbdevid-python

my system is in fc8 rawhide with nash-6.0.9-5




Yuan Yijun wrote:
> 2007/6/7, Ken YANG <spng yang gmail com>:
>>
>>
>> and additionally, i have another questions:
>>
>> after i update, i find some errors, and i want to restore to last
>> version, especially in rawhide.
>> for example, the newest foo-1.0.1 is not stable, i want to restore to
>> the last version foo-1.0.0, where i can get this version of foo?
>>
> 
> dig it deeply in the buildsys or on DVD
> 
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]