[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070609 changes



New package lostirc
	Simple IRC client for X11

New package perl-Catalyst-Plugin-Static-Simple
	Make serving static pages painless

New package redet
	Regular expression development and execution tool

New package redet-doc
	Documentation for redet

New package sipp
	SIP test tool / traffic generator

New package wxsvg
	C++ library to create, manipulate and render SVG files


 
Updated Packages:

R-2.5.0-3.fc7
-------------
* Fri May 25 2007 Tom "spot" Callaway <tcallawa redhat com> 2.5.0-3
- add missing BR: bzip2-devel, libXmu-devel
- cleanup macros from changelog

* Mon Apr 30 2007 Tom "spot" Callaway <tcallawa redhat com> 2.5.0-2
- patch from Martyn Plummer fixes .pc files
- add new BR: gcc-objc

* Wed Apr 25 2007 Tom "spot" Callaway <tcallawa redhat com> 2.5.0-1
- bump to 2.5.0

anthy-9006-1.fc8
----------------
* Fri Jun 08 2007 Akira TAGOH <tagoh redhat com> - 9006-1
- New upstream release.
- Get back the anthy-el-xemacs package. (#243078)

bigboard-0.4.6-1.fc8
--------------------
* Fri Jun 08 2007 Colin Walters <walters redhat com> - 0.4.6-1
- update
- disable pymod checks
- remove python build requires

* Fri Jun 08 2007 Colin Walters <walters redhat com> - 0.4.3-2
- disttag

elfutils-0.128-2.fc8
--------------------
* Fri Jun 08 2007 Roland McGrath <roland redhat com> - 0.128-2
- Update to 0.128
  - new program: unstrip
  - elfcmp: new option --hash-inexact
- Replace Conflicts: with Provides/Requires using -arch

git-1.5.2.1-1.fc8
-----------------
* Fri Jun 08 2007 James Bowes <jbowes redhat com> 1.5.2.1-1
- git-1.5.2.1

* Sun May 13 2007 Quy Tonthat <qtonthat gmail com>
- Added lib files for git-gui
- Added Documentation/technical (As needed by Git Users Manual)

* Tue May 08 2007 Quy Tonthat <qtonthat gmail com>
- Added howto files

glunarclock-0.32.4-8.fc8
------------------------
* Fri Jun 08 2007 Jon Ciesla <limb jcomserv net> - 0.32.4-8
- Added yelp Requires, BZ #243486.
- Some SRPM permission fixes, spec cleanup.

gnochm-0.9.10-1.fc8
-------------------
* Fri Jun 08 2007 Patrice Dumas <pertusus free fr> 0.9.10-1
- update to 0.9.10
- add yelp Requires (fix #243387)

gnomad2-2.8.13-1.fc8
--------------------
* Sat Jun 09 2007 Linus Walleij <triad df lth se> 2.8.13-1
- New upstream version fixing some minor bugs.
- Candidate for backport to older releases.

gnome-commander-1.2.3-7.fc8
---------------------------
* Sat Jun 09 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.3-7
- Require yelp (#243392)

gnumeric-1:1.6.3-8.fc8
----------------------
* Fri Jun 08 2007 Hans de Goede <j w r degoede hhs nl> 1:1.6.3-8
- Add yelp Requires so that the help will always work (bz 243361)

gtkwave-3.0.29-1.fc8
--------------------
* Fri Jun 08 2007 Paul Howarth <paul city-fan org> 3.0.29-1
- update to 3.0.29
- spec file much-simplified as gtkwave is now fully autotooled
- try to retain upstream timestamps as far as possible
- use parallel make

gtranslator-1.1.7-3.fc8
-----------------------
* Fri Jun 08 2007 Sindre Pedersen Bjørdal <foolish guezz net> 1.1.7-3
- Add yelp dependency, closes #243401

hunspell-nl-1.00g-1.fc8
-----------------------

jsch-0:0.1.31-1jpp.1
--------------------
* Tue Jun 05 2007 Ben Konrath <bkonrath redhat com> - 0:0.1.31-1jpp.1
- 0.1.31.

kaffeine-0.8.4-1.fc8
--------------------
* Fri Jun 08 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.8.4-1
- kaffeine-0.8.4

koffice-langpack-1.6.3-1.fc8
----------------------------
* Fri Jun 01 2007 Rex Dieter <rdieter[AT]fedoraproject.org>
1.6.3-1
- koffice-l10n-1.6.3

lapack-3.1.1-1.fc7
------------------
* Fri May 25 2007 Tom "spot" Callaway <tcallawa redhat com> 3.1.1-1
- bump to 3.1.1

libgtksourceviewmm-0.3.1-1.fc8
------------------------------
* Fri Jun 08 2007 Damien Durand <splinux fedoraproject org> - 0.3.1-1
- Upgrade to 0.3.1

libvirt-0.2.3-1.fc8
-------------------
* Fri Jun 08 2007 Daniel Veillard <veillard redhat com> - 0.2.3-1.fc7
- Release of 0.2.3
- lot of assorted bugfixes and cleanups
- support for Xen-3.1
- new scheduler API

monkey-bubble-0.4.0-5.fc8
-------------------------
* Fri Jun 08 2007 Hans de Goede <j w r degoede hhs nl> 0.4.0-5
- Add yelp Requires so that the help will always work (bz 243408)
- Fix display of icon in the windows titlebar
- Fix only part of the splashscreen displaying

* Fri Apr 27 2007 Hans de Goede <j w r degoede hhs nl> 0.4.0-4
- Fix building with newer docbook / gnome-doc tools

* Sun Sep 10 2006 Hans de Goede <j w r degoede hhs nl> 0.4.0-3
- Don't own /usr/share/omf (bug 205670)

mrtg-2.15.1-3.fc8
-----------------
* Fri Jun 08 2007 Vitezslav Crhonek <vcrhonek redhat com> 2.15.1-3
- Rebuild

net-tools-1.60-83.fc8
---------------------
* Fri Jun 08 2007 Radek Vokál <rvokal redhat com> - 1.60-83
- fix netplugd init script (#242919)

nfs-utils-1:1.0.12-7.fc8
------------------------
* Thu May 24 2007 Steve Dickson <steved redhat com> 1.0.10-7
- Fixed typo in mount.nfs4 that causes a segfault during
  error processing (bz 241190)

* Tue May 22 2007 Steve Dickson <steved redhat com> 1.0.10-6
- Make sure the condrestarts exit with a zero value (bz 240225)
- Stopped /etc/sysconfig/nfs from being overwritten on updates (bz 234543)
- Added -o nordirplus mount option to disable READDIRPLUS (bz 240357)
- Disabled the FSCache patch, for now...

* Thu May 10 2007 Steve Dickson <steved redhat com> 1.0.12-5
- Fix mount.nfs4 to display correct error message (bz 227212)
- Updated mountd and showmount reverse lookup flags (bz 220772)
- Eliminate timeout on nfsd shutdowns (bz 222001)
- Eliminate memory leak in mountd (bz 239536)
- Make sure statd uses correct uid/gid by chowning
  the /var/lib/nfs/statd with the rpcuser id. (bz 235216)
- Correct some sanity checking in rpc.nfsd. (bz 220887) 
- Added missing unlock_mtab() call in moutnd
- Have mountd hold open etab file to force inode number to change (bz 236823)
- Create a /etc/sysconfig/nfs with all the possible init script
  variables (bz 234543)
- Changed nfs initscript to exit with correct value (bz 221874)

openldap-2.3.34-3.fc8
---------------------
* Tue May 22 2007 Jan Safranek <jsafranek redhat com> 2.3.34-3.fc8
- do not create script in /tmp on startup (bz#188298)
- add compat-slapcat to openldap-compat (bz#179378)
- do not import ddp services with migrate_services.pl
  (bz#201183)
- sort the hosts by adders, preventing duplicities
  in migrate*nis*.pl (bz#201540)
- start slupd for each replicated database (bz#210155)
- add ldconfig to devel post/postun (bz#240253)
- include misc.schema in default slapd.conf (bz#147805)

* Mon Apr 23 2007 Jan Safranek <jsafranek redhat com> 2.3.34-2.fc8
- slapadd during package update is now quiet (bz#224581)
- use _localstatedir instead of var/ during build (bz#220970)
- bind-libbind-devel removed from BuildRequires (bz#216851)
- slaptest is now quiet during service ldap start, if
  there is no error/warning (bz#143697)
- libldap_r.so now links with pthread (bz#198226)
- do not strip binaries to produce correct .debuginfo packages
  (bz#152516)

* Mon Feb 19 2007 Jay Fenlason <fenlason<redhat.com> 2.3.34-1.fc8
- New upstream release
- Upgrade the scripts for migrating the database so that they might
  actually work.
- change bind-libbind-devel to bind-devel in BuildPreReq

php-5.2.3-2
-----------
* Fri Jun 08 2007 Joe Orton <jorton redhat com> 5.2.3-2
- update to 5.2.3 (thanks to Jeff Sheltren)
pl-5.6.35-1.fc8
---------------
* Fri Jun 08 2007 Gerard Milmeister <gemi bluewin ch> - 5.6.35-1
- new version 5.6.35
- add requires readline-devel

* Mon Apr 23 2007 Gerard Milmeister <gemi bluewin ch> - 5.6.34-1
- new version 5.6.34

* Fri Feb 23 2007 Gerard Milmeister <gemi bluewin ch> - 5.6.28-1
- new version 5.6.28

planner-0.14.2-6.fc8
--------------------
* Fri Jun 08 2007 Caolan McNamara <caolanm redhat com> - 0.14.2-6
- Resolves: rhbz#243367 require yelp

* Sat Apr 21 2007 Matthias Clasen <mclasen redhat com> - 0.14.2-5
- Move api docs to -devel

pykickstart-1.2-2.fc8
---------------------
* Fri Jun 08 2007 Chris Lumens <clumens redhat com> - 1.2-2
- Fix package review problems (#226334).

python-ldap-0:2.3-1.fc8
-----------------------
* Fri Jun 08 2007 Matthew Barnes <mbarnes redhat com> - 0:2.3.0-1.fc8
- Update to 2.3
- Spec file cleanups.

system-config-printer-0.7.67-1.fc8
----------------------------------
* Fri Jun 08 2007 Tim Waugh <twaugh redhat com> 0.7.67-1
- Don't put TrayIcon or SystemSetup categories in the desktop file.
- Updated pycups to 1.9.24.
- 0.7.67:
  - Fixed desktop files to have capital letters at the start of each
    word in the Name field (bug #242859).
  - Fixed crash when saving unapplied changes.
  - Fixed Device ID parser to always split the CMD field at commas.
  - New PPDs class means we no longer parse the foomatic XML database.

system-config-securitylevel-1.7.0-3.fc8
---------------------------------------
* Fri Jun 08 2007 Thomas Woerner <twoerner redhat com> 1.7.0-3
- fixed syntax in dirty patch
- fixed desktopfile for rewritten desktop-file-utils

* Fri Jun 08 2007 Thomas Woerner <twoerner redhat com> 1.7.0-2
- use state module for IPv6 firewall again (rhbz#233725, rhbz#236035)
- honour exit code of lokkit call (rhbz#227285)
- gui: fixed expand of trusted services list
- gui: make apply and ok button sensitive only if there are changes
  (rhbz#227285)
- fixed url (rhbz#237723)

taskjuggler-2.3.1-3.fc8
-----------------------
* Fri Jun 08 2007 Jens Petersen <petersen redhat com> - 2.3.1-3
- setup QTDIR and use find_lang macro to fix build
- buildrequire gettext for untranslated .po file

* Thu Jun 07 2007 Ondrej Vasik  <ovasik redhat com> -2.3.1-2
- fixed number of memory leaks (from upstream)
- removed _smp_mflags to avoid build failures with 4+ cpus (#233028)

vnc-4.1.2-18.fc8
----------------
* Fri Jun 08 2007 Adam Tkac <atkac redhat com> 4.1.2-18.fc8
- added 24bit support to Xvnc
- handle RENDER extension better
  (+ moved module_crash patch into render patch)

* Mon Apr 23 2007 Adam Tkac <atkac redhat com> 4.1.2-17.fc7
- removed patch to #188169 because patching this bug could do
  more things bad than good
- removed int10 module from vnc (with-int10 option)

* Tue Mar 27 2007 Adam Tkac <atkac redhat com> 4.1.2-16.fc7
- fixed vnc module crashing (#234124)
- vncviewer has been moved from Utility group to Network group (#231765)

Broken deps for i386
----------------------------------------------------------
	audacious-plugins - 1.3.4-2.fc8.i386 requires libmpcdec.so.3
	bdock - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	beryl - 0.2.1-1.fc8.i386 requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.i386 requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.i386 requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.i386 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.i386 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.i386 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.i386 requires aquamarine >= 0:0.2.1
	emerald - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	heliodor - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	k3b - 1.0.1-2.fc8.i386 requires libmpcdec.so.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3194.fc7
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3194.fc7
	kmod-em8300-PAE - 0.16.2-7.2.6.21_1.3194.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3194.fc7PAE
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3194.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3194.fc7debug
	kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3116.fc7
	kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3116.fc7
	kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3116.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3116.fc7PAE
	lcdproc - 0.5.2-1.fc8.i386 requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.i386 requires libmpcdec.so.3
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.i386 requires php-common = 0:5.2.2
	syck-php - 0.55-16.fc8.i386 requires php = 0:5.2.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28



Broken deps for x86_64
----------------------------------------------------------
	audacious-plugins - 1.3.4-2.fc8.x86_64 requires libmpcdec.so.3()(64bit)
	bdock - 0.2.0-1.fc7.x86_64 requires libwnck-1.so.18()(64bit)
	beryl - 0.2.1-1.fc8.x86_64 requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.x86_64 requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.x86_64 requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.x86_64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.x86_64 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.x86_64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.x86_64 requires aquamarine >= 0:0.2.1
	emerald - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	emerald - 0.2.0-1.fc7.x86_64 requires libwnck-1.so.18()(64bit)
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.x86_64 requires gecko-libs = 0:1.8.1.3
	heliodor - 0.2.0-1.fc7.x86_64 requires libwnck-1.so.18()(64bit)
	k3b - 1.0.1-2.fc8.x86_64 requires libmpcdec.so.3()(64bit)
	k3b - 1.0.1-2.fc8.i386 requires libmpcdec.so.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3194.fc7
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3194.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3194.fc7debug
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3194.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3194.fc7kdump
	kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3116.fc7
	kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3116.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3116.fc7kdump
	lcdproc - 0.5.2-1.fc8.x86_64 requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.x86_64 requires libmpcdec.so.3()(64bit)
	libtunepimp - 0.5.3-4.fc8.i386 requires libmpcdec.so.3
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.x86_64 requires php-common = 0:5.2.2
	syck-php - 0.55-16.fc8.x86_64 requires php = 0:5.2.2
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)



Broken deps for ppc
----------------------------------------------------------
	audacious-plugins - 1.3.4-2.fc8.ppc requires libmpcdec.so.3
	bdock - 0.2.0-1.fc7.ppc requires libwnck-1.so.18
	beryl - 0.2.1-1.fc8.ppc requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc requires aquamarine >= 0:0.2.1
	emerald - 0.2.0-1.fc7.ppc requires libwnck-1.so.18
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.ppc requires gecko-libs = 0:1.8.1.3
	heliodor - 0.2.0-1.fc7.ppc requires libwnck-1.so.18
	k3b - 1.0.1-2.fc8.ppc requires libmpcdec.so.3
	k3b - 1.0.1-2.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3194.fc7
	kmod-em8300-smp - 0.16.2-7.2.6.21_1.3194.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3194.fc7smp
	lcdproc - 0.5.2-1.fc8.ppc requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.ppc requires libmpcdec.so.3
	libtunepimp - 0.5.3-4.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc requires php-common = 0:5.2.2
	revisor - 2.0.3.8-1.fc8.noarch requires livecd-tools
	syck-php - 0.55-16.fc8.ppc requires php = 0:5.2.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28



Broken deps for ppc64
----------------------------------------------------------
	ardour - 0.99.3-8.fc7.ppc64 requires liblrdf.so.2()(64bit)
	audacious-plugins - 1.3.4-2.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	beryl - 0.2.1-1.fc8.ppc64 requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires aquamarine >= 0:0.2.1
	emerald-themes - 0.2.0-1.fc7.noarch requires emerald >= 0:0.2.0
	geda-examples - 20070216-2.fc7.noarch requires geda-gschem
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	k3b - 1.0.1-2.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3194.fc7
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3194.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3194.fc7kdump
	koan - 0.3.1-2.fc7.noarch requires syslinux
	lcdproc - 0.5.2-1.fc8.ppc64 requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-impress
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-math
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-writer
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-calc
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-base
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-draw
	openoffice.org-dict-cs_CZ - 20060303-5.fc7.ppc64 requires openoffice.org-core
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc64 requires php-common = 0:5.2.2
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	revisor - 2.0.3.8-1.fc8.noarch requires livecd-tools
	rosegarden4 - 1.4.0-1.fc7.ppc64 requires liblrdf.so.2()(64bit)
	syck-php - 0.55-16.fc8.ppc64 requires php = 0:5.2.2




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]