[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070610 changes



New package glump
	A small web application to glue files from multiple sources


 
Updated Packages:

agave-0.4.2-3.fc8
-----------------
* Sat Jun 09 2007 Aurelien Bompard <abompard fedoraproject org> 0.4.2-3
- Require yelp for the help system (#243375)

audacious-plugins-1.3.5-1.fc8
-----------------------------
* Sat Jun 09 2007 Ralf Ertzinger <ralf skytale net> 1.3.5-1.fc8
- Update to 1.3.5

cairo-1.4.8-1.fc8
-----------------
* Sat Jun 09 2007 Behdad Esfahbod <besfahbo redhat com> 1.4.8-1
- Update to 1.4.8

* Tue May 01 2007 Carl Worth <cworth redhat com> 1.4.6-1
- Update to 1.4.6

* Mon Apr 16 2007 Carl Worth <cworth redhat com> 1.4.4-1
- Update to 1.4.4

dia-1:0.96.1-1.fc8
------------------
* Sat Jun 09 2007 Hans de Goede <j w r degoede hhs nl> 1:0.96.1-1
- New upstream release 0.96.1
- Add yelp Requires so that the help will always work (bz 243330)

emelfm2-0.3.4-1.fc8
-------------------
* Wed Mar 21 2007 Christoph Wickert <fedora christoph-wickert de> - 0.3.4-1
- Update 0.3.4.
- Enable support for inotify

empathy-0.7-1.fc8
-----------------
* Sat Jun 09 2007 David Nielsen <david lovesunix net> - 0.7-1
- bump to 0.7

epiphany-extensions-2.19.2-5
----------------------------
* Sat Jun 09 2007 Peter Gordon <peter thecodergeek com> - 2.19.2-5
- Revert previous Yelp dependency addition. It's in the default install (via
  comps) and the only bad thing to happen if it's not available is that
  clicking the "Help" option simply does nothing. It's not a strict requirement
  in this case.

* Fri Jun 08 2007 Peter Gordon <peter thecodergeek com> - 2.19.2-4
- Add yelp dependency to ensure that its built-in "Help" functionality works
  as expected. (Resolves bug 243378; Thanks to Matej Cepl for his script.)

gnome-commander-1.2.4-2.fc8
---------------------------
* Sat Jun 09 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.4-2
- Add missing BR libgsf-devel

* Sat Jun 09 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.4-1
- Update to 1.2.4
- Support python chmlib libiptcdata

- From upstream:
  Sun Feb 4 2007 Piotr Eljasiak <epiotr use pl> 
  - added libgsf dependencies
  Wed Jan 30 2007 Piotr Eljasiak <epiotr use pl>
  - added build and runtime deps for python and gnome-python2-gnomevfs

gnomebaker-0.6.0-3.fc8
----------------------
* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 0.6.0-3
- Add requires on yelp. (#243391)

gnomesword-2.2.3-3.fc8
----------------------
* Sat Jun 09 2007 Deji Akingunola <dakingun gmail com> - 2.2.3-3
- Require 'yelp' for the Help menu (BZ #243395)
- Remove extraneous key from the desktop file

gossip-0.26-2.fc8
-----------------
* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 0.26-2
- Add requires on yelp. (#243398)

gramps-2.2.8-3.fc8
------------------
* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 2.2.8-3
- Remove depreciated desktop file categories, and add category on gtk.

* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 2.2.8-2
- Add requires on yelp. (#243399)

gwget-0.99-1.fc8
----------------
* Sat Jun 09 2007 Christoph Wickert <fedora at christoph-wickert de> 0.99-1
- Update to 0.99
- Add support for epiphany 2.19
- Update desktop file

* Thu May 17 2007 Christoph Wickert <fedora at christoph-wickert de> 0.98.2-2
- Rebuild for Fedora 7
- Add support for epiphany 2.18

hunspell-pl-0.20070609-1.fc8
----------------------------
* Sat Jun 09 2007 Caolan McNamara <caolanm redhat com> - 0.20070606-1
- latest version

jakarta-commons-collections-0:3.1-9jpp.2.fc7.1
----------------------------------------------
* Wed Jun 06 2007 Vivek Lakshmanan <vivekl redhat com> - 0:3.1-9jpp.2.fc7.1
- Rebuild to make sure directory indexes in INDEX.LIST is not clobbered
  by redhat-rpm-config's brp-java-repack-jars
- Resolves: bug 241245

* Wed Apr 25 2007 Matt Wringe <mwringe redhat com> - 0:3.1-9jpp.2
- A couple of spec file cleanups for Fedora Review

jakarta-commons-pool-0:1.3-9jpp.2.fc7.1
---------------------------------------
* Thu Jun 07 2007 Vivek Lakshmanan <vivekl redhat com> 0:1.3-9jpp.2.fc7.1
- Rebuild to make sure directory indexes in INDEX.LIST is not clobbered
  by redhat-rpm-config's brp-java-repack-jars
- Resolves: bug 241245

* Wed Apr 25 2007 Matt Wringe <mwringe redhat com> 0:1.3-9jpp.2
- A couple of minor spec file changes for Fedora review

jokosher-0.9-3.fc8
------------------
* Sat Jun 09 2007 Christopher Brown <snecklifter gmail com> - 0.9-3
- desktop file fixes

* Sat Jun 09 2007 Christopher Brown <snecklifter gmail com> - 0.9-2
- Add yelp requires - fixes #243402

jrtplib-3.7.1-1.fc8
-------------------
* Sat Jun 09 2007 Jeffrey C. Ollie <jeff ocjtech us> - 3.7.1-1
- Update to 3.7.1
kernel-2.6.21-1.3218.fc8
------------------------
* Sat Jun 09 2007 Dave Jones <davej redhat com>
- 2.6.22-rc4-git3

* Fri Jun 08 2007 Roland McGrath <roland redhat com>
- Add spec hacks to enable building alternate vanilla and git-based rpms.
- Enable sparse checking in build for F7 and later.

* Thu Jun 07 2007 John W. Linville <linville redhat com>
- Re-introduce iwlwifi patch w/ update to version 0.0.24

kvm-27-1.fc8
------------
* Sat Jun 09 2007 Jeremy Katz <katzj redhat com> - 27-1
- update to kvm-27

lat-1.2.2-3.fc8
---------------
* Sat Jun 09 2007 Paul Howarth <paul city-fan org> 1.2.2-3
- ExcludeArch ppc64 due to missing mono support on that arch (#241911)
- Require yelp (#243403)

libuser-0.56.3-1
----------------
* Sat Jun 09 2007 Miloslav Trmač <mitr redhat com> - 0.56.3-1
- Allow specifying a SASL mechanism (original patch by Simo Sorce)
  Resolves: #240904

meld-1.1.5-1.fc8
----------------
* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 1.1.5-1
- Update to 1.1.5.
- Drop gettext patch.  fixed upstream.

* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 1.1.4-7
- Add requires on yelp.

mod_perl-2.0.3-9.1.fc7
----------------------
* Fri Jun 08 2007 Joe Orton <jorton redhat com> 2.0.3-9.1.fc7
- add security fix for CVE-2007-1349

* Fri Apr 20 2007 Joe Orton <jorton redhat com> 2.0.3-8
- filter provide of perl(warnings) (#228429)

perl-GDGraph-1:1.44-2.fc8
-------------------------
* Sat Jun 09 2007 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1:1.44-2
- Bumping release (due to dist tag mismatches).

* Sat May 05 2007 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1:1.44-1
- Update to 1.44.

perl-Log-Dispatch-2.18-1.fc8
----------------------------
* Sat Jun 09 2007 Jose Pedro Oliveira <jpo at di.uminho.pt> - 2.18-1
- Update to 2.18.

* Wed Dec 20 2006 Jose Pedro Oliveira <jpo at di.uminho.pt> - 2.16-1
- Update to 2.16.
- Removed perl(IO::String) from the BR list (no longer needed).

* Sat Dec 16 2006 Jose Pedro Oliveira <jpo at di.uminho.pt> - 2.15-2
- New build requirement: perl(IO::String).

qalculate-gtk-0.9.5-2.fc8
-------------------------
* Sat Jun 09 2007 Deji Akingunola <dakingun gmail com> - 0.9.5-2
- Modify the Name field in the desktop file to distinguish it from that of
  qalculate-kde (BZ #241024)
- Require 'yelp' for the Help menu (BZ #243395)

qalculate-kde-0.9.5-2.fc8
-------------------------
* Sat Jun 09 2007 Deji Akingunola <dakingun gmail com> - 0.9.5-2
- Modify the Name field in the desktop file to distinguish it from that of
  qalculate-gtk (BZ #241024)

scribes-0.3.2.8-3.fc8
---------------------
* Sat Jun 09 2007 Peter Gordon <peter thecodergeek com> - 0.3.2.8-3
- Revert previous Yelp dependency addition. It's in the default install (via
  comps) and the only bad thing to happen if it's not available is that
  clicking the "Help" option simply does nothing. It's not a strict requirement
  in this case.

* Fri Jun 08 2007 Peter Gordon <peter thecodergeek com> - 0.3.2.8-2
- Add yelp dependency to ensure that its built-in "Help" functionality works
  as expected. (Resolves bug 243413; Thanks to Matej Cepl for his script.)

wuja-0.0.8-2.fc8
----------------
* Sat Jun 02 2007 Devan Goodwin <dgoodwin dangerouslyinc com> 0.0.8-1
- Releasing 0.0.8.

xchat-gnome-0.17-6.fc8
----------------------
* Sat Jun 09 2007 Brian Pepple <bpepple fedoraproject org> - 0.17-6
- Add requires on yelp. (#243417)

xfce4-datetime-plugin-0.5.0-2.fc8
---------------------------------
* Sat Jun 09 2007 Christoph Wickert <fedora christoph-wickert de> - 0.5.0-2
- Multilib fix for desktop file.

xfce4-minicmd-plugin-0.4-6.fc8
------------------------------
* Sat Jun 09 2007 Christoph Wickert <fedora christoph-wickert de> - 0.4-6
- Multilib fix for desktop file.

xfce4-quicklauncher-plugin-1.9.2-4.fc8
--------------------------------------
* Sat Jun 09 2007 Christoph Wickert <fedora christoph-wickert de> - 1.9.2-4
- Multilib fix for desktop file.

xfce4-smartbookmark-plugin-0.4.2-4.fc8
--------------------------------------
* Sat Jun 09 2007 Christoph Wickert <fedora christoph-wickert de> - 0.4.2-4
- Multilib fix for desktop file.
xfce4-websearch-plugin-0.1.1-0.6.20070428svn2704.fc8
----------------------------------------------------
* Sat Jun 09 2007 Christoph Wickert <fedora christoph-wickert de> - 0.1.1-0.6.20070428svn2704
- Multilib fix for desktop file.

Broken deps for i386
----------------------------------------------------------
	bdock - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	beryl - 0.2.1-1.fc8.i386 requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.i386 requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.i386 requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.i386 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.i386 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.i386 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.i386 requires aquamarine >= 0:0.2.1
	emerald - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	gstreamer-plugins-farsight - 0.12.1-2.fc8.i386 requires libjrtp-3.7.0.so
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	heliodor - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	k3b - 1.0.1-2.fc8.i386 requires libmpcdec.so.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3194.fc7
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3194.fc7
	kmod-em8300-PAE - 0.16.2-7.2.6.21_1.3194.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3194.fc7PAE
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3194.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3194.fc7debug
	kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3116.fc7
	kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3116.fc7
	kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3116.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3116.fc7PAE
	lcdproc - 0.5.2-1.fc8.i386 requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.i386 requires libmpcdec.so.3
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.i386 requires php-common = 0:5.2.2
	syck-php - 0.55-16.fc8.i386 requires php = 0:5.2.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28



Broken deps for x86_64
----------------------------------------------------------
	bdock - 0.2.0-1.fc7.x86_64 requires libwnck-1.so.18()(64bit)
	beryl - 0.2.1-1.fc8.x86_64 requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.x86_64 requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.x86_64 requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.x86_64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.x86_64 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.x86_64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.x86_64 requires aquamarine >= 0:0.2.1
	emerald - 0.2.0-1.fc7.i386 requires libwnck-1.so.18
	emerald - 0.2.0-1.fc7.x86_64 requires libwnck-1.so.18()(64bit)
	gstreamer-plugins-farsight - 0.12.1-2.fc8.x86_64 requires libjrtp-3.7.0.so()(64bit)
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.x86_64 requires gecko-libs = 0:1.8.1.3
	heliodor - 0.2.0-1.fc7.x86_64 requires libwnck-1.so.18()(64bit)
	k3b - 1.0.1-2.fc8.x86_64 requires libmpcdec.so.3()(64bit)
	k3b - 1.0.1-2.fc8.i386 requires libmpcdec.so.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3194.fc7
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3194.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3194.fc7debug
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3194.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3194.fc7kdump
	kmod-sysprof - 1.0.8-1.2.6.21_1.3116.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3116.fc7
	kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3116.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3116.fc7kdump
	lcdproc - 0.5.2-1.fc8.x86_64 requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.i386 requires libmpcdec.so.3
	libtunepimp - 0.5.3-4.fc8.x86_64 requires libmpcdec.so.3()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.x86_64 requires php-common = 0:5.2.2
	syck-php - 0.55-16.fc8.x86_64 requires php = 0:5.2.2
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bdock - 0.2.0-1.fc7.ppc requires libwnck-1.so.18
	beryl - 0.2.1-1.fc8.ppc requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc requires aquamarine >= 0:0.2.1
	emerald - 0.2.0-1.fc7.ppc requires libwnck-1.so.18
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gstreamer-plugins-farsight - 0.12.1-2.fc8.ppc requires libjrtp-3.7.0.so
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.ppc requires gecko-libs = 0:1.8.1.3
	heliodor - 0.2.0-1.fc7.ppc requires libwnck-1.so.18
	k3b - 1.0.1-2.fc8.ppc requires libmpcdec.so.3
	k3b - 1.0.1-2.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3194.fc7
	kmod-em8300-smp - 0.16.2-7.2.6.21_1.3194.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3194.fc7smp
	lcdproc - 0.5.2-1.fc8.ppc requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.ppc requires libmpcdec.so.3
	libtunepimp - 0.5.3-4.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc requires php-common = 0:5.2.2
	revisor - 2.0.3.8-1.fc8.noarch requires livecd-tools
	syck-php - 0.55-16.fc8.ppc requires php = 0:5.2.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28



Broken deps for ppc64
----------------------------------------------------------
	ardour - 0.99.3-8.fc7.ppc64 requires liblrdf.so.2()(64bit)
	beryl - 0.2.1-1.fc8.ppc64 requires bdock >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires heliodor >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires emerald-themes >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires aquamarine >= 0:0.2.1
	emerald-themes - 0.2.0-1.fc7.noarch requires emerald >= 0:0.2.0
	geda-examples - 20070216-2.fc7.noarch requires geda-gschem
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gstreamer-plugins-farsight - 0.12.1-2.fc8.ppc64 requires libjrtp-3.7.0.so()(64bit)
	k3b - 1.0.1-2.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3194.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3194.fc7
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3194.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3194.fc7kdump
	koan - 0.3.1-2.fc7.noarch requires syslinux
	lcdproc - 0.5.2-1.fc8.ppc64 requires perl(Geo::METAR)
	libtunepimp - 0.5.3-4.fc8.ppc64 requires libmpcdec.so.3()(64bit)
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-impress
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-math
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-writer
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-calc
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-base
	oooqs2 - 1.0-3.fc6.ppc64 requires openoffice.org-draw
	openoffice.org-dict-cs_CZ - 20060303-5.fc7.ppc64 requires openoffice.org-core
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc64 requires php-common = 0:5.2.2
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	revisor - 2.0.3.8-1.fc8.noarch requires livecd-tools
	rosegarden4 - 1.4.0-1.fc7.ppc64 requires liblrdf.so.2()(64bit)
	syck-php - 0.55-16.fc8.ppc64 requires php = 0:5.2.2




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]