[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

pungi : question about dependency of "devel" packages



Hi,
I try to build customized CD with pungi without any "devel" package.
In my manifest file there is no devel at all, but the final iso  has a
lot of "devel" rpm in this :(
In log file of pungi I see:

...

DEBUG:yum.verbose.YumBase:Matched metacity-devel - 2.18.0-2.fc7.i386
to require for libmetacity-private.so.0
DEBUG:yum.verbose.YumBase:Matched metacity - 2.18.0-2.fc7.i386 to
require for libmetacity-private.so.0
DEBUG:yum.verbose.YumBase:Matched metacity-devel - 2.18.0-2.fc7.i386
to require for libmetacity-private.so.0
DEBUG:yum.verbose.YumBase:Matched metacity - 2.18.0-2.fc7.i386 to
require for libmetacity-private.so.0
DEBUG:yum.verbose.YumBase:Matched metacity - 2.18.3-1.fc7.i386 to
require for libmetacity-private.so.0
DEBUG:yum.verbose.YumBase:Matched metacity-devel - 2.18.3-1.fc7.i386
to require for libmetacity-private.so.0
INFO:yum.verbose.pungi:Added metacity-devel.i386 for control-center.i386
INFO:yum.verbose.pungi:Added metacity.i386 for control-center.i386
INFO:yum.verbose.pungi:Added metacity.i386 for control-center.i386
INFO:yum.verbose.pungi:Added metacity-devel.i386 for control-center.i386
INFO:yum.verbose.pungi:Added metacity-devel.i386 for control-center.i386
INFO:yum.verbose.pungi:Added metacity.i386 for control-center.i386
...
INFO:yum.verbose.pungi:Checking deps of metacity-devel.i386
DEBUG:yum.verbose.YumBase:Matched gtk2-devel - 2.10.11-7.fc7.i386 to
require for gtk2-devel
DEBUG:yum.verbose.YumBase:Matched gtk2-devel - 2.10.11-7.fc7.i386 to
require for gtk2-devel
DEBUG:yum.verbose.YumBase:Matched gtk2-devel - 2.10.12-2.fc7.i386 to
require for gtk2-devel
INFO:yum.verbose.pungi:Added gtk2-devel.i386 for metacity-devel.i386
INFO:yum.verbose.pungi:Added gtk2-devel.i386 for metacity-devel.i386
INFO:yum.verbose.pungi:Added gtk2-devel.i386 for metacity-devel.i386
DEBUG:yum.verbose.YumBase:Matched libX11-devel - 1.0.3-8.fc7.i386 to
require for libX11-devel
DEBUG:yum.verbose.YumBase:Matched libX11-devel - 1.0.3-8.fc7.i386 to
require for libX11-devel
INFO:yum.verbose.pungi:Added libX11-devel.i386 for metacity-devel.i386
INFO:yum.verbose.pungi:Added libX11-devel.i386 for metacity-devel.i386
DEBUG:yum.verbose.YumBase:Matched metacity - 2.18.0-2.fc7.i386 to
require for metacity
DEBUG:yum.verbose.YumBase:Matched metacity - 2.18.0-2.fc7.i386 to
require for metacity
INFO:yum.verbose.pungi:Added metacity.i386 for metacity-devel.i386
INFO:yum.verbose.pungi:Added metacity.i386 for metacity-devel.i386

...

Howto fix this please ?

Thank you in advance,

Regards,

--
http://vnoss.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]