[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pungi : question about dependency of "devel" packages



Try:
yum provides libmetacity-private.so.0
metacity-devel.i386                      2.18.0-2.fc7           fedora
Matched from:
libmetacity-private.so.0

metacity.i386                            2.18.0-2.fc7           fedora
Matched from:
libmetacity-private.so.0

metacity.i386                            2.18.3-1.fc7           updates
Matched from:
libmetacity-private.so.0

metacity-devel.i386                      2.18.3-1.fc7           updates
Matched from:
libmetacity-private.so.0

metacity.i386                            2.18.3-1.fc7           installed
Matched from:
Provides-match: libmetacity-private.so.0

So "libmetacity-private.so.0" is provided by both metacity & metacity-devel ????

--
http://vnoss.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]