[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: The updates firehose



On Monday 11 June 2007 11:56:21 Christopher Aillon wrote:
> Fortunately, not many things require metacity, and chances are that the
> user isn't going to install it post facto since we install firstboot by
> default which has an explicit metacity requirement.

The way it came to my attention was somebody trying to use pungi to respin 
Fedora.  Depsolving brought in all the -devel stuff.  Perhaps this is also a 
result of how pungi is doing the depsolving as it has to do it differently 
than one would do at install time.  (IE I can't rely on the metacity already 
in the transaction to satisfy a dep of something else as that user may not 
actually select metacity, I need to pull in all possible providers of a dep 
and have anaconda/yum sort it out at install time based on the packages 
selected then).

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpB6olH4SUDG.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]