[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rebuilding RPMs results in bad update behavior



On Mon, Jun 11, 2007 at 11:33:29PM -0400, J French wrote:
> Now, when I go to rpm -Uvh the resulting rpm, I get "the installed 
> version is NEWER than this one". How in the world is this even possible? 
> So now, any packages I rebuild get marked as older than the binaries? 

echo '%dist .fc8.jfrench' >> ~/.rpmmacros

> Oh yes, one last thing: On my dual Opteron 246 running in 32-bit mode (I 
> use 32-bit for my desktop for compatability reasons), rebuilding 

Compatibility with what, exactly? You can run, for example, 32-bit firefox
on an otherwise 64-bit system for the best of both worlds....


> Metacity and Nautilus make the desktop *very* much more responsive than 
> the binary packages. No surprise there, the only real surprise was when 

I'm actually a little surprised. Can you qualtify your results?

-- 
Matthew Miller           mattdm mattdm org          <http://mattdm.org/>
Boston University Linux      ------>              <http://linux.bu.edu/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]