[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mod_perl-devel is needed for Perl ?



On my F7:

yum deplist perl

Finding dependencies:
package: perl.i386 4:5.8.8-18.fc7
 dependency: perl(Text::Tabs)
  provider: perl.i386 4:5.8.8-18.fc7
 dependency: perl(IO)
  provider: perl.i386 4:5.8.8-18.fc7
 dependency: perl(Exporter)
  provider: perl.i386 4:5.8.8-18.fc7
...
 dependency: perl(warnings)
  provider: perl.i386 4:5.8.8-18.fc7
  provider: mod_perl-devel.i386 2.0.3-7
...

Why there is such dependency ? I need (standard) Perl only; I have no
intention do run mod_perl, nothing to do with httpd, why need
mod_perl-devel here ?

Any idea ? Feature ? Bug ?


Thanks

--
http://vnoss.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]