[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: To Require yelp or not to require yelp



Christopher Aillon wrote:
Matej Cepl wrote:
On 2007-06-11, 19:31 GMT, Colin Walters wrote:
Random aside - I wonder if anyone would notice or care if the Help menu items just disappeared from all applications.

Reporter of bug 242673 which lies in the root of all this messes noticed.

No, reading the bug, the root of all this is because someone went against my will twice now and added the firefox-32 package. Now people think they can do shit like this which was one of my objections in the first place. I objected to this before it got added and it got added anyway. Then I objected after it got added again and they promised to remove it but it's apparently back now, after I verified it got removed.

Clearly, my decisions matter.


This is FUD with a few outright lies sprinkled within.

- I created firefox-32 as an alternative way to explicitly launch the 32bit firefox on x86_64 because you rejected multiple REASONABLE requests to allow it to be launched somehow without modifying /usr/bin/firefox manually. - I added it to Extras because I wanted a convenient shell script to launch the 32bit browser without removing x86_64. - You objected to it. I refused to remove it until nspluginwrapper was viable.
- You threatened to add Conflicts out of spite.
- I escalated this issue to engineering management because I felt you were acting unprofessional and spiteful. <manager> agreed with me.
- I heard nothing about it for a while.
- It never was removed from the distro or re-added at any point. The current version in F7 was built back in November 2006.

Someone screwing themselves by removing firefox.x86_64 is completely independent of firefox-32. Furthermore, if you remove firefox.x86_64 you don't need the firefox-32 script at all. I completely fail to see how firefox-32 is the cause of this flamewar. Removing firefox.x86_64 itself is what breaks yelp, and firefox-32 has NOTHING to do with this.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=236521
It seems that nspluginwrapper is now close to being suitable for Fedora... although there seems to be a separate drama going on in this review ticket.

Let's see how stable and reliable nspluginwrapper can be before removing firefox-32.

Warren Togami
wtogami redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]