[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XFCE desktop needs ... tetex ?



On 15/06/07, Kevin Kofler <kevin kofler chello at> wrote:
Jonathan Underwood <jonathan.underwood <at> gmail.com> writes:
> > I trimmed down the output from yum to show the dependency chain.
> > xfprint requires a2ps which requires tetex.
>
> Hm. I wonder if xfprint could be patched to use enscript instead of
> a2ps - enscript doesn't have such dependencies.

What's wrong with using LaTeX for printing? It's one of the best Free Software
PostScript generators out there.

Absolutely nothing :) But since the OP felt that the dependencies of
xfprint were gratutitous, I wondered if equivalent functionality was
provided by a program with smaller dependencies. Seems not.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]