[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070619 changes



New package bes
	Back-end server software framework for OPeNDAP

New package etherbat
	Ethernet topology discovery

New package mksh
	MirBSD enhanced version of the Korn Shell

New package oxine
	Lightweight, purely OSD based xine frontend

New package pfqueue
	Queue manager for the Postfix/Exim Mail Transport Agents

New package postgresql-table_log
	Log data changes in a PostgreSQL table


 
Updated Packages:

ack-1.62-2.fc8
--------------
* Mon Jun 18 2007 Ian M. Burrell <ianburrell gmail com> - 1.62-2
- Disable tests since bug not fixed

* Sun Jun 17 2007 Ian Burrell <ianburrell gmail com> - 1.62-1
- Update to 1.62
- Enable tests

amarok-1.4.6-1.fc8
------------------
* Mon Jun 18 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.6-1
- version 1.4.6

* Mon Feb 19 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.5-4
- have the visualisation subpackage require libvisual-plugins (bug 229131)

* Thu Feb 15 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.5-3
- fix patch (provided by upstream)

anaconda-11.3.0.3-1
-------------------
* Mon Jun 18 2007 Chris Lumens <clumens redhat com> - 11.3.0.3-1
- Remove obsolete language and loader options (notting).
- Remove unused gzlib implementation (pjones).
- Finish removing split ISO loopback method (#244258).
- libbz2 has changed location (#243566).

aspell-bg-50:0.50-15.fc7
------------------------
* Wed May 02 2007 Ivana Varekova <varekova redhat com> - 50:0.50-15
- Resolves: 238426
  convert bulgarian.kbd file

autofs-1:5.0.2-1
----------------
* Mon Jun 18 2007 Ian Kent <ikent redhat com> - 5.0.2-1
- Update to upstream release 5.0.2.

bind-31:9.4.1-7.fc8
-------------------
* Wed Jun 13 2007 Adam Tkac <atkac redhat com> 31:9.4.1-7.fc8
- marked caching-nameserver as obsolete (#244604)
- fixed typo in initscript (causes that named doesn't detect NetworkManager
  correctly)
- next cleanup in configuration - moved configfiles into config.tar
- removed delay between start & stop in restart function in named.init

checkpolicy-2.0.3-2.fc8
-----------------------
* Mon Jun 18 2007 Dan Walsh <dwalsh redhat com> - 2.0.3-2
- Rebuild with the latest libsepol

* Sun Jun 17 2007 Dan Walsh <dwalsh redhat com> - 2.0.3-1
- Latest update from NSA
	* Merged fix for segfault on duplicate require of sensitivity from Caleb Case.
	* Merged fix for dead URLs in checkpolicy man pages from Dan Walsh.

* Thu Apr 12 2007 Dan Walsh <dwalsh redhat com> - 2.0.2-1
- Latest update from NSA
	* Merged checkmodule man page fix from Dan Walsh.

control-center-1:2.19.4-1.fc8
-----------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

curl-7.16.2-5.fc8
-----------------
* Mon Jun 18 2007 Jindrich Novy <jnovy redhat com> 7.16.2-5
- don't print like crazy (#236981), backported from upstream CVS

* Fri Jun 15 2007 Jindrich Novy <jnovy redhat com> 7.16.2-4
- another series of review fixes (#225671),
  thanks to Paul Horwath
- check version of ldap library automatically
- don't use %makeinstall and preserve timestamps
- drop useless patches

* Fri May 11 2007 Jindrich Novy <jnovy redhat com> 7.16.2-3
- add automake BR to curl-devel to fix aclocal dir. ownership,
  thanks to Patrice Dumas

dap-netcdf_handler-3.7.6-4.fc8
------------------------------
* Mon Jun 18 2007 Patrice Dumas <pertusus free fr> 3.7.6-4
- rebuild against bes

dbus-python-0.81.1-1.fc7
------------------------
* Tue Jun 12 2007 John (J5) Palmieri <johnp redhat com> - 0.81.1-1
- Update to latest 0.81.1 which has many bug fixes

devhelp-0.15-1.fc8
------------------
* Mon Jun 18 2007 Matthew Barnes <mbarnes redhat com> - 0.15-1.fc8
- Update to 0.15

dhcp-12:3.0.5-36.fc8
--------------------
* Fri Jun 15 2007 David Cantrell <dcantrell redhat com> - 12:3.0.5-36
- BOOTP_BROADCAST_ALWAYS is not the same as ATSFP, fixed
- Added anycast mac support to dhclient for OLPC

* Tue May 22 2007 David Cantrell <dcantrell redhat com> - 12:3.0.5-35
- Disable -fvisibility=hidden for now as it breaks dhcpv4_client() from
  the shared library (#240804)

* Thu Apr 26 2007 David Cantrell <dcantrell redhat com> - 12:3.0.5-34
- Init script fixes (#237985, #237983)
- Reference correct scripts in dhclient-script.8 man page (#238036)

docbook-style-xsl-1.72.0-3.fc8
------------------------------
* Mon Jun 18 2007 Ondrej Vasik <ovasik redhat com> 1.72.0-3
- patch fixing #161619 taken from upstream

dovecot-1.0.1-12.5.fc8
----------------------
* Mon Jun 18 2007 Tomas Janousek <tjanouse redhat com> - 1.0.1-12.5
- update to latest upstream

eel2-2.19.4-1.fc8
-----------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

emacs-vm-8.0.0.453-1.fc8
------------------------
* Tue Jun 19 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 8.0.0.453-1
- Update to version 8.0.0 devo 453 which removes the need for thr vmrf patch
- No longer need to bundle vcard stuff as that is included upstream
- Spec file cleanups
- No longer use separate pixmaps

* Thu May 17 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 7.19.devo282-11
- Fix missnaming of startup file
- Fix changelog entry

* Sun Mar 18 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 7.19.devo282-10
- Fixed error in specification of Source0

evince-0.9.1-1.fc8
------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 0.9.1-1
- Update to 0.9.1

evolution-2.11.4-1.fc8
----------------------
* Mon Jun 18 2007 Matthew Barnes <mbarnes redhat com> - 2.11.4-1.fc8
- Update to 2.11.4
- Remove patch for GNOME bug #447727 (fixed upstream).

* Thu Jun 14 2007 Matthew Barnes <mbarnes redhat com> - 2.11.3-5.fc8
- Add patch for GNOME bug #447727 (remove EClippedLabel).

* Wed Jun 06 2007 Matthew Barnes <mbarnes redhat com> - 2.11.3-4.fc8
- Revise patch for GNOME bug #362638 to fix RH bug #240507 (hang on exit).

evolution-data-server-1.11.4-1.fc8
----------------------------------
* Mon Jun 18 2007 Matthew Barnes <mbarnes redhat com> - 1.11.4-1.fc8
- Update to 1.11.4
- Remove patch for RH bug #202309 (fixed upstream).
- Remove patch for GNOME bug #312854 (fixed upstream).
- Remove patch for GNOME bug #447414 (fixed upstream).

evolution-exchange-2.11.4-1.fc8
-------------------------------
* Mon Jun 18 2007 Matthew Barnes <mbarnes redhat com> - 2.11.4-1.fc8
- Update to 2.11.4
- Remove patch for GNOME bug #444101 (fixed upstream).

g-wrap-1.9.6-12
---------------
* Fri Jun 08 2007 Bill Nottingham <notting redhat com> - 1.9.6-12
- fix license tag - LGPL, not GPL (#222347)

gcalctool-5.19.4-1.fc8
----------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 5.19.4-1
- Update to 5.19.4

gdm-1:2.19.3-1.fc8
------------------
* Mon Jun 18 2007 Ray Strode <rstrode redhat com> - 1:2.19.3-1
- Update to 2.19.3

git-1.5.2.2-1.fc8
-----------------
* Mon Jun 18 2007 James Bowes <jbowes redhat com> 1.5.2.2-1
- git-1.5.2.2

glib2-2.13.5-1.fc8
------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.13.5-1
- Update to 2.13.5

gnome-games-1:2.19.4-1.fc8
--------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.4-1
- Update to 2.19.4

gnome-mag-0.14.6-1.fc8
----------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 0.14.6-1
- Update to 0.14.6
- Drop upstreamed patch

gnome-system-monitor-2.19.4-1.fc8
---------------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

gnome-terminal-2.18.1-1.fc8
---------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.18.1-1
- Update to 2.18.1

gtk2-engines-2.11.2-1.fc8
-------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.11.2-1
- Update to 2.11.2

gtkhtml3-3.15.4-1.fc8
---------------------
* Mon Jun 18 2007 Matthew Barnes <mbarnes redhat com> - 3.15.4-1.fc8
- Update to 3.15.4

gtksourceview-1.90.1-1.fc8
--------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 1.90.1-1
- Update to 1.90.1
- Update dependencies

iscsi-initiator-utils-6.2.0.865-0.0.fc7
---------------------------------------
* Tue Jun 12 2007 Mike Christie <mchristie redhat com> - 6.2.0.865-0.0
- Rebase upstream

jokosher-0.9-4.fc8
------------------
* Mon Jun 18 2007 Christopher Brown <snecklifter gmail com> - 0.9-4
- change menu entry location

kernel-2.6.21-1.3228.fc8
------------------------
* Mon Jun 18 2007 Dave Jones <davej redhat com>
- 2.6.22-rc5-git1.

* Mon Jun 18 2007 Jeremy Katz <katzj redhat com>
- add patch from upstream kvm to fix suspend/resume with kvm 
  loaded (and guests running)

* Sun Jun 17 2007 Dave Jones <davej redhat com>
- Make the 686 kernel bootable on 586s.

kexec-tools-1.101-70.fc8
------------------------
* Mon Jun 18 2007 Neil Horman <nhorman redhat com> - 1.101-70.fc8
- Fixed kdump.init to properly read cmdline (bz 244649)

* Wed Apr 11 2007 Neil Horman <nhorman redhat com> - 1.101-69.fc8
- Fixed up kdump.init to enforce mode 600 on authorized_keys2 (bz 235986)

* Tue Apr 10 2007 Neil Horman <nhorman redhat com> - 1.101-68.fc8
- Fix alignment of bootargs and device-tree structures on ppc64

libgnome-2.19.0-1.fc8
---------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.0-1
- Update to 2.19.0
- Drop upstreamed patch

* Thu Apr 19 2007 Matthias Clasen <mclasen redhat com> - 2.18.0-4
- Change the default icon theme to Fedora

* Thu Apr 05 2007 Matthias Clasen <mclasen redhat com> - 2.18.0-3
- Fix patches to make changes in gconf default settings
  take effect again

libgnomeui-2.19.0-1.fc8
-----------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.0-1
- Update to 2.19.0

* Tue Jun 12 2007 Ray Strode <rstrode redhat com> - 2.18.1-3
- Require yelp

* Tue Apr 10 2007 Matthias Clasen <mclasen redhat com> - 2.18.1-2
- Add user-dirs support to the gnome-vfs filechooser backend

libgsf-1.14.4-1.fc8
-------------------
* Mon Jun 18 2007 Caolan McNamara <caolanm redhat com> 1.14.4-1
- next version

libgtop2-2.19.4-1.fc8
---------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

libibverbs-1.1.1-1.fc8
----------------------
* Fri Jun 15 2007 Roland Dreier <rdreier cisco com> - 1.1.1-1
- New upstream release

libwnck-2.19.4-1.fc8
--------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

mailcap-2.1.24-1.fc8
--------------------
* Mon Jun 18 2007 Miroslav Lichvar <mlichvar redhat com> 2.1.24-1
- add text/x-vcard to mime.types (#243889)
- mark configs noreplace, cleanup spec a bit

metacity-2.19.21-1.fc8
----------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.21-1
- Update to 2.19.21

nautilus-2.19.4-1.fc8
---------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

* Tue Jun 05 2007 Matthias Clasen <mclasen redhat com> - 2.19.3-1
- Update to 2.19.3

* Sat May 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.2-1
- Update to 2.19.2

nginx-0.5.26-1.fc8
------------------
* Mon Jun 18 2007 Jeremy Hinegardner <jeremy hinegardner org> - 0.5.26-1
- Update to 0.5.26

nss-3.11.7-4.fc8
----------------
* Mon Jun 18 2007 Kai Engert <kengert redhat com> - 3.11.7-4
- Better approach to ship freebl/softokn based on 3.11.5
- Remove link time dependency on softokn

* Sun Jun 10 2007 Kai Engert <kengert redhat com> - 3.11.7-3
- Fix unowned directories, rhbz#233890

* Fri Jun 01 2007 Kai Engert <kengert redhat com> - 3.11.7-2
- Update to 3.11.7, but freebl/softokn remain at 3.11.5.
- Use a workaround to avoid mozilla bug 51429.

openoffice.org-1:2.2.1-18.3.fc8
-------------------------------
* Mon Jun 18 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.1-18.3
- add ppc64 uno bridge (workspace.ppc64one.patch)
- Resolves: rhbz#241875 get script detection right for range vs point
  in drawing objects ooo#72349
- Resolves: rhbz#242692 openoffice.org-2.2.1.oooXXXXX.xmloff.outofrange.patch
- Resolves: rhbz#243305 missing xdg file for quickstart restart
- Resolves: rhbz#243904 add openoffice.org-2.2.1.ooo78383.vcl.printxerror.patch
- update stocmerge patch
- add openoffice.org-2.2.1.ooo78392.sixtyfour.tools.patch
- extend selinux patch for ppc64 and sparc

* Fri Jun 15 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.1-18.2
- ppc64 test

* Thu May 31 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.1-18.1
- next 2.2.1 release candidate
- add Jan's stocmerge.all.patch

perl-SVK-2.0.1-2.fc8
--------------------
* Mon Jun 18 2007 Ian M. Burrell <ianburrell gmail com> - 2.0.1-2
- Add Compress::Zlib to BuildRequires

* Sun Jun 17 2007 Ian Burrell <ianburrell gmail com> - 2.0.1-1
- Update to 2.0.1
- Filter optional File::LibMagic

* Tue May 29 2007 Ian M. Burrell <ianburrell gmail com> - 2.0.0-1
- Update to 2.0.0

poppler-0.5.9-1.fc8
-------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 0.5.9-1
- Update to 0.5.9

powertop-1.7-1.fc8
------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.7-1
- powertop 1.7.

procps-3.2.7-14.fc8
-------------------
* Mon Jun 18 2007 Tomas Smetana <tsmetana redhat com> 3.2.7-14
- fix #244152 ps truncates eip and esp to 32-bit values on 64-bit systems

qucs-0.0.12-2.fc8
-----------------
* Sun Jun 17 2007 Eric Tanguy <eric tanguy univ-nantes fr> - 0.0.12-2
- Add perl and iverilog as require

ragel-5.22-1.fc8
----------------
* Mon Jun 18 2007 Jeremy Hinegardner <jeremy hinegardner org> - 5.22-1
- update to 5.22
- remove ragel-Makefile-in.patch - it was applied upstream
- update ragel-rlcodegen-replace.patch to apply cleanly
scim-pinyin-0.5.91-17.fc8
-------------------------
* Mon Jun 18 2007 Huang Peng <phuang redhat com> - 0.5.91-17
- Drop patch scim-pinyin-shuangpin.patch to enable shuangpin and to fix bug (#233054)

scim-qtimm-0.9.4-7.fc8
----------------------
* Mon Jun 18 2007 Jens Petersen <petersen redhat com> - 0.9.4-7
- add scim-qtimm-0.9.4-silence-debug-output-244200.patch to silence kconfig
  and ScimInputContextPlugin output from KDE apps
  (reported by Mary Ellen Foster, #244200)

shorewall-3.4.4-1.fc8
---------------------
* Mon Jun 18 2007 Robert Marcano <robert marcanoonline com> - 3.4.4-1
- Update to upstream 3.4.4

* Fri May 11 2007 Robert Marcano <robert marcanoonline com> - 3.4.3-1
- Update to upstream 3.4.3

* Sun Apr 15 2007 Robert Marcano <robert marcanoonline com> - 3.4.2-1
- Update to upstream 3.4.2

sound-juicer-2.19.2-1.fc8
-------------------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> - 2.19.2-1
- Update to 2.19.2

thunderbird-2.0.0.4-1.fc7
-------------------------
* Fri Jun 15 2007 Christopher Aillon <caillon redhat com> 2.0.0.4-1
- 2.0.0.4

* Fri Jun 08 2007 Christopher Aillon <caillon redhat com> 2.0.0.4-0.rc1
- 2.0.0.4 rc1

vte-0.16.6-1.fc8
----------------
* Mon Jun 18 2007 Matthias Clasen <mclasen redhat com> 0.16.6-1
- Update to 0.16.6

wine-0.9.39-2.fc8
-----------------
* Mon Jun 18 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.39-2
- fix desktop entries

wireshark-0.99.6-0.pre2.fc8
---------------------------
* Fri Jun 15 2007 Radek Vokál <rvokal redhat com> 0.99.6-0.pre2
- another pre-release
- turn on ADNS support

xfce4-places-plugin-0.3.0-1.fc7
-------------------------------

xorg-x11-drv-acecad-1.1.0-4.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-4
- Update BuildRequires and Requires.

xorg-x11-drv-aiptek-1.0.1-4.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.0.1-4
- Update BuildRequires and Requires.

xorg-x11-drv-apm-1.1.1-6.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.1-6
- Update Requires and BuildRequires.

xorg-x11-drv-ark-0.6.0-4.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.6.0-4
- Update Requires and BuildRequires.  Disown the module directories.
  Add Requires: hwdata.

xorg-x11-drv-ast-0.81.0-5.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.81.0-5
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-ati-6.6.3-3.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 6.6.3-3
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-chips-1.1.1-4.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.1-4
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-cirrus-1.1.0-4.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-4
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-digitaledge-1.1.0-3.fc8
------------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-dummy-0.2.0-4.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.2.0-4
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-elographics-1.1.0-3.fc8
------------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-fbdev-0.3.1-3.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.3.1-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-fpit-1.1.0-3.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-glint-1.1.1-6.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.1-6
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-hyperpen-1.1.0-4.fc8
---------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-4
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-i128-1.2.0-6.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.2.0-6
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-i740-1.1.0-4.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-4
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-i810-2.0.0-5.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 2.0.0-5
- Update Requires and BuildRequires.

xorg-x11-drv-jamstudio-1.1.0-3.fc8
----------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-keyboard-1.1.0-4.fc8
---------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-4
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-magellan-1.1.0-3.fc8
---------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-magictouch-1.0.0.5-4.fc8
-------------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.0.0.5-4
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-mga-1.4.6.1-4.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.4.6.1-4
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-mouse-1.2.1-3.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.2.1-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-mutouch-1.1.0-4.fc8
--------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-4
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-nv-2.0.96-4.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 2.0.96-4
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-palmax-1.1.0-3.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-rendition-4.1.3-4.fc8
----------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 4.1.3-4
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-s3-0.5.0-4.fc8
---------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.5.0-4
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-s3virge-1.9.1-4.fc8
--------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.9.1-4
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-savage-2.1.2-4.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 2.1.2-4
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-siliconmotion-1.5.1-2.fc8
--------------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.5.1-2
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-sis-0.9.3-3.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.9.3-3
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-sisusb-0.8.1-6.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.8.1-6
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-spaceorb-1.1.0-3.fc8
---------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-summa-1.1.0-3.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-tdfx-1.3.0-5.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.3.0-5
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-tek4957-1.1.0-3.fc8
--------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.  Use
  explicit filename instead of glob.

xorg-x11-drv-trident-1.2.3-5.fc8
--------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.2.3-5
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-tseng-1.1.0-6.fc8
------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-6
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-ur98-1.1.0-3.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-v4l-0.1.1-6.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.1.1-6
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-vesa-1.3.0-9.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.3.0-9
- Update Requires and BuildRequires.

xorg-x11-drv-via-0.2.2-2.fc8
----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 0.2.2-2
- Update Requires and BuildRequires.  Add Requires: hwdata.

xorg-x11-drv-vmmouse-12.4.0-3.fc8
---------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 12.4.0-3
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-vmware-10.14.1-2.fc8
---------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 10.14.1-2
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

xorg-x11-drv-void-1.1.0-5.fc8
-----------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-5
- Update Requires and BuildRequires.  Disown the module directories.

xorg-x11-drv-voodoo-1.1.0-5.fc8
-------------------------------
* Mon Jun 18 2007 Adam Jackson <ajax redhat com> 1.1.0-5
- Update Requires and BuildRequires.  Disown the module directories.  Add
  Requires: hwdata.

yum-presto-0.3.10-1.fc7
-----------------------
* Tue May 01 2007 Jonathan Dieter <jdieter gmail com> - 0.3.10-1
- Use new -a option to deltarpm to only check against a certain architecture.
  This allows us to work completely correctly on x86_64.
- Add "*" to repository of deltarpm as it *doesn't* screw up depsolving.

yum-utils-1.1.5-1.fc8
---------------------
* Mon Jun 18 2007 Tim Lauridsen <tla rasmil dk>
- mark as 1.1.5

Broken deps for i386
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
	conglomerate - 0.9.1-3.fc7.i386 requires libgtksourceview-1.0.so.0
	drivel - 2.1.0-0.4.20060527cvs.fc7.i386 requires libgtksourceview-1.0.so.0
	gedit - 1:2.18.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	gedit-plugins - 2.18.0-2.fc7.i386 requires libgtksourceview-1.0.so.0
	giggle - 0.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
	glom - 1.4.2-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-python2-gtksourceview - 2.18.0-4.fc8.i386 requires libgtksourceview-1.0.so.0
	gobby - 0.4.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-em8300-PAE - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7debug
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	lcdproc - 0.5.2-1.fc8.i386 requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.i386 requires php-common = 0:5.2.2
	ruby-gtksourceview - 0.16.0-6.fc8.i386 requires libgtksourceview-1.0.so.0
	scratchpad - 0.3.0-3.fc8.i386 requires libgtksourceview-1.0.so.0
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-gui - 3.2-2.i386 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.i386 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28



Broken deps for x86_64
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
	conglomerate - 0.9.1-3.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	drivel - 2.1.0-0.4.20060527cvs.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gedit - 1:2.18.1-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gedit-plugins - 2.18.0-2.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	giggle - 0.3-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	glom - 1.4.2-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	glom - 1.4.2-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gnome-python2-gtksourceview - 2.18.0-4.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gobby - 0.4.3-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.x86_64 requires gecko-libs = 0:1.8.1.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7debug
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	lcdproc - 0.5.2-1.fc8.x86_64 requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	libgnomedb - 1:3.0.0-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	nemiver - 0.4.0-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.x86_64 requires php-common = 0:5.2.2
	ruby-gtksourceview - 0.16.0-6.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	scratchpad - 0.3.0-3.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-devel - 3.2-2.x86_64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.x86_64 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.x86_64 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.ppc requires libgtksourceview-1.0.so.0
	conglomerate - 0.9.1-3.fc7.ppc requires libgtksourceview-1.0.so.0
	drivel - 2.1.0-0.4.20060527cvs.fc7.ppc requires libgtksourceview-1.0.so.0
	gedit - 1:2.18.1-1.fc8.ppc requires libgtksourceview-1.0.so.0
	gedit-plugins - 2.18.0-2.fc7.ppc requires libgtksourceview-1.0.so.0
	giggle - 0.3-1.fc7.ppc requires libgtksourceview-1.0.so.0
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	glom - 1.4.2-1.fc7.ppc requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.ppc requires libgtksourceview-1.0.so.0
	gnome-python2-gtksourceview - 2.18.0-4.fc8.ppc requires libgtksourceview-1.0.so.0
	gobby - 0.4.3-1.fc7.ppc requires libgtksourceview-1.0.so.0
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.ppc requires gecko-libs = 0:1.8.1.3
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3228.fc7
	kmod-em8300-smp - 0.16.2-7.2.6.21_1.3228.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3228.fc7smp
	lcdproc - 0.5.2-1.fc8.ppc requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.ppc requires libgtksourceview-1.0.so.0
	libgnomedb - 1:3.0.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.ppc requires libgtksourceview-1.0.so.0
	libgtksourceviewmm - 0.3.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	nemiver - 0.4.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	nemiver - 0.4.0-1.fc8.ppc requires libgtksourceview-1.0.so.0
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc requires php-common = 0:5.2.2
	revisor - 2.0.3.9-1.fc8.noarch requires livecd-tools
	ruby-gtksourceview - 0.16.0-6.fc8.ppc requires libgtksourceview-1.0.so.0
	scratchpad - 0.3.0-3.fc8.ppc requires libgtksourceview-1.0.so.0
	setools-devel - 3.2-2.ppc requires setools = 0:3.2-2
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.ppc requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.ppc requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.ppc requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28



Broken deps for ppc64
----------------------------------------------------------
	ardour - 0.99.3-8.fc7.ppc64 requires liblrdf.so.2()(64bit)
	conglomerate - 0.9.1-3.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	drivel - 2.1.0-0.4.20060527cvs.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	geda-examples - 20070216-2.fc7.noarch requires geda-gschem
	gedit - 1:2.18.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gedit-plugins - 2.18.0-2.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	giggle - 0.3-1.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gnome-genius - 0.7.7-2.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gnome-python2-gtksourceview - 2.18.0-4.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gobby - 0.4.3-1.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3228.fc7
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3228.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3228.fc7kdump
	koan - 0.3.1-2.fc7.noarch requires syslinux
	lcdproc - 0.5.2-1.fc8.ppc64 requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	nemiver - 0.4.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc64 requires php-common = 0:5.2.2
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	revisor - 2.0.3.9-1.fc8.noarch requires livecd-tools
	rosegarden4 - 1.4.0-1.fc7.ppc64 requires liblrdf.so.2()(64bit)
	ruby-gtksourceview - 0.16.0-6.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	scratchpad - 0.3.0-3.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc64 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.ppc64 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]