[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070620 changes



New package tcptraceroute
	A traceroute implementation using TCP packets

New package telepathy-glib
	GLib bindings for Telepathy

New package testoob
	Advanced unit testing framework for Python


 
Updated Packages:

ClanLib-0.8.0-5.fc8
-------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.8.0-5
- Rebuild against SDL_gfx 2.0.16.

SDL_Pango-0.1.2-5.fc8
---------------------
* Fri Sep 29 2006 Matthias Saou <http://freshrpms.net/> 0.1.2-5
- Update source URL.
- Disable static lib building instead of excluding it from the files list.

SDL_gfx-2.0.16-2.fc8
--------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.0.16-2
- Minor cleanups.

* Mon May 07 2007 Matthias Saou <http://freshrpms.net/> 2.0.16-1
- Update to 2.0.16.
- Remove no longer needed semicolon patch.
- Add libXt-devel BR to make configure happy (seems unused, though).
- Remove no longer needed autotools BR.

advancecomp-1.15-7.fc8
----------------------
* Thu Mar 29 2007 Matthias Saou <http://freshrpms.net/> 1.15-7
- Switch to using DESTDIR install method.

autofs-1:5.0.2-2
----------------
* Wed Jun 20 2007 Ian Kent <ikent redhat com> - 5.0.2-2
- include krb5.h in lookup_ldap.h (some openssl doesn't implicitly include it).
- correct initialization of local var in parse_server_string.

bbkeys-0.9.0-7.fc8
------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.9.0-7
- Remove old X build requires conditional.

bind-31:9.5.0a5-1.fc8
---------------------
* Tue Jun 19 2007 Adam Tkac <atkac redhat com> 31:9.5.0a5-1.fc8
- updated to latest upstream

blackbox-0.70.1-7.fc8
---------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.70.1-7
- Switch to using the DESTDIR install method.
- Remove old X build requirements conditionals.

camE-1.9-9.fc8
--------------
* Wed Jun 20 2007 Matthias Saou <http://freshrpms.net/> 1.9-9
- Use the DESTDIR install method... not! So document it :-)

control-center-1:2.19.4-3.fc8
-----------------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-3
- Fix a segfault in the background-setting code

* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-2
- Fix up the new module handling in gnome-settings-daemon

denyhosts-2.6-5.fc8
-------------------
* Tue Jun 19 2007 Jason L Tibbitts III <tibbs math uh edu> - 2.6-5
- Apply yet another regex.py fix from Jonathan Underwood to fix bug 244943.

digikam-0.9.2-1.fc8
-------------------
* Tue Jun 19 2007 Marcin Garski <mgarski[AT]post.pl> 0.9.2-1
- Update to version 0.9.2-final
- Remove digikam-0.9.2-beta3-fix-exiv2-dep.patch, merged upstream

* Wed Jun 06 2007 Marcin Garski <mgarski[AT]post.pl> 0.9.2-0.3.beta3
- Fix .desktop category

* Wed Jun 06 2007 Marcin Garski <mgarski[AT]post.pl> 0.9.2-0.2.beta3
- Fix broken compilation caused by Exiv2 dependency

epydoc-2.1-8.fc8
----------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.1-8
- Remove desktop file prefix and X-Fedora category.
- Include patch to remove #! python from files only meant to be included.

espeak-1.26-1.fc8
-----------------
* Tue Jun 19 2007 Francois Aucamp <faucamp csir co za> - 1.26-1
- Update to version 1.26
- Modified %prep to build against portaudio v19

evolution-sharp-0.13-1.fc8
--------------------------
* Tue Jun 19 2007 Matthew Barnes <mbarnes redhat com> - 0.13-1.fc8
- Update to 0.13

fedora-release-7.89-2
---------------------
* Tue Jun 19 2007 Jesse Keating <jkeating redhat com> - 7.89-2
- Define the dist macros in this package since we define everyting else here

* Wed May 30 2007 Jesse Keating <jkeating redhat com> - 7.89-1
- And we're back to rawhide.  Re-enable devel repos

* Thu May 24 2007 Jesse Keating <jkeating redhat com> - 7-3
- We have a name!
- Require the newer release notes

file-roller-2.19.3-1.fc8
------------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.3-1
- Update to 2.19.3

gcompris-8.3.2-1.fc8
--------------------
* Tue Jun 19 2007 Hans de Goede <j w r degoede hhs nl> 8.3.2-1
- New upstream release 8.3.2
- Drop upstreamed patches

glyph-keeper-0.32-2.fc8
-----------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.32-2
- Rebuild against SDL_gfx 2.0.16.

gnome-session-2.19.4-2.fc8
--------------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-2
- Fix a hang on login with a11y

gpredict-0.8.0-2.fc8
--------------------
* Tue Jun 19 2007 Denis Leroy <denis poolshark org> - 0.8.0-2
- Fixed desktop StartupNotify line

* Tue Jun 19 2007 Denis Leroy <denis poolshark org> - 0.8.0-1
- Update to 0.8.0

gstreamer-plugins-good-0.10.6-1.fc8
-----------------------------------
* Tue Jun 19 2007 - Bastien Nocera <bnocera redhat com> - 0.10.6-1
- Update to 0.10.6
- Remove outdated FLAC patch
- Add new plugins

gthumb-2.10.4-1.fc8
-------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.10.4-1
- Update to 2.10.4

gtk2-2.11.4-1.fc8
-----------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.11.4-1
- Update to 2.11.4

* Sun Jun 17 2007 Matthias Clasen <mclasen redhat com> - 2.11.3-4
- Update versioned dependencies (#244602)

* Sun Jun 17 2007 Matthias Clasen <mclasen redhat com> - 2.11.3-3
- Clean up directory ownership

hercules-3.04.1-5.fc8
---------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 3.04.1-5
- Update included README-rpm (was README.fedora) to remove Fedora instructions
  since after the Core+Extras merge, Fedora isn't built for x390 (#234803).
- Remove rpath at last (using sed on the libtool script method).

kexec-tools-1.101-71.fc8
------------------------
* Tue Jun 19 2007 Neil Horman <nhorman redhat com> - 1.101-71.fc8
- Fixed conflict in mkdumprd in use of /mnt (bz 222911)

libbonobo-2.19.4-1.fc8
----------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

libbonoboui-2.19.4-1.fc8
------------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4

libglade2-2.6.1-1.fc8
---------------------
* Tue Jun 19 2007 Matthias Clasen <mclasen redhat com> - 2.6.1-1
- Update to 2.6.1

libkdcraw-0.1.1-1.fc8
---------------------

linuxdoc-tools-0.9.21-9.fc8
---------------------------
* Tue Jun 19 2007 Ondrej Vasik <ovasik redhat com 0.9.21-9
- Applied patch from upstream (bug #61414)

mc-1:4.6.1a-47.20070604cvs.fc8
------------------------------
* Tue Jun 19 2007 Jindrich Novy <jnovy redhat com> 4.6.1a-47
- refresh contents of terminal when resized during time
  expensive I/O operations (#236502)

* Tue Jun 12 2007 Jindrich Novy <jnovy redhat com> 4.6.1a-46
- update to new upstream CVS snapshot (2007-06-04-22)
- don't print prompts multiple times when switching
  between mc and subshell

* Mon Apr 16 2007 Jindrich Novy <jnovy redhat com> 4.6.1a-45
- fix segmentation fault while editing non-UTF8 files (#229383)

metakit-2.4.9.7-1.fc8
---------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.4.9.7-1
- Update to 2.4.9.7.
- Move tcl files to a sub-dir of %{_libdir} (#228177)... :-/

mod_security-2.1.1-1.fc8
------------------------
* Tue Jun 19 2007 Michael Fleming <mfleming+rpm enlartenment com> 2.1.1-1
- New upstream release
- Drop ASCIIZ rule (fixed upstream)
- Re-enable protocol violation/anomalies rules now that REQUEST_FILENAME
  is fixed upstream.

mugshot-1.1.45-1.fc8
--------------------
* Tue Jun 19 2007 Owen Taylor <otaylor redhat com> - 1.1.45-1
- 1.1.45

openlierox-0.57-0.4.beta2.fc8
-----------------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.57-0.4.beta2
- Rebuild against SDL_gfx 2.0.16.
p7zip-4.47-1.fc8
----------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 4.47-1
- Update to 4.47.
- Include now required patch to exclude removed Rar bits from makefiles.
- Switch to using "make install" for installation... so patch and hack.
- Use the asm makefile for x86_64, so build require yasm for it too.
- Add ppc64 to the main %ifarch.
- Remove no longer included Codecs and Formats dirs (7z.so replaces them?).
- Remove our wrapper scripts, since the install script creates its own.

perl-SDL-2.1.3-4.fc8
--------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.1.3-4
- Rebuild against SDL_gfx 2.0.16.

php-5.2.3-3
-----------
* Tue Jun 19 2007 Joe Orton <jorton redhat com> 5.2.3-3
- add mcrypt, mhash, tidy, mssql subpackages (Dmitry Butskoy)
- enable dbase extension and package in -common
php-pecl-mailparse-2.1.1-6.fc8
------------------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.1.1-6
- Fix package requirements by adding build-time zend-abi version.
- Clean up spec to conform to current PHP packaging rules.
- No longer bundle part of mbstring (mbfl), at last! (makes spec F7+ specific)

pidgin-2.0.2-3.fc8
------------------
* Tue Jun 19 2007 Warren Togami <wtogami redhat com> - 2.0.2-3
- libpurple obsoletes and provides gaim
  This smoothens multilib the upgrade path.

portaudio-19-1.fc8
------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 19-1
- Update to "stable" v19_061121.
- Switch virtual devel provide to a real sub-package.
- Update spec to match build changes from custom Makefile to autotools.
- Include new pkgconfig file and require pkgconfig from the devel package.
- Add ldconfig calls now that we have a versionned shared library.
- Rebuild against alsa-lib and jack-audio-connection-kit.
- Build doxygen documentation and include it in the devel package.

powermanga-0.80-4.fc8
---------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.80-4
- Move binary to _bindir and data to _datadir, removing "games" prefixes since
  the guidelines now say so. This should fix prelink's problems (#218280).
- Include patch to acheive the above, move the man6 hack to there too.
- Externalize the desktop file.
- Move icon from pixmaps to 48x48 hicolor, add scriplets.

redhat-rpm-config-9.0.0-1.fc8
-----------------------------
* Tue Jun 19 2007 Jeremy Katz <katzj redhat com> - 9.0.0-1
- use stock find-lang.sh (#213041)
- arm fixes (Lennert Buytenhek, #243523)
- allow jar repacking to be disabled (#219731)
- fix running dist.sh --fc (#223651)
- hardlink identical .pyc and .pyo files to save space (Ville Skyttä)
- fix TMPDIR usage (Matthew Miller, #235614)

* Tue Jun 19 2007 Jeremy Katz <katzj redhat com> - 8.1.0-1
- add modalias tags to kmod packages and other kmod changes (jcm)
- recompress jars to avoid multilib conflicts (bkonrath)

rpm-4.4.2-47.fc8
----------------
* Tue Jun 19 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2-47
- spec / package (review) cleanups:
- use find_lang instead of manually listing translations
- remove useless rpm 3.x upgrade check from preinstall script
- use Fedora recommended buildroot
- don't include useless, ancient GPG keys
- add rpm, db and file licenses to docs
- use scriptlet dependency markers instead of PreReq
- post scriptlet requires coreutils
- main package doesn't require patch, rpm-build does
- buildrequire doxygen once more to resurrect apidocs
- remove useless/doubly packaged files from /usr/lib/rpm
- fix bunch of file permissions

* Tue May 01 2007 Paul Nasrat <pnasrat redhat com> - 4.4.2-46
- Configurable policy for prefered ELF (#235757)

* Mon Apr 23 2007 Paul Nasrat <pnasrat redhat com> - 4.4.2-45
- Fix debugedit for relative paths (#232222)

sqlite-3.4.0-1.fc8
------------------
* Tue Jun 19 2007 Paul Nasrat <pnasrat redhat com> - 3.4.0-1
- Update to 3.4.0

* Fri Jun 01 2007 Paul Nasrat <pnasrat redhat com> - 3.3.17-2
- Enable load 
- Build fts1 and fts2
- Don't sync on dirs (#237427)

* Tue May 29 2007 Paul Nasrat <pnasrat redhat com> - 3.3.17-1
- Update to 3.3.17

synergy-1.3.1-3.fc8
-------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 1.3.1-3
- Change to using the DESTDIR install mathod.
- Drop X build requires conditional.
- Switch to using a downloads.sf.net source URL.

system-config-language-1.2.2-1.fc8
----------------------------------
* Tue Jun 19 2007 Lingning Zhang <lizhang redhat com> - 1.2.2
- modify the category value in system-config-language.spec.
- fix bug243529.

* Mon Jun 18 2007 Lingning Zhang <lizhang redhat com> - 1.2.1
- Fix bug237715, bug241744 and bug225949(patch from Stephanos Manos).

tcpreplay-3.0.1-2.fc8
---------------------
* Fri May 04 2007 Bojan Smojver <bojan rexursive com> - 3.0.1-2
- static libraries not shipped in FC7 - fix libpcap.so detection

* Thu May 03 2007 Bojan Smojver <bojan rexursive com> - 3.0.1-1
- Bump up to new release 3.0.1
- flowreplay doesn't compile, will enable when it does

telepathy-gabble-0.5.12-2.fc8
-----------------------------
* Tue Jun 19 2007 Brian Pepple <bpepple fedoraproject org> - 0.5.12-2
- Correct version check for loudmouth

* Tue Jun 19 2007 Brian Pepple <bpepple fedoraproject org> - 0.5.12-1
- Update to 0.5.12.
- Add BR on telepathy-glib-devel

telepathy-idle-0.1.1-1.fc8
--------------------------

thttpd-2.25b-13.fc8
-------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.25b-13
- Add missing requirements for the scriplets, they could cause the thttpd user
  to not be added when thttpd was installed from the F7 media (#234740).
- Preserve timestamps for all the installed sources.
- Init scripts are *not* config files.
- Default service to disable.

tig-0.8-1.fc8
-------------
* Tue Jun 19 2007 James Bowes <jbowes redhat com> - 0.8-1
- tig-0.8

wormux-0.7.9-4.fc8
------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.7.9-4
- Rebuild against SDL_gfx 2.0.16.

xblast-2.10.4-3.fc8
-------------------

xfsdump-2.2.45-2.fc8
--------------------
* Tue Jun 19 2007 Eric Sandeen <sandeen redhat com> - 2.2.45-2
- Remove readline-devel & libtermcap-devel BuildRequires

xorg-x11-drv-ati-6.6.3-4.fc8
----------------------------
* Tue Jun 19 2007 Adam Jackson <ajax redhat com> 6.6.3-4
- radeon-6.6.3-renderaccel-buglet.patch: Fix OpenOffice font corruption
  when RenderAccel is disabled. (#244675)

xorg-x11-drv-nv-2.1.0-1.fc8
---------------------------
* Tue Jun 19 2007 Adam Jackson <ajax redhat com> 2.1.0-1
- xf86-video-nv 2.1.0.

xvattr-1.3-12.fc8
-----------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 1.3-12
- Switch to using DESTDIR install method.
- Convert man page to UTF-8... not?

yasm-0.6.1-1.fc8
----------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.6.1-1
- Update to 0.6.1.

zziplib-0.13.49-2.fc8
---------------------
* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.13.49-2
- Disable static lib build instead of excluding it later.
- Remove rpath on 64bit archs.
- Switch to using DESTDIR install method.

Broken deps for i386
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
	conglomerate - 0.9.1-3.fc7.i386 requires libgtksourceview-1.0.so.0
	drivel - 2.1.0-0.4.20060527cvs.fc7.i386 requires libgtksourceview-1.0.so.0
	eggdrop - 1.6.18-8.fc7.i386 requires libdns.so.32
	gedit - 1:2.18.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	gedit-plugins - 2.18.0-2.fc7.i386 requires libgtksourceview-1.0.so.0
	giggle - 0.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
	glom - 1.4.2-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-python2-gtksourceview - 2.18.0-4.fc8.i386 requires libgtksourceview-1.0.so.0
	gobby - 0.4.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	kipi-plugins - 0.1.4-0.1.beta1.fc8.i386 requires libkdcraw.so.0
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-em8300-PAE - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7debug
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	lcdproc - 0.5.2-1.fc8.i386 requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	lincity-ng - 1.1.0-1.fc7.i386 requires libSDL_gfx.so.13
	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.i386 requires php-common = 0:5.2.2
	ruby-gtksourceview - 0.16.0-6.fc8.i386 requires libgtksourceview-1.0.so.0
	scratchpad - 0.3.0-3.fc8.i386 requires libgtksourceview-1.0.so.0
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-gui - 3.2-2.i386 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.i386 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28



Broken deps for x86_64
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
	conglomerate - 0.9.1-3.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	drivel - 2.1.0-0.4.20060527cvs.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	eggdrop - 1.6.18-8.fc7.x86_64 requires libdns.so.32()(64bit)
	gedit - 1:2.18.1-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gedit-plugins - 2.18.0-2.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	giggle - 0.3-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	glom - 1.4.2-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	glom - 1.4.2-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gnome-python2-gtksourceview - 2.18.0-4.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gobby - 0.4.3-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.i386 requires gecko-libs = 0:1.8.1.3
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.x86_64 requires gecko-libs = 0:1.8.1.3
	kipi-plugins - 0.1.4-0.1.beta1.fc8.i386 requires libkdcraw.so.0
	kipi-plugins - 0.1.4-0.1.beta1.fc8.x86_64 requires libkdcraw.so.0()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7debug
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	lcdproc - 0.5.2-1.fc8.x86_64 requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	libgnomedb - 1:3.0.0-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	lincity-ng - 1.1.0-1.fc7.x86_64 requires libSDL_gfx.so.13()(64bit)
	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	nemiver - 0.4.0-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.x86_64 requires php-common = 0:5.2.2
	ruby-gtksourceview - 0.16.0-6.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	scratchpad - 0.3.0-3.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-devel - 3.2-2.x86_64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.x86_64 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.x86_64 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.ppc requires libgtksourceview-1.0.so.0
	conglomerate - 0.9.1-3.fc7.ppc requires libgtksourceview-1.0.so.0
	drivel - 2.1.0-0.4.20060527cvs.fc7.ppc requires libgtksourceview-1.0.so.0
	eggdrop - 1.6.18-8.fc7.ppc requires libdns.so.32
	gedit - 1:2.18.1-1.fc8.ppc requires libgtksourceview-1.0.so.0
	gedit-plugins - 2.18.0-2.fc7.ppc requires libgtksourceview-1.0.so.0
	giggle - 0.3-1.fc7.ppc requires libgtksourceview-1.0.so.0
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	glom - 1.4.2-1.fc7.ppc requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.ppc requires libgtksourceview-1.0.so.0
	gnome-python2-gtksourceview - 2.18.0-4.fc8.ppc requires libgtksourceview-1.0.so.0
	gobby - 0.4.3-1.fc7.ppc requires libgtksourceview-1.0.so.0
	gtkmozembedmm - 1.4.2.cvs20060817-10.fc7.ppc requires gecko-libs = 0:1.8.1.3
	kipi-plugins - 0.1.4-0.1.beta1.fc8.ppc requires libkdcraw.so.0
	kipi-plugins - 0.1.4-0.1.beta1.fc8.ppc64 requires libkdcraw.so.0()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3228.fc7
	kmod-em8300-smp - 0.16.2-7.2.6.21_1.3228.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3228.fc7smp
	lcdproc - 0.5.2-1.fc8.ppc requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.ppc requires libgtksourceview-1.0.so.0
	libgnomedb - 1:3.0.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.ppc requires libgtksourceview-1.0.so.0
	libgtksourceviewmm - 0.3.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	lincity-ng - 1.1.0-1.fc7.ppc requires libSDL_gfx.so.13
	nemiver - 0.4.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	nemiver - 0.4.0-1.fc8.ppc requires libgtksourceview-1.0.so.0
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc requires php-common = 0:5.2.2
	revisor - 2.0.3.9-1.fc8.noarch requires livecd-tools
	ruby-gtksourceview - 0.16.0-6.fc8.ppc requires libgtksourceview-1.0.so.0
	scratchpad - 0.3.0-3.fc8.ppc requires libgtksourceview-1.0.so.0
	setools-devel - 3.2-2.ppc requires setools = 0:3.2-2
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.ppc requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.ppc requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.ppc requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28



Broken deps for ppc64
----------------------------------------------------------
	ardour - 0.99.3-8.fc7.ppc64 requires liblrdf.so.2()(64bit)
	conglomerate - 0.9.1-3.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	drivel - 2.1.0-0.4.20060527cvs.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	eggdrop - 1.6.18-8.fc7.ppc64 requires libdns.so.32()(64bit)
	geda-examples - 20070216-2.fc7.noarch requires geda-gschem
	gedit - 1:2.18.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gedit-plugins - 2.18.0-2.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	giggle - 0.3-1.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gnome-genius - 0.7.7-2.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gnome-python2-gtksourceview - 2.18.0-4.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gobby - 0.4.3-1.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	kipi-plugins - 0.1.4-0.1.beta1.fc8.ppc64 requires libkdcraw.so.0()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3228.fc7
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3228.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3228.fc7kdump
	koan - 0.3.1-2.fc7.noarch requires syslinux
	lcdproc - 0.5.2-1.fc8.ppc64 requires perl(Geo::METAR)
	libgnomedb - 1:3.0.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	lincity-ng - 1.1.0-1.fc7.ppc64 requires libSDL_gfx.so.13()(64bit)
	nemiver - 0.4.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc64 requires php-common = 0:5.2.2
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	revisor - 2.0.3.9-1.fc8.noarch requires livecd-tools
	rosegarden4 - 1.4.0-1.fc7.ppc64 requires liblrdf.so.2()(64bit)
	ruby-gtksourceview - 0.16.0-6.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	scratchpad - 0.3.0-3.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc64 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.ppc64 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]