[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070627 changes



New package libcgi
	CGI easy as C

New package mod_dnssd
	An Apache HTTPD module which adds Zeroconf support

New package pygtksourceview
	Python bindings for gtksourceview

New package stardict-dic
	Dictionaries for StarDict


Removed package autorun

Updated Packages:

Pyrex-0:0.9.5.1a-1.fc8
----------------------
* Tue Jun 26 2007 Matthew Barnes <mbarnes redhat com> - 0:0.9.5.1a-1.fc8
- Update to 0.9.5.1a
- Remove Pyrex-0.9.4-fix-indent.patch (fixed upstream).
- Remove pyrex-python-2.5.patch (fixed upstream).

* Wed Jan 03 2007 David Zeuthen <davidz redhat com> - 0:0.9.4-4.fc8
- include a patch so Pyrex works with python 2.5

* Thu Dec 07 2006 Jeremy Katz <katzj redhat com> - 0:0.9.4-2
- rebuild against python 2.5

agg-2.5-3.fc8
-------------
* Tue Jun 26 2007 Caolan McNamara <caolanm redhat com> - 2.5-3
- Resolves: rhbz#245650 -devel Require: freetype-devel

* Mon Apr 23 2007 Caolan McNamara <caolanm redhat com> - 2.5-2
- Resolves: rhbz#237493 misapplied patch

amarok-1.4.6-2.fc8
------------------
* Wed Jun 27 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.6-2
- add explicit Requires on kdelibs >= 3.5.7 to fix bug 245386

* Mon Jun 18 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.6-1
- version 1.4.6

* Mon Feb 19 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.5-4
- have the visualisation subpackage require libvisual-plugins (bug 229131)

arts-8:1.5.7-4.fc8
------------------
* Wed Jun 27 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:1.5.7-4
- own %_includedir/kde (#245909)

aspell-bg-50:0.50-16.fc8
------------------------
* Wed Jun 27 2007 Ivana Varekova <varekova redhat com> - 50:0.50-16
- Resolves: #245257
  aspell-bg 50:0.50-15 kills bulgarian.kbd

berusky-1.1-5.fc8
-----------------
* Tue Jun 26 2007 Martin Stransky <stransky redhat com> 1.1-5
- added a menu entry and an icon
cfengine-2.2.1-3.fc8
--------------------
* Tue Jun 26 2007 Jeff Sheltren <sheltren cs ucsb edu> 2.2.1-3
- Update hostrange patch

* Mon Jun 25 2007 Jeff Sheltren <sheltren cs ucsb edu> 2.2.1-2
- Fix hostrange bug (patch from SVN r397)

control-center-1:2.19.4-5.fc8
-----------------------------
* Wed Jun 27 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-5
- Remove some questionable a11y menu items

cups-1:1.2.11-2.fc8
-------------------
* Wed Jun 27 2007 Tim Waugh <twaugh redhat com> 1:1.2.11-2
- Fixed _cupsAdminSetServerSettings() sharing/shared handling (bug #238057).

* Mon Jun 25 2007 Tim Waugh <twaugh redhat com>
- Fixed permissions on classes.conf in the file manifest (bug #245748).

dialog-1.1-1.20070604.fc8
-------------------------
* Wed Jun 27 2007 Harald Hoyer <harald redhat com> - 1.1-1.20070604.fc8
- dialog-1.1-20070604

* Wed Feb 28 2007 Harald Hoyer <harald redhat com> - 1.1-1.20070227svn.fc8
- version 1.1-20070227
- added devel subpackage
- specfile fixes (bug#225693)
- Resolves: rhbz#225693

* Wed Jan 17 2007 Harald Hoyer <harald redhat com> - 1.0.20060221-1
- version 1.0-20060221

eclipse-1:3.2.2-15.fc8
----------------------
* Wed Jun 20 2007 Ben Konrath <bkonrath redhat com> 3.2.2-15
- Add Java-1.7.profile to org.eclipse.osgi for IcedTea.

* Thu May 17 2007 Ben Konrath <bkonrath redhat com> 3.2.2-14
- BR/R tomcat5 >= 5.5.23.
- Fix broken symlinks for tomcat5 5.5.23.

* Tue May 15 2007 Ben Konrath <bkonrath redhat com> 3.2.2-13
- Another bug fix for launch-addplatformtotildeeclipse.patch.
- Add BR/B tomcat >= 5.5.20 instead of just = 5.5.20.
- Resolves: #240025.

emacs-22.1-1.fc8
----------------
* Wed Jun 06 2007 Chip Coldwell <coldwell redhat com> - 22.1-1
- move alternatives install to posttrans scriptlet (Resolves: bz239745)
- new release tarball from FSF (Resolves: bz245303)
- new php-mode 1.2.0

* Wed May 23 2007 Chip Coldwell <coldwell redhat com> - 22.0.990-2
- revert all spec file changes since 22.0.95-1 (Resolves: bz239745)
- new pretest tarball from FSF (Resolves: bz238234)
- restore php-mode (Resolves: bz235941)

* Mon May 21 2007 Chip Coldwell <coldwell redhat com> - 22.0.990-1
- new pretest tarball from FSF
- removed Ulrich Drepper's patch to prevent mmapped pages during dumping
  removed BuildRequires: glibc >= 2.5.90-22
  (bug traced to glibc Resolves: bz239344)
- fix alternatives removal scriptlet (Resolves: bz239745)

emacs-vm-8.0.0.453-2.fc8
------------------------
* Tue Jun 26 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 8.0.0.453-1
- Ensure files in /usr/bin have exec bit set properly (BZ #245740)

exim-4.67-1.fc8
---------------
* Wed Jun 27 2007 David Woodhouse <dwmw2 infradead org> 4.67-1
- Update to 4.67
- Add config example for using a smarthost, with SMTP AUTH.

firestarter-1.0.3-16.fc8
------------------------
* Tue Jun 26 2007 Damien Durand <splinux fedoraproject org> - 1.0.3-16
- Fix BR
- Fix active connections status

gcc-4.1.2-14
------------
* Tue Jun 26 2007 Jakub Jelinek <jakub redhat com> 4.1.2-14
- update from gcc-4_1-branch (-r125727:126008)
  - PRs inline-asm/32109, rtl-optimization/28011, target/32389
- gomp update from gcc-4_2-branch (-r125917:125918)
  - PR middle-end/32362
- on ppc{,64} when tuning for power6{,x}, try to put the base
  register as first operand in instructions to improve
  performance (Peter Bergner, #225425, PR middle-end/28690)
- on ppc64 emit nop after a call and disallow sibling calls
  if the target function is not defined in the same object file
  (David Edelsohn, #245424)
- gomp parallel sections fix and fix for checking whether combined
  parallel can be used (PR libgomp/32468)

gdb-6.6-18.fc8
--------------
* Tue Jun 26 2007 Jan Kratochvil <jan kratochvil redhat com> - 6.6-18
- Fix PPC software watchpoints active while stepping atomic instr. (BZ 237572).

gdm-1:2.19.3-2.fc8
------------------
* Wed Jun 27 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.3-2
- Drop an unnecessary file dependency

geda-docs-20070626-1.fc8
------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

geda-examples-20070626-1.fc8
----------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

geda-gnetlist-20070626-1.fc8
----------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

* Tue Apr 03 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070216-3
- rebuild for fc6 and devel

geda-gschem-20070626-1.fc8
--------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

* Tue Apr 03 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070216-3
- rebuild for fc6 and devel

geda-gsymcheck-20070626-1.fc8
-----------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

* Tue Apr 03 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070216-3
- rebuild for fc6 and devel

geda-symbols-20070626-1.fc8
---------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

geda-utils-20070626-1.fc8
-------------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- new upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release

* Tue Apr 03 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070216-2
- new upstream release on 2007 02 16 support for FC-5

gedit-1:2.19.1-1.fc8
--------------------
* Mon Jun 25 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.1-1
- Update to 2.19.1
gmediaserver-0.12.0-10.fc8
--------------------------
* Tue Jun 26 2007 Karol Trzcionka <karlikt at gmail.com> - 0.12.0-10
- Change %pre section and add requires(pre)
- Rebuild with new libupnp (v1.6.0)

gnome-keyring-manager-2.18.0-2.fc8
----------------------------------
* Wed Jun 27 2007 Matthias Clasen <mclasen redhat com> 2.18.0-2
- Clean up categories in desktop file

gutenprint-5.0.1-1.fc8
----------------------
* Tue Jun 26 2007 Tim Waugh <twaugh redhat com> 5.0.1-1
- 5.0.1.

httpd-2.2.4-4.1.fc7
-------------------
* Tue Jun 26 2007 Joe Orton <jorton redhat com> 2.2.4-4.1.fc7
- add security fixes for CVE-2007-1863, CVE-2007-3304,
  and CVE-2006-5752 (#244665)
- add security fix for CVE-2007-1862 (#242606)

krb5-1.6.1-8.fc8
----------------
* Wed Jun 27 2007 Nalin Dahyabhai <nalin redhat com> 1.6.1-8
- incorporate fixes for MITKRB5-SA-2007-004 and MITKRB5-SA-2007-005

* Mon Jun 25 2007 Nalin Dahyabhai <nalin redhat com> 1.6.1-7
- reintroduce missing %postun for the non-split_workstation case

* Mon Jun 25 2007 Nalin Dahyabhai <nalin redhat com> 1.6.1-6
- rebuild

ksensors-0.7.3-8.fc8
--------------------
* Tue Jun 26 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.7.3-8
- Update Debian patchset to -14 for additional fixes and translations;
  drop our hddtemp detection patch in favour of the one included in it.
- Drop Application and X-Fedora categories from .desktop file, add GenericName.
- Make autostart checkbox effective again (#242570).
- Convert docs to UTF-8.

ktechlab-0.3.69-2.20070626svn.fc8
---------------------------------
* Tue Jun 26 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.69-2.20070626svn
- dropped ktechlab-0.3-ppc-includes.patch (fix in upstream)

* Tue Jun 26 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.69-1.20070626svn
- New svn snapshot

* Sun Jun 17 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.69-1.20070617svn
- New svn snapshot

less-406-10.fc8
---------------
* Tue Jun 26 2007 Ivana Varekova <varekova redhat com> - 406-1
- update to 406

* Mon Jun 04 2007 Ivana Varekova <varekova redhat com> - 394-10
- Resolves: #242077
  remove "-" option from lesspipe.sh script

* Tue Feb 20 2007 Ivana Varekova <varekova redhat com> - 394-9
- change /etc/profile.d script's permissions

libXfont-1.2.9-2.fc8
--------------------
* Tue Jun 26 2007 Kristian Høgsberg <krh redhat com> - 1.2.9-2
- Put in stop-gap patch to fix comparing links with no attributes.

* Fri Jun 22 2007 Kristian Høgsberg <krh redhat com> - 1.2.9-1
- Pull 1.2.9 down to get the catalogue feature.

* Fri Apr 06 2007 Adam Jackson <ajax redhat com> 1.2.8-1
- libXfont 1.2.8.

libgeda-20070626-1.fc8
----------------------
* Wed Jun 27 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070626-1
- New upstream release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-2
- dump release

* Thu Jun 14 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20070526-1
- new upstream release
- dropped useless -doc package

libselinux-2.0.23-1.fc8
-----------------------
* Tue Jun 26 2007 Dan Walsh <dwalsh redhat com> - 2.0.23-1
- Fix semanage segfault on x86 platform

libsemanage-2.0.3-4.fc8
-----------------------
* Tue Jun 26 2007 Dan Walsh <dwalsh redhat com> - 2.0.3-4
- Rebuild to fix segfault on x86 platforms, swigify on each build

libstroke-0.5.1-15.fc8
----------------------
* Tue Jun 26 2007 Chitlesh Goorah <chitlesh fedoraproject org> - 0.5.1-15
- patch for multilib #241448

liferea-1.2.17-1.fc8
--------------------
* Sat Jun 16 2007 Brian Pepple <bpepple fedoraproject org> - 1.2.17-1
- Update to 1.2.17.

lightning-1.2-6.fc8
-------------------
* Tue Jun 26 2007 Jochen Schmitt <Jochen herr-schmitt de> 1.2-6
- Downgrade because compiling issues

* Thu Jun 21 2007 Jochen Schmitt <Jochen herr-schmitt de> 1.2a-4
- Increase release number

* Mon May 21 2007 Jochen Schmitt <Jochen herr-schmitt de> 1.2a-3
- Changing summary of the Package (#240230)

man-pages-2.55-3.fc8
--------------------
* Tue Jun 26 2007 Ivana Varekova <varekova redhat com> - 2.55-3
- remove ncsa_auth.8

ntfs-config-1.0-0.4.rc5.fc8
---------------------------
* Tue Jun 26 2007 Xavier Lamien <lxtnow gmail com> - 1.0-0.4.rc5
- Udpated Release.

openoffice.org-1:2.2.1-18.4.fc8
-------------------------------
* Tue Jun 26 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.1-18.4
- require new hunspell-ar for arabic langpack
- Resolves: rhbz#244656 overlapping glyphs in pdf export

* Mon Jun 18 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.1-18.3
- add ppc64 uno bridge (workspace.ppc64one.patch)
- Resolves: rhbz#241875 get script detection right for range vs point
  in drawing objects ooo#72349
- Resolves: rhbz#242692 openoffice.org-2.2.1.oooXXXXX.xmloff.outofrange.patch
- Resolves: rhbz#243305 missing xdg file for quickstart restart
- Resolves: rhbz#243904 add openoffice.org-2.2.1.ooo78383.vcl.printxerror.patch
- update stocmerge patch
- add openoffice.org-2.2.1.ooo78392.sixtyfour.tools.patch
- extend selinux patch for ppc64 and sparc

* Fri Jun 15 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.1-18.2
- ppc64 test

pciutils-2.2.6-1.fc8
--------------------
* Wed Jun 27 2007 Harald Hoyer <harald redhat com> - 2.2.6-1
- version 2.2.6
- fixed URL in update-pciids.sh

perl-CPANPLUS-0.80-1.fc8
------------------------
* Tue Jun 26 2007 Steven Pritchard <steve kspei com> 0.80-1
- Update to 0.80.
- BR Test::Harness, Test::More, and version when running tests.
perl-Cairo-1.041-1.fc8
----------------------
* Tue Jun 26 2007 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.041-1
- Update to 1.041.

perl-Module-ScanDeps-0.75-1.fc8
-------------------------------
* Wed Jun 27 2007 Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.75-1
- Update to 0.75.

pydict-0.3.0-11.fc8
-------------------
* Wed Jun 27 2007 Hu Zheng <zhu redhat com> - 0.3.0-11
- add encoding tag and fix desktop file.

pyicq-t-0.8-4.a.fc8
-------------------
* Wed Jun 27 2007 Jeffrey C. Ollie <jeff ocjtech us> - 0.8-4.a
- Update to 0.8a

reciteword-0.8.3-4.fc8
----------------------
* Wed Jun 27 2007 Hu Zheng <zhu redhat com> - 0.8.3-4
- Fix no .mo file problem.
redhat-menus-8.9.10-5.fc8
-------------------------
* Wed Jun 27 2007 Matthias Clasen <mclasen redhat com> - 8.9.10-5
- Clean up use of categories in menu files

* Tue Jun 26 2007 Ray Strode <rstrode redhat com> - 8.9.10-4
- hide screensavers from menus (bug 241058)

rhythmbox-0.11.1-1.fc8
----------------------
* Wed Jun 27 2007 - Bastien Nocera <bnocera redhat com> - 0.11.1-1
- Update to 0.11.1
- Drop obsolete patches
- Work-around a possible buggy GStreamer plugin

* Mon Jun 04 2007 - Bastien Nocera <bnocera redhat com> - 0.11.0-5
- Add patch to not ignore tags with trailing white spaces

rpm-4.4.2.1-0.2.rc1
-------------------
* Tue Jun 26 2007 Panu Matilainen <pmatilai redhat com> 4.4.2.1-0.2.rc1
- patch popt version to 1.10.2.1 for clean upgrade path
- popt release follows main package release again

* Mon Jun 25 2007 Panu Matilainen <pmatilai redhat com> 4.4.2.1-0.1.rc1
- update to 4.4.2.1-rc1
- patch shuffle, most have been merged upstream
- drop mono-scripts, it comes from upstream now
- popt isn't upgrading here so it needs its own release

* Tue Jun 19 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2-47
- spec / package (review) cleanups:
- use find_lang instead of manually listing translations
- remove useless rpm 3.x upgrade check from preinstall script
- use Fedora recommended buildroot
- don't include useless, ancient GPG keys
- add rpm, db and file licenses to docs
- use scriptlet dependency markers instead of PreReq
- post scriptlet requires coreutils
- main package doesn't require patch, rpm-build does
- buildrequire doxygen once more to resurrect apidocs
- remove useless/doubly packaged files from /usr/lib/rpm
- fix bunch of file permissions

samba-0:3.0.25b-2.fc8
---------------------
* Tue Jun 26 2007 Simo Sorce <ssorce redhat com> 3.0.25b-2.fc8
- update to 3.0.25b
- better error codes for init scripts: #244823
- handle cases defined in #243766

scim-1.4.7-1.fc8
----------------
* Wed Jun 27 2007 Jens Petersen <petersen redhat com> - 1.4.7-1
- update to 1.4.7 release

* Fri Jun 22 2007 Jens Petersen <petersen redhat com> - 1.4.6-6
- make Cangjie3 the default input method for Hong Kong and disable Cangjie
  by default instead of Cangjie3 and Cangjie5 (Roy Chan, #245121)

* Thu Jun 21 2007 Jens Petersen <petersen redhat com> - 1.4.6-5
- add scim-lang-* meta packages to aid yum package group handling of scim
  core packages so they no longer need to be installed by default

scim-pinyin-0.5.91-19.fc8
-------------------------
* Wed Jun 27 2007 Huang Peng <phuang redhat com> - 0.5.91-19
- Drop line `Patch1: scim-pinyin-shuangpin.patch' in spec file.
- Remove ChangeLog from rpm package.

* Wed Jun 27 2007 Jens Petersen <petersen redhat com>
- remove the with_libstdc_preview macro

selinux-policy-3.0.1-1.fc8
--------------------------
* Fri May 25 2007 Dan Walsh <dwalsh redhat com> 3.0.1-1
- Remove ifdef strict policy from upstream

* Fri May 18 2007 Dan Walsh <dwalsh redhat com> 2.6.5-3
- Remove ifdef strict to allow user_u to login

shadow-utils-2:4.0.18.1-16.fc8
------------------------------
* Tue Jun 26 2007 Peter Vrabec <pvrabec redhat com> 2:4.0.18.1-16
- fix "CAVEATS" section of groupadd man page (#245590)

system-config-date-1.9.1-1.fc8
------------------------------
* Wed Jun 27 2007 Nils Philippsen <nphilipp redhat com> 1.9.1
- fix desktop file category (#245891)

system-config-display-1.0.51-2.fc8
----------------------------------
* Wed Jun 27 2007 Matthias Clasen <mclasen redhat com> 1.0.51-2
- Fix up categories in desktop file

system-config-nfs-1.3.26-1.fc8
------------------------------
* Wed Jun 27 2007 Nils Philippsen <nphilipp redhat com> 1.3.26
- fix desktop file category (#245889)

* Mon Apr 30 2007 Nils Philippsen <nphilipp redhat com>
- mark dummy dialog title as non-translatable, use xgettext directly on glade
  files instead of gladestrings file (#238409)

system-config-samba-1.2.44-1.fc8
--------------------------------
* Wed Jun 27 2007 Nils Philippsen <nphilipp redhat com> - 1.2.44
- use gtk.FileChooseDialog instead of gtk.FileSelection (#245916, patch by Adel
  Gadllah)

* Wed Jun 27 2007 Nils Philippsen <nphilipp redhat com> - 1.2.43
- fix desktop file category (#245890)

system-config-services-0.9.9-1.fc8
----------------------------------
* Wed Jun 27 2007 Nils Philippsen <nphilipp redhat com> - 0.9.9
- fix desktop file category (#245891)

system-config-users-1.2.59-1.fc8
--------------------------------
* Wed Jun 27 2007 Nils Philippsen <nphilipp redhat com> - 1.2.59
- fix desktop file category (#245876)

* Tue Jun 26 2007 Nils Philippsen <nphilipp redhat com>
- try not to barf if encountering inconsistencies between /etc/passwd,
  /etc/group, /etc/shadow and /etc/gshadow

* Wed Jun 13 2007 Nils Philippsen <nphilipp redhat com>
- fix English language oddity

tasks-0.9-1.fc8
---------------
* Tue Jun 26 2007 Dan Young <dyoung mesd k12 or us> - 0.9-1
- New upstream release

udev-113-1.fc8
--------------
* Tue Jun 26 2007 Harald Hoyer <harald redhat com> - 113-1
- version 113
- added rule for SD cards in a TI FlashMedia slot (#217070)

* Tue Jun 26 2007 Harald Hoyer <harald redhat com> - 106-4.1
- fixed modprobedebug option
- removed snd-powermac from the default modules (#200585)

ushare-0.9.10-3.fc8
-------------------
* Sat May 05 2007 Eric Tanguy <eric tanguy univ-nantes fr> - 0.9.10-3
- Rebuild for libupnp-1.6.0

vim-2:7.1.12-1.fc8
------------------
* Wed Jun 27 2007 Karsten Hopp <karsten redhat com> 7.1.12-1
- Patchlevel 12

* Mon Jun 04 2007 Karsten Hopp <karsten redhat com> 7.1.2-1
- vim 7.1
- drop 240 patches

* Tue May 22 2007 Karsten Hopp <karsten redhat com> 7.0.235-1
- Don't wake up system with blinking gvim cursor:
  http://www.linuxpowertop.org/known.php

xorg-x11-drv-mga-1.4.6.1-5.fc8
------------------------------
* Wed Jun 27 2007 Adam Jackson <ajax redhat com> 1.4.6.1-5
- Use %{?_smp_mflags}.

xorg-x11-drv-nv-2.1.0-2.fc8
---------------------------
* Tue Jun 26 2007 Adam Jackson <ajax redhat com> 2.1.0-2
- %doc for COPYING and README.G80.

Broken deps for i386
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
	chess - 1.0-5.fc7.i386 requires libCEGUIBase.so.0
	conglomerate - 0.9.1-3.fc7.i386 requires libgtksourceview-1.0.so.0
	drivel - 2.1.0-0.4.20060527cvs.fc7.i386 requires libgtksourceview-1.0.so.0
	eggdrop - 1.6.18-8.fc7.i386 requires libdns.so.32
	geda-gattrib - 20070216-1.fc7.i386 requires libgeda.so.28
	gedit-plugins - 2.18.0-2.fc7.i386 requires libgtksourceview-1.0.so.0
	giggle - 0.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
	glom - 1.4.2-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-python2-gtksourceview - 2.18.0-4.fc8.i386 requires libgtksourceview-1.0.so.0
	gobby - 0.4.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-em8300-PAE - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7debug
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i586 requires kernel-i586 = 0:2.6.21-1.3228.fc7
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-PAE - 1.0.8-1.2.6.21_1.3228.fc7.i686 requires kernel-i686 = 0:2.6.21-1.3228.fc7PAE
	libgnomedb - 1:3.0.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	lincity-ng - 1.1.0-1.fc7.i386 requires libSDL_gfx.so.13
	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	ogre-samples - 1.2.5-2.fc8.i386 requires libCEGUIBase.so.0
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.i386 requires php-common = 0:5.2.2
	ruby-gtksourceview - 0.16.0-6.fc8.i386 requires libgtksourceview-1.0.so.0
	scratchpad - 0.3.0-3.fc8.i386 requires libgtksourceview-1.0.so.0
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-gui - 3.2-2.i386 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.i386 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28



Broken deps for x86_64
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
	chess - 1.0-5.fc7.x86_64 requires libCEGUIBase.so.0()(64bit)
	conglomerate - 0.9.1-3.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	drivel - 2.1.0-0.4.20060527cvs.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	eggdrop - 1.6.18-8.fc7.x86_64 requires libdns.so.32()(64bit)
	geda-gattrib - 20070216-1.fc7.x86_64 requires libgeda.so.28()(64bit)
	gedit-plugins - 2.18.0-2.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	giggle - 0.3-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	glom - 1.4.2-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	glom - 1.4.2-1.fc7.i386 requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gnome-python2-gtksourceview - 2.18.0-4.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	gobby - 0.4.3-1.fc7.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-em8300-debug - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7debug
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	kmod-sysprof - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7
	kmod-sysprof-kdump - 1.0.8-1.2.6.21_1.3228.fc7.x86_64 requires kernel-x86_64 = 0:2.6.21-1.3228.fc7kdump
	libgnomedb - 1:3.0.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	libgnomedb - 1:3.0.0-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
	lincity-ng - 1.1.0-1.fc7.x86_64 requires libSDL_gfx.so.13()(64bit)
	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
	nemiver - 0.4.0-1.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	ogre-samples - 1.2.5-2.fc8.x86_64 requires libCEGUIBase.so.0()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.x86_64 requires php-common = 0:5.2.2
	ruby-gtksourceview - 0.16.0-6.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	scratchpad - 0.3.0-3.fc8.x86_64 requires libgtksourceview-1.0.so.0()(64bit)
	setools-devel - 3.2-2.i386 requires setools = 0:3.2-2
	setools-devel - 3.2-2.x86_64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.x86_64 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.x86_64 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.i386 requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.i386 requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.i386 requires libmultisynk.so.0
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.x86_64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anjuta - 1:2.1.0-1.fc7.ppc requires libgtksourceview-1.0.so.0
	chess - 1.0-5.fc7.ppc requires libCEGUIBase.so.0
	conglomerate - 0.9.1-3.fc7.ppc requires libgtksourceview-1.0.so.0
	drivel - 2.1.0-0.4.20060527cvs.fc7.ppc requires libgtksourceview-1.0.so.0
	eggdrop - 1.6.18-8.fc7.ppc requires libdns.so.32
	geda-gattrib - 20070216-1.fc7.ppc requires libgeda.so.28
	gedit-plugins - 2.18.0-2.fc7.ppc requires libgtksourceview-1.0.so.0
	giggle - 0.3-1.fc7.ppc requires libgtksourceview-1.0.so.0
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	glom - 1.4.2-1.fc7.ppc requires libgtksourceview-1.0.so.0
	gnome-genius - 0.7.7-2.fc7.ppc requires libgtksourceview-1.0.so.0
	gnome-python2-gtksourceview - 2.18.0-4.fc8.ppc requires libgtksourceview-1.0.so.0
	gobby - 0.4.3-1.fc7.ppc requires libgtksourceview-1.0.so.0
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3228.fc7
	kmod-em8300-smp - 0.16.2-7.2.6.21_1.3228.fc7.ppc requires kernel-ppc = 0:2.6.21-1.3228.fc7smp
	libgnomedb - 1:3.0.0-1.fc8.ppc requires libgtksourceview-1.0.so.0
	libgnomedb - 1:3.0.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.ppc requires libgtksourceview-1.0.so.0
	libgtksourceviewmm - 0.3.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	lincity-ng - 1.1.0-1.fc7.ppc requires libSDL_gfx.so.13
	nemiver - 0.4.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	nemiver - 0.4.0-1.fc8.ppc requires libgtksourceview-1.0.so.0
	ogre-samples - 1.2.5-2.fc8.ppc requires libCEGUIBase.so.0
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc requires php-common = 0:5.2.2
	revisor - 2.0.3.12-1.fc8.noarch requires livecd-tools
	ruby-gtksourceview - 0.16.0-6.fc8.ppc requires libgtksourceview-1.0.so.0
	scratchpad - 0.3.0-3.fc8.ppc requires libgtksourceview-1.0.so.0
	setools-devel - 3.2-2.ppc requires setools = 0:3.2-2
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.ppc requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc requires libksync.so.1
	syncekonnector - 0.3.2-2.fc8.ppc requires libkonnector.so.0
	syncekonnector - 0.3.2-2.fc8.ppc requires libmultisynk.so.0
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28



Broken deps for ppc64
----------------------------------------------------------
	ardour - 0.99.3-8.fc7.ppc64 requires liblrdf.so.2()(64bit)
	conglomerate - 0.9.1-3.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	drivel - 2.1.0-0.4.20060527cvs.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	eggdrop - 1.6.18-8.fc7.ppc64 requires libdns.so.32()(64bit)
	geda-gattrib - 20070216-1.fc7.ppc64 requires libgeda.so.28()(64bit)
	gedit-plugins - 2.18.0-2.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	giggle - 0.3-1.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	glest-data - 2.0.0-2.fc7.noarch requires glest = 0:2.0.0
	gnome-genius - 0.7.7-2.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gnome-python2-gtksourceview - 2.18.0-4.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	gobby - 0.4.3-1.fc7.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	kmod-em8300 - 0.16.2-7.2.6.21_1.3228.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3228.fc7
	kmod-em8300-kdump - 0.16.2-7.2.6.21_1.3228.fc7.ppc64 requires kernel-ppc64 = 0:2.6.21-1.3228.fc7kdump
	libgnomedb - 1:3.0.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	libgtksourceviewmm - 0.3.1-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	lincity-ng - 1.1.0-1.fc7.ppc64 requires libSDL_gfx.so.13()(64bit)
	nemiver - 0.4.0-1.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	ogre-samples - 1.2.5-2.fc8.ppc64 requires libCEGUIBase.so.0()(64bit)
	php-eaccelerator - 5.2.2_0.9.5-2.fc7.ppc64 requires php-common = 0:5.2.2
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	revisor - 2.0.3.12-1.fc8.noarch requires livecd-tools
	rosegarden4 - 1.4.0-1.fc7.ppc64 requires liblrdf.so.2()(64bit)
	ruby-gtksourceview - 0.16.0-6.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	scratchpad - 0.3.0-3.fc8.ppc64 requires libgtksourceview-1.0.so.0()(64bit)
	setools-devel - 3.2-2.ppc64 requires setools = 0:3.2-2
	setools-gui - 3.2-2.ppc64 requires setools = 0:3.2-2
	syck-php - 0.55-16.fc8.ppc64 requires php = 0:5.2.2
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libkonnector.so.0()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libksync.so.1()(64bit)
	syncekonnector - 0.3.2-2.fc8.ppc64 requires libmultisynk.so.0()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]