[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibmm24 & gtkmm24 make vmware6 fail



On 6/28/07, Denis Leroy <denis poolshark org> wrote:
Josh Boyer wrote:
> On Thu, 2007-06-28 at 09:45 +0800, Ken YANG wrote:
>> hi all:
>>
>> the glibmm24 and gtkmm24 in rawhide make vmware6 failed:
>
> Tell VMWare

General note: dry responses like this are uncalled for. Because VMWare
trips this problem doesn't necessarily mean its their fault.

This is a known ABI breakage in Glib 2.13.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=245634

Matthias, any word on adding the patch (in SVN already) ?

cheers,
-denis

As per BZ entry, you can work around this until fixed by:
VMWARE_USE_SHIPPED_GTK=yes vmware

tom
--
Tom London


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]