[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras development - 2007-05-02



Summary of broken packages (by owner):

    cbalint AT redhat.com
        gdal - 1.4.0-22.fc7.i386     
        gdal - 1.4.0-22.fc7.ppc     
        gdal - 1.4.0-22.fc7.x86_64     

    cweyl AT alumni.drew.edu
        gaim-gaym - 0.96-3.7.293svn.fc7.i386    (16 days)
        gaim-gaym - 0.96-3.7.293svn.fc7.ppc    (16 days)
        gaim-gaym - 0.96-3.7.293svn.fc7.x86_64    (16 days)

    limb AT jcomserv.net
        freenx - 0.6.0-12.fc7.x86_64    (2 days)

    ville.skytta AT iki.fi
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i586    (5 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686    (5 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc    (5 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64    (5 days)
        kmod-em8300-PAE - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686    (5 days)
        kmod-em8300-kdump - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64    (5 days)
        kmod-em8300-smp - 0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc    (5 days)


======================================================================
Broken packages in fedora-extras-development-i386:

    gaim-gaym-0.96-3.7.293svn.fc7.i386  requires  libgaim.so.0
    gaim-gaym-0.96-3.7.293svn.fc7.i386  requires  gaim < 2:3.0.0
    gdal-1.4.0-22.fc7.i386  requires  libdapserver.so.2
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i586  requires  kernel-i586 = 0:2.6.20-1.3104.fc7
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686  requires  kernel-i686 = 0:2.6.20-1.3104.fc7
    kmod-em8300-PAE-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.i686  requires  kernel-i686 = 0:2.6.20-1.3104.fc7PAE


======================================================================
Broken packages in fedora-extras-development-ppc:

    gaim-gaym-0.96-3.7.293svn.fc7.ppc  requires  libgaim.so.0
    gaim-gaym-0.96-3.7.293svn.fc7.ppc  requires  gaim < 2:3.0.0
    gdal-1.4.0-22.fc7.ppc  requires  libdapserver.so.2
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc  requires  kernel-ppc = 0:2.6.20-1.3104.fc7
    kmod-em8300-smp-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.ppc  requires  kernel-ppc = 0:2.6.20-1.3104.fc7smp


======================================================================
Broken packages in fedora-extras-development-x86_64:

    freenx-0.6.0-12.fc7.x86_64  requires  nx
    gaim-gaym-0.96-3.7.293svn.fc7.x86_64  requires  libgaim.so.0()(64bit)
    gaim-gaym-0.96-3.7.293svn.fc7.x86_64  requires  gaim < 2:3.0.0
    gdal-1.4.0-22.fc7.x86_64  requires  libdapserver.so.2()(64bit)
    kmod-em8300-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3104.fc7
    kmod-em8300-kdump-0.16.2-0.2.6.20_1.3104.fc7.1.rc2.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3104.fc7kdump


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]