[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: about maintainers and packagemonkeys (was: Re: rpms/ocsinventory-client/devel ocsinventory-client.spec, 1.7, 1.8)



On 5/4/07, David Woodhouse <dwmw2 infradead org> wrote:
> P.S.:Packagemonkey sounds bad and we should not use the term IMHO.

It's a term which is precisely suited to the task. Nobody seemed to
offer a better one last time I asked.

I don't mind if you call me packagemonkey :)
However I think "Packager" would be quite enough to convey the same meaning.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]