[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Latest nash/kernel problems



Will Woods napsal(a):

Were you doing a yum upgrade? You know those are unsupported, right?

A quick bugzilla search for "libm" turns up:
Bug 230874: kernel panic caused by a missing libm
https://bugzilla.redhat.com/230874

Is it possible you were running a xen kernel when you tried the yum
upgrade?

-w
Yeah, my problem looks like that bug. I've install packages fedora-release & fedora-release-notes from rawhide to my fc6 xen system and simple did yum update. Non-xen kernel isn't able to boot. Thanks

-A-


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]