[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



Richard Hughes schrieb:
> On Fri, 2007-05-04 at 19:48 +0200, Thorsten Leemhuis wrote:
>> Shipping Zope in Fedora 5 and Fedora 6 and excluding it in Fedora 7
>> just looks so bad to out the outside and created problems for out
>> users. I'd really would like to avoid that.
> If a vendor kept patching a driver for kernel 2.4 but refused to port it
> to kernel 2.6, would we ship a 2.4 kernel just for that one driver?
> Technically possible but a really bad plan.

Sure, we have to draw the line somewhere. But why do we have these, too:

> $ yum list compat-*
> Loading "installonlyn" plugin
> Excluding Packages in global exclude list
> Finished
> Installed Packages
> compat-db.i386                           4.3.29-2.fc7           installed       
> compat-libstdc++-296.i386                2.96-138               installed       
> compat-libstdc++-33.i386                 3.2.3-61               installed       
> compat-readline43.i386                   4.3-3                  installed       
> compat-wxGTK26.i386                      2.6.3-2                installed       
> Available Packages
> compat-erlang.i386                       R10B-10.7.fc7          extras-developme
> compat-flex.i386                         2.5.4a-1.fc7           extras-developme
> compat-gcc-34.i386                       3.4.6-7                development     
> compat-gcc-34-c++.i386                   3.4.6-7                development     
> compat-gcc-34-g77.i386                   3.4.6-7                development     
> compat-gda-ldap.i386                     1.2.4-1.fc7            extras-developme
> compat-gda-mysql.i386                    1.2.4-1.fc7            extras-developme
> compat-gda-odbc.i386                     1.2.4-1.fc7            extras-developme
> compat-gda-postgres.i386                 1.2.4-1.fc7            extras-developme
> compat-gda-sqlite.i386                   1.2.4-1.fc7            extras-developme
> compat-gda-xbase.i386                    1.2.4-1.fc7            extras-developme
> compat-guichan05.i386                    0.5.0-5.fc7            extras-developme
> compat-guichan05-devel.i386              0.5.0-5.fc7            extras-developme
> compat-guile-16.i386                     1.6.7-6.fc7            extras-developme
> compat-guile-16-devel.i386               1.6.7-6.fc7            extras-developme
> compat-libf2c-34.i386                    3.4.6-7                development     
> compat-libgcc-296.i386                   2.96-138               development     
> compat-libgda.i386                       1.2.4-1.fc7            extras-developme
> compat-libgda-devel.i386                 1.2.4-1.fc7            extras-developme
> compat-libosip2.i386                     2.2.2-12.fc7           extras-developme
> compat-libosip2-devel.i386               2.2.2-12.fc7           extras-developme
> compat-openldap.i386                     2.3.34_2.2.29-0.fc7    development     
> compat-wxGTK.i386                        2.4.2-21.fc6           extras-developme
> compat-wxGTK-common.i386                 2.4.2-21.fc6           extras-developme
> compat-wxGTK-common-devel.i386           2.4.2-21.fc6           extras-developme
> compat-wxGTK-devel.i386                  2.4.2-21.fc6           extras-developme
> compat-wxGTK-gl.i386                     2.4.2-21.fc6           extras-developme
> compat-wxGTK-stc.i386                    2.4.2-21.fc6           extras-developme
> compat-wxGTK-xrc.i386                    2.4.2-21.fc6           extras-developme
> compat-wxGTK2.i386                       2.4.2-21.fc6           extras-developme
> compat-wxGTK2-devel.i386                 2.4.2-21.fc6           extras-developme
> compat-wxGTK2-gl.i386                    2.4.2-21.fc6           extras-developme
> compat-wxGTK2-stc.i386                   2.4.2-21.fc6           extras-developme
> compat-wxGTK2-xrc.i386                   2.4.2-21.fc6           extras-developme
> compat-wxGTK26-devel.i386                2.6.3-2                extras-developme
> compat-wxPythonGTK2.i386                 2.4.2.4-15.fc7         extras-developme

So why not a compat-python24 for a limited timeframe, too -- say one or
two releases?

CU
thl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]