[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



Rahul Sundaram wrote:

> ... Zope is a pretty important python application.
> Dropping it off the repository just because it does not work with python
> 2.5 doesn't seem very reasonable.  If a maintainer is willing to take
> care of the compatibility package we should let Zope use that or just
> use a local copy.

FESCo discussed this awhile back (not sure when), and (pretty much) veto'd
the compat-python option.

-- Rex



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]